Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Beiträge verschwunden

Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 5049

Beitrag#46von Hirschie » 23.11.2007 22:23

Ok, Themen wiederhegestellt. Jetzt gehts ans einsortieren Bild
Benutzeravatar
Hirschie
Lehrling
Lehrling
 
Beiträge: 15
Registriert: 02.2006
Barvermögen: 0,00 Points
Wohnort: Berlin
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#47von Teamleiter & Techniker Gooof » 23.11.2007 22:38

Loki_GER hat geschrieben:Puhhh also ich will ja nicht meckern und ich weiss ja auch nicht wie es in anderen Foren aussieht, aber mit dem neuen Moderatoren Mod brauche ich noch länger um die Foren zu sortieren als ohne. Das Problem ist das das Forum jetzt gut doppelt so breit ist wie vorher und ich erst vom Anfang des angezeigten Beitrages (ganz links) zum Abhakkästchen (ganz rechts) scrollen muß und anschließend eben auch durch die angezeigten Beiträge nach ganz unten. Wie gesagt ich weiss nicht wie es in anderen Foren ist, aber von unserer Warte aus ist das sehr umständlich
, gibt es vielleicht die Möglichkeit zwischen dem alten und dem neuen Mod zu wählen ? ( auch wenn ich befürchte das Gooof das verneint :emot-shakehead: )

Loki
http://www.futtertiere.kostenloses-forum.be


wird im laufe des Abends behoben!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#48von joecool » 24.11.2007 15:18

also es hat nicht wirklich geholfen habe immer noch nur die titel und nichts darunter und beim synchronisiere foren und themen kam nur nicht notwendig. ich komm nicht weiter und würde gerne unser forum wieder in betrieb nehmen können.
bitte nochmals um hilfe

lg joe

http://blauelagune.kostenloses-forum.be
Zuletzt geändert von joecool am 26.11.2007 08:47, insgesamt 1-mal geändert.
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#49von joecool » 26.11.2007 08:45

liest hier keiner mehr oder mag keiner helfen unser forum ist tod wäre echt nett wenn mir jemand helfen könnte

lg joe

http://blauelagune.kostenloses-forum.be
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#50von Lea » 26.11.2007 08:58

Hast du bei der Datenbankwartung auch wirklich: Prüfe Beitrags- und Themen-Tabellen angeklickt?
Denn dann müsstest du doch einen Ordner bekommen, wo alle Beiträge gesammelt sind.

Wenn nicht, dann muss Gooof man in deinem Forum nachsehen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#51von Teamleiter & Techniker Gooof » 26.11.2007 09:52

Ja, so wie ich beschrieben hatte ging es.
Ich hab es jetzt bei euch gemacht, es sind zum Glück nur 245 betroffene Datensätze.

Hatten den Post leider überlesen. :oops:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#52von joecool » 26.11.2007 10:22

jetzt ist alles weg :-(

lg joe
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#53von Teamleiter & Techniker Gooof » 26.11.2007 10:31

Alles in "Wiederhergestellte Beiträge".

Wann ist das genau passiert? Evtl. kann ich noch ein Backup einspielen wenn du die letzten 2-3 Tage nicht viel gemacht hast, die neuen Beiträge sollten dann trotzdem noch vorhanden sein müssten dann wie jetzt nur neu soritiert werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#54von joecool » 26.11.2007 10:39

alles weg ist seit dem posting ich verzweifel hier noch wo soll denn der ordner sein?
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#55von Teamleiter & Techniker Gooof » 26.11.2007 10:46

ganz unten, ach so... dieser ist nur für Admins sichtbar. Du bist ja nicht der Hauptadmin oder?
Ich hab die Einstellungen jetzt auf Mods gestellt, jetzt müsstest du ihn sehen können.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#56von joecool » 26.11.2007 10:57

ok dann meld ich mich noch mal neu an denn ich seh immer noch nichts wenn ein backup hilft wäre es auch ok es ist jetzt glaub ich 3 oder 4 tage her und ich habe in dieser zeit mehrfach versucht zu synchonisieren.

lg joe

ich seh immer noch nichts und ich bin nicht der hauptadmin aber admin öhm ok ich sehs jetzt doch*ich blindfisch
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#57von joecool » 26.11.2007 11:03

vielen dank ich werde jetzt die dinger zuordnen dann sollte alles wieder ok sein

lg joe
Benutzeravatar
joecool
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 11.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#58von Teamleiter & Techniker Gooof » 26.11.2007 11:08

Ok!

Der ModCP wurde gerade verbessert, es sollte jetzt keine Probleme mehr mit zu langen Wörtnern oder URLs geben in meinem eigenen Mod. :wink:
Jetzt werden nur noch die ersten 3 Zeilen / 300 Zeichen angezeigt.

Update: die Checkboxen wurden jetzt an die größeren Zeilen angepasst, damit man diese besser anklicken kann.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#59von Loki_GER » 27.11.2007 17:06

Na wenn ich vorher gemeckert habe dann sage ich jetzt auch ganz brav "Danke" für's überarbeiten der ModCP. :thumbsup:

Loki
Benutzeravatar
Loki_GER
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 1877
Registriert: 01.2007
Barvermögen: 38,05 Points
Bank: 21.513,19 Points
Danke gegeben: 59
Danke bekommen: 309x in 194 Posts
Geschlecht: männlich

Beitrag#60von Neufi » 29.11.2007 02:51

Hallo

ja leider immer noch keine Bilder zu sehen. ( Dateianhänge)


Gooof Du sagst Du hast mir geschrieben in meinem Forum habe aber nichts gefunden von Dir ???

http://www.tierschutznotruf.kostenloses-forum.be

( War ein paar Tage nicht da, deshalb erst jetzt meine Reaktion )

Gibt es den noch ne Chance ??


Viele Grüße Inge
Benutzeravatar
Neufi
Foren Benutzer
Foren Benutzer
 
Beiträge: 125
Registriert: 04.2006
Barvermögen: 658,70 Points
Wohnort: Wolfsburg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: BrownChocolate

VorherigeNächste

Zurück zu "Nachrichten"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

modcp mehrere beiträge gleichzeitig löschen