Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Archiv 2015

Archiv 2014
August (1)
Juni (4)
März (1)
Januar (1)

Archiv 2013
August (1)
Juli (1)
Juni (1)
Mai (3)
März (6)
Januar (1)

Archiv 2012
August (6)
Juli (1)
Juni (2)
Mai (1)
April (1)
März (1)
Januar (2)

Archiv 2011
August (2)
Juli (1)
Juni (2)
Mai (1)
April (3)
März (3)
Januar (4)

Archiv 2010
August (3)
Juni (1)
Mai (2)
April (3)
März (1)

Archiv 2009
August (5)
Juli (5)
Juni (6)
Mai (7)
April (3)
März (7)
Januar (3)

Archiv 2008


AbonnentenAbonnenten: 4
LesezeichenLesezeichen: 1
Zugriffe: 10384
Benutzeravatar


Bis jetzt hatten wir eine Art Test Version der Galerie installiert, die nun in den Gold Status aufgestiegen ist.
Wir haben daher heute ein automatisches Update eingefügt was nun leider zur Folge das alle Album Berechtigungen neu gesetzt werden müssen. Das war aber auch so gewollt.

Die Einstellungen und Berechtigungen sollten sich aber selbst erklären. Falls es da Fragen zur Konfiguration gibt, können diese hier im Beitrag gestellt werden.
Im Adminbereich ist das Galerie Mod, wie vorher auch, unter: "ACP -> Mods -> Galerie" zu finden.

Außer den Berechtigungen muss nichts mehr extra umgestellt werden.
Das gibt es auch nur bei uns. :D


Zudem ist die gesamte Galerie kostenlos!
- unlimitierte Bilder
- unlimitierte Alben
- unlimitierte Einstellungen
- Dateigröße und Bildergrößen egal

Es ist nun das perfekte kostenlose Online-Fotoalbum und noch etwas mehr. ;)


 ! "HINWEIS!":
Das Forum in dem die neue Galerie angekündigt wird ist ein temporäres Forum das nur die Administratoren/innen der einzelnen Boards sehen können, für alle anderen User ist es nicht sichtbar. Dieses Forum bleibt nur während der Ankündigungsphase in euren Foren sichtbar und wird in 1-2 Tagen wieder entfernt!
{ SHOW_SIGNATUR }

Autor Verfasst von Teamleiter & Techniker Gooof Datum 17.11.2009 03:49


folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Kommentare (160)
Benutzeravatar
Gooof
105
Ne das liegt eher daran, dass das Bild nicht für Gäste sichtbar ist oder?

Den Fehler kann ich aber evtl. beheben, werde ich dann morgen mal nach genau angucken.
Benutzeravatar
MoonCat
106
echt wegen den Gästen? oki...aber keine Hektik, wär nur schön, wenns irgendwann funzt ^^

Edit: hier noch der Code für dich
Es ist der Code direkt aus der Galerie, der von dir drin ist :D

Code: Alles auswählen
[url=http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38][img]http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38&mode=thumbnail[/img][/url]
Benutzeravatar
Timmey
107
so, ich hab folgendes problem! und zwar mit der darstellung meiner galerie wenn man eingelogt ist!

Bild

eigentlich dürften die "du bist nicht berechtigt..."-bilder nicht zu sehen sein! (und erst recht nicht dieses große...) :?:
dieser fehler tritt auch nicht immer auf! habe die bilder gestern erst hochgeladen und alles war bis jetzt in ordnung! was auch komisch ist, in diesen alben sind dann auch immer die letzten "richtigen" bilder mit dem "du bist nicht berechtigt..."-bild überlagert!
klickt man es zum vergrößern an, erscheint das richtige bild!

woran könnte das liegen? dieses problem war ab und zu auch schon vor dem forum-update... habe deswegen bis nach dem update gewartet und gehofft es würde dann vorbei sein...
aber leider doch nicht! :emot-shakehead:
Benutzeravatar
Gooof
108
MoonCat hat geschrieben:echt wegen den Gästen? oki...aber keine Hektik, wär nur schön, wenns irgendwann funzt ^^

Edit: hier noch der Code für dich
Es ist der Code direkt aus der Galerie, der von dir drin ist :D

Code: Alles auswählen
[url=http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38][img]http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38&mode=thumbnail[/img][/url]


Ok danke, das sollte ab jetzt gehen! ;)
Benutzeravatar
Gooof
109
Timmey hat geschrieben:so, ich hab folgendes problem! und zwar mit der darstellung meiner galerie wenn man eingelogt ist!

Bild


Und du warst da als Timmey eingeloggt oder mit wem anders?
Evtl. hilft da Browsercache und Cookies löschen.
Benutzeravatar
Timmey
110
Gooof hat geschrieben:
Timmey hat geschrieben:so, ich hab folgendes problem! und zwar mit der darstellung meiner galerie wenn man eingelogt ist!

Bild


Und du warst da als Timmey eingeloggt oder mit wem anders?
Evtl. hilft da Browsercache und Cookies löschen.


als timmey! jetzt im moment, wo ich nicht eingeloggt bin, kann ich als gast jeweils das letzte bild eines albums sehen?!? obwohl eigentlich die "du bist nicht berechtigt..."-bilder anzeigen müsste...

hab jetzt mal meinen 2.pc hochgefahren und mich mal mit einem anderen namen eingeloggt... das selbe darstellungsproblem (siehe bild oben)!

habe auch einmal den firefox (standard-browser) und den IE8 ausprobiert, auch jeweils den browsercache und die coockies gelöscht! trotzdem immernoch fehlerhaft...?! :???:
Benutzeravatar
Timmey
111
komisch, jetzt geht es wieder... :???:
hatte jetzt einfach alles, was man im browser löschen konnte, gelöscht...
aber ganz ehrlich, ich kann ja nicht von jedem user verlangen immer alles zu löschen nur damit alles auch richtig angezeigt wird?!?

würde das problem verschwinden, wenn man die möglichkeit hätte, die galerie-ansicht als gast, das "letzte bild" der öffentlichen alben nicht anzeigen zu lassen... (also dann auch ohne "du bist nicht berechtigt..."-bild) ???

so würden nur die alben, anzahl der bilder, und (antsatt des letzten bildes) nur der letzte "username" der was hochgeladen hatte erscheinen!

und wenn man sich einloggt, normale ansicht.... geht das? :denk:

edit: unter acp -> mods -> galerie konfigurieren -> unter album-einstellungen: thumbnail in der album-liste anzeigen ja/nein - kann man es nur "global" einstellen... wenn man da z.b. die möglichkeit hätte unter gästen und registrierten benutzern zu unterscheiden... ;)
Benutzeravatar
Barnes77mk
112
Neuste und Zufällige Bilder im Benutzerprofil (alle Einstellmöglichkeiten im ACP)


Dankeschööön! Jetzt funktioniert es ... :thumbsup:
Benutzeravatar
Gooof
113
Timmy bitte die nächsten 2 Tage nochmal beobachen, eigentlich müsste das nun funktionieren auch wenn man es erst als Gast sieht.
Benutzeravatar
Timmey
114
ok Gooof! werd ich machen... :klar:
Benutzeravatar
Timmey
115
Gooof hat geschrieben:Timmy bitte die nächsten 2 Tage nochmal beobachen, eigentlich müsste das nun funktionieren auch wenn man es erst als Gast sieht.

jetzt funktioniert es... man muß nur nach dem einloggen die seite neu laden...
das is aber nicht so schlimm... :thumbsup:


jetzt nur noch zwei sachen:

1. als gast werden keine gruppen-icons in der legende angezeigt...

2. habe bei meinen bildern die 'highslide box (aktiveX)' eingestellt! außerdem die max. breite (800px) und max. höhe (600px). doch leider werden die bilder doch in ihrer original-größe angezeigt...
hab ich was übersehen, oder ist da ein fehler drin? :?:
Benutzeravatar
MoonCat
116
Gooof hat geschrieben:
MoonCat hat geschrieben:echt wegen den Gästen? oki...aber keine Hektik, wär nur schön, wenns irgendwann funzt ^^

Edit: hier noch der Code für dich
Es ist der Code direkt aus der Galerie, der von dir drin ist :D

Code: Alles auswählen
[url=http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38][img]http://digitalcat.forums3.com/gallery/image.php?album_id=12&image_id=38&mode=thumbnail[/img][/url]


Ok danke, das sollte ab jetzt gehen! ;)


Das klappt nun super, vielen lieben Dank.
Nun habe ich aber leider noch eine andere Sache entdeckt, bin danach extra nochmal alle Einstellungen durchgegangen: mein Wasserzeichen wird nirgends auf den Bildern angezeigt :oh:
Benutzeravatar
Gooof
117
MoonCat hat geschrieben:Nun habe ich aber leider noch eine andere Sache entdeckt, bin danach extra nochmal alle Einstellungen durchgegangen: mein Wasserzeichen wird nirgends auf den Bildern angezeigt :oh:


Bist du mal die Berechtigungen durchgegangen? Dort gibt es eine Option "Wasserzeichen immer ausblenden", die sollte am besten auf NIE stehen.
Benutzeravatar
Gooof
118
Timmey hat geschrieben:jetzt nur noch zwei sachen:

1. als gast werden keine gruppen-icons in der legende angezeigt...

2. habe bei meinen bildern die 'highslide box (aktiveX)' eingestellt! außerdem die max. breite (800px) und max. höhe (600px). doch leider werden die bilder doch in ihrer original-größe angezeigt...
hab ich was übersehen, oder ist da ein fehler drin? :?:


1. wo genau meinst du?

2. funktioniert nur in Beiträgen, nicht in der Galerie! Dort greifen dann die Galerie Einstellungen.
Benutzeravatar
Timmey
119
in der galerie (hauptansicht)... wenn man als gast in der galerie ist, bekommt man die icons in der legende nicht angezeigt... im forum schon!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 fotogalerie

phpbb galerie

ruheoase forumo bilder

phpbb gallery ganzes album downloaden

phpbb fotoalbum

phpbb gallery bilder bewerten

phpbb gallery benachrichtigung bei kommentaren

phpbb8 Avatar Gallery Manager mehrere Bilder phpbb 3.0.9 neue user links und urls verbieten phpbb 3.0.10 bilder automatisch verkleinern phpbb wasserzeichen bilder 912c v1update phpbb8 galerie einstellen phpbb3 gallery bild status ändern nicht möglich phpbb8 webseite aktuallisieren phpbb3 album wasserzeichen phpbb gallery anzahl persönlicher bilder phpbb-gallery wettbewerb galerie_mod phpbb phpbb gallery bilder hochladen phpbb3 gallery komplettes album herunterladen Bitte im Format TT.MM.JJJJ angeben tłumacz kater carlo user bilderwettbewerb phpbb phpb gallery neue kommentare