Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Automatische Laden der Shoutbox versagt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 347

Automatische Laden der Shoutbox versagt

Post#1by Deuselkuchen » 04.01.2015 01:25

Guten Tag,

Ich habe in meinem Forum das Problem, das wenn User neue Beiträge in die Shoutbox schreiben, ich erst die Seite mit F5 neuladen muss, damit der Beitrag in der Shoutbox angezeigt wird. Nun habe ich im ACP die Funktion: "Shoutbox Autoreload aktivieren?" auf "Ja" gestellt und Gehofft das sich die Shoutbox automatisch aktuallisieren tut nachdem ein User einen Beitrag darein geschrieben hat. Dem ist aber nicht so, man muss die Seite neuladen damit der Eintrag sichtbar wird. Gibt es irgendeine Versteckte Funktion die ich übersehen habe damit die Shoutbox ohne das neuladen der Seite die Einträge anzeigt oder muss man die Seite ständig neu laden?

Wäre um Hilfe dankbar.

Gruß,
User avatar
Deuselkuchen
Einsteiger
Einsteiger
 
Posts: 3
Joined: 01.2015
Cash on hand: 419.68 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: Male
Your Forum URL: x3n0n.phpbb8.de

Re: Automatische Laden der Shoutbox versagt

Post#2by Love » 16.02.2015 14:35

Hallo,

die selbe Frage habe ich auch.
Oder ist das hier schon irgendwo erklärt?
Sorry, aber ich bin neu hier und such mir bei allem immer einen Ast ab, ehe ich hier eine Frage stelle, die vielleicht schon hundertmal gestellt wurde, suche ich halt. Aber bei der Vielzahl an Themen ist das nicht ganz einfach und da ja hier die Frage gestellt wurde, dachte ich mir, ich häng mich mal ran.

Okay, sehe grade bei mir das sich die Frage erledigt hat. Es funktioniert
Last edited by Love on 16.02.2015 14:51, edited 1 time in total.
User avatar
Love
Foren Mitglied
Foren Mitglied
 
Posts: 100
Joined: 01.2015
Cash on hand: 3,294.96 Points
Thanks: 37
Thanked: 23 times in 15 posts
Gender: None specified
Forenstyle: GreenGrass

Re: Automatische Laden der Shoutbox versagt

Post#3by joumi » 16.02.2015 14:45

Ich rate euch jetzt nur mal, wartet villeicht das Update mal ab. Ich schätze das hängt damit zusammen.
Sollte es anschließend immer noch nicht gehen, einfach noch mal melden. Nur bis zum Update dauert es wohl noch, habt einfach etwas Geduld.
User avatar
joumi
Foren Benutzer
Foren Benutzer
 
Posts: 138
Joined: 04.2013
Cash on hand: 4,845.73 Points
Thanks: 51
Thanked: 39 times in 26 posts
Gender: Female


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 2 guests