Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Autosignatur bei einigen Usern nicht möglich

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 326

Autosignatur bei einigen Usern nicht möglich

Beitrag#1von seehase » 06.05.2013 10:20

Hallo,

bei ein paar Benutzern, im Moment sind es 3, geht die Autosignatur nicht. Die Einstellungen bei den Usern ist richtig.
Smilies können sie ebenfalls nicht benutzen.

Sie haben die gleichen Rechte wie die anderen, bei denen es funktioniert. An was könnte es liegen?

Viele Grüße
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#2von seehase » 06.05.2013 10:28

Ergänzung dazu:

sie können auch nicht zitieren.

die Smilies setzt es auch nicht um wenn sie den Code dazu eingeben z.B.
Code: Alles auswählen
 :(


Es geht auch nicht, wenn ich es in ihren Beiträgen ändern möchte.

Denke es hängt alles irgendwie zusammen.

Grüße
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#3von Premium Mitglieder Sanna » 06.05.2013 10:51

Wenn es nur einige User bei dir im Forum sind, so müssten es Berechtigungsprobleme sein.

Einmal haben wir hier bei Gooof die Möglichkeit, die Rechte mit einem User durchzutesten.
phpbb-tipps-anleitungen/berechtigungen-eines-users-uberprufen-t20585.html

Dann ist es aber auch möglich, dass diese User bei sich im Persönlichen Bereich den BBCode und/oder die Signatur ausgestellt haben.
Das müssten sie dann selbst mal gucken.
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

folgende User möchten sich bei Premium Mitglieder Sanna bedanken:

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#4von seehase » 06.05.2013 10:57

Danke Sanna,

das mit der Möglichkeit von Gooof werde ich gleich ausprobieren.

Das mit dem BBC-Code und der Signatur wurde schon mehrfach von den Usern geprüft, da ist es richtig drin - lt. den Usern.

LG
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#5von Premium Mitglieder Sanna » 06.05.2013 11:01

Einen Tipp hätte ich noch.

Diese User sollen dir ein Screenshot von diesem Bereich schicken. Er ist rechts unter dem Editorfeld.
Bild

Genauso kann man es im Persönlichen Bereich bei der Signatureingabe machen.
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#6von seehase » 06.05.2013 11:49

Hi,

habe es nach der Anleitung von Gooof geprüft, da sind alle Berechtigung okay.

Auch die Einstellungen bei den Usern ist auf eingeschaltet, es erscheint aber lt. Beschreibung der User kein Smilie und es steht unter Optionen:
BBCode ist ausgeschaltet
Smilies sind ausgeschaltet

Ich habe eine Userin um das Screenshot gebeten.

Viele Grüße
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#7von Premium Mitglieder Sanna » 06.05.2013 16:04

Ich würde ja sagen, da ist ein Backup-Fehler passiert, aber dann würde es alle User betreffen und nicht nur ein paar. :denk:
Wenn allerdings dort ausgeschaltete Funktionen stehen, dann können auch keine BBCodes und Smilies angezeigt werden.
Irgendwo muss noch ein Ausschalter betätigt worden sein. :?
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#8von seehase » 06.05.2013 16:24

Sanna hat geschrieben:Ich würde ja sagen, da ist ein Backup-Fehler passiert, aber dann würde es alle User betreffen und nicht nur ein paar. :denk:
Wenn allerdings dort ausgeschaltete Funktionen stehen, dann können auch keine BBCodes und Smilies angezeigt werden.
Irgendwo muss noch ein Ausschalter betätigt worden sein. :?


Nur wo? :denk:

LG
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#9von Dianchen » 06.05.2013 16:39

Hast du schon mal bei der Benutzerverwaltung des jeweiligen Users nachgesehen? Dort kann man u.a. einstellen, ob die Smilies als Grafik angezeigt werden sollen oder nicht.

Also unter ACP -> Benutzer und Gruppen verwalten -> den User auswählen und dann unter Einstellungen. Dort musst du etwas runterscrollen und dann bei Anzeigeoptionen nachsehen.
Benutzeravatar
Dianchen
Lehrling
Lehrling
 
Beiträge: 15
Registriert: 04.2013
Barvermögen: 977,39 Points
Danke gegeben: 12
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich

folgende User möchten sich bei Dianchen bedanken:

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#10von tups » 06.05.2013 19:51

Überprüfe doch mal das Forenrecht von dem Forum in denen die User das nicht können.
ACP-->Berechtigungen-->Forenrechte-->Forum wählen-->Absenden-->Gruppe wählen-->Berechtigungen ändern-->erweiterte Berechtigungen-->Inhalt
hier muss dann bei Kann BBCode verwenden, Kann Signatur verwenden und Kann Smilies verwenden Ja eingestellt sein.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#11von seehase » 06.05.2013 20:46

Hallo,

tups hat geschrieben:Überprüfe doch mal das Forenrecht von dem Forum in denen die User das nicht können.
ACP-->Berechtigungen-->Forenrechte-->Forum wählen-->Absenden-->Gruppe wählen-->Berechtigungen ändern-->erweiterte Berechtigungen-->Inhalt
hier muss dann bei Kann BBCode verwenden, Kann Signatur verwenden und Kann Smilies verwenden Ja eingestellt sein.


:thumbsup: :blume: :verbeug:

Danke, das war's

Viele Grüße
Silvia
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#12von Premium Mitglieder Sanna » 06.05.2013 20:55

seehase hat geschrieben: habe es nach der Anleitung von Gooof geprüft, da sind alle Berechtigung okay.


Dann verstehe ich aber deine Aussage nicht, denn genau diese Berechtigungen geht die Anleitung durch und prüft sie.
Sie konnten demnach nicht okay sein. :denk:
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Beitrag#13von seehase » 07.05.2013 10:26

Die waren da auch okay, es waren wirklich nur die Berechtigungen für ein Forum. Es ist mir erst hinterher aufgefallen, dass die "Betroffenen" nur in diesem Bereich aktuell geschrieben haben :???:

Viele Grüße und Danke
Silvia
Zuletzt geändert von tups am 07.05.2013 10:31, insgesamt 1-mal geändert.
Grund: Unnötiges Komplettzitat des Vorpost gelöscht
Benutzeravatar
seehase
Lehrling
Lehrling
 
Beiträge: 18
Registriert: 04.2013
Barvermögen: 750,68 Points
Danke gegeben: 4
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Deine Foren-URL: http://dogdance.forumo.de


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste