Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Autosignatur bei einigen Usern nicht möglich

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 306

Autosignatur bei einigen Usern nicht möglich

Post#1by seehase » 06.05.2013 10:20

Hallo,

bei ein paar Benutzern, im Moment sind es 3, geht die Autosignatur nicht. Die Einstellungen bei den Usern ist richtig.
Smilies können sie ebenfalls nicht benutzen.

Sie haben die gleichen Rechte wie die anderen, bei denen es funktioniert. An was könnte es liegen?

Viele Grüße
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#2by seehase » 06.05.2013 10:28

Ergänzung dazu:

sie können auch nicht zitieren.

die Smilies setzt es auch nicht um wenn sie den Code dazu eingeben z.B.
Code: Select all
 :(


Es geht auch nicht, wenn ich es in ihren Beiträgen ändern möchte.

Denke es hängt alles irgendwie zusammen.

Grüße
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#3by Premium Mitglieder Sanna » 06.05.2013 10:51

Wenn es nur einige User bei dir im Forum sind, so müssten es Berechtigungsprobleme sein.

Einmal haben wir hier bei Gooof die Möglichkeit, die Rechte mit einem User durchzutesten.
phpbb-tipps-anleitungen/berechtigungen-eines-users-uberprufen-t20585.html

Dann ist es aber auch möglich, dass diese User bei sich im Persönlichen Bereich den BBCode und/oder die Signatur ausgestellt haben.
Das müssten sie dann selbst mal gucken.
User avatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Posts: 129
Joined: 09.2010
Cash on hand: 3,315.57 Points
Thanks: 13
Thanked: 40 times in 34 posts
Gender: None specified
Your Forum URL: ja, hab eine

The following user would like to thank Premium Mitglieder Sanna for this post

Re: Autosignatur bei einigen Usern nicht möglich

Post#4by seehase » 06.05.2013 10:57

Danke Sanna,

das mit der Möglichkeit von Gooof werde ich gleich ausprobieren.

Das mit dem BBC-Code und der Signatur wurde schon mehrfach von den Usern geprüft, da ist es richtig drin - lt. den Usern.

LG
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#5by Premium Mitglieder Sanna » 06.05.2013 11:01

Einen Tipp hätte ich noch.

Diese User sollen dir ein Screenshot von diesem Bereich schicken. Er ist rechts unter dem Editorfeld.
Image

Genauso kann man es im Persönlichen Bereich bei der Signatureingabe machen.
User avatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Posts: 129
Joined: 09.2010
Cash on hand: 3,315.57 Points
Thanks: 13
Thanked: 40 times in 34 posts
Gender: None specified
Your Forum URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Post#6by seehase » 06.05.2013 11:49

Hi,

habe es nach der Anleitung von Gooof geprüft, da sind alle Berechtigung okay.

Auch die Einstellungen bei den Usern ist auf eingeschaltet, es erscheint aber lt. Beschreibung der User kein Smilie und es steht unter Optionen:
BBCode ist ausgeschaltet
Smilies sind ausgeschaltet

Ich habe eine Userin um das Screenshot gebeten.

Viele Grüße
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#7by Premium Mitglieder Sanna » 06.05.2013 16:04

Ich würde ja sagen, da ist ein Backup-Fehler passiert, aber dann würde es alle User betreffen und nicht nur ein paar. :denk:
Wenn allerdings dort ausgeschaltete Funktionen stehen, dann können auch keine BBCodes und Smilies angezeigt werden.
Irgendwo muss noch ein Ausschalter betätigt worden sein. :?
User avatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Posts: 129
Joined: 09.2010
Cash on hand: 3,315.57 Points
Thanks: 13
Thanked: 40 times in 34 posts
Gender: None specified
Your Forum URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Post#8by seehase » 06.05.2013 16:24

Sanna wrote:Ich würde ja sagen, da ist ein Backup-Fehler passiert, aber dann würde es alle User betreffen und nicht nur ein paar. :denk:
Wenn allerdings dort ausgeschaltete Funktionen stehen, dann können auch keine BBCodes und Smilies angezeigt werden.
Irgendwo muss noch ein Ausschalter betätigt worden sein. :?


Nur wo? :denk:

LG
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#9by Dianchen » 06.05.2013 16:39

Hast du schon mal bei der Benutzerverwaltung des jeweiligen Users nachgesehen? Dort kann man u.a. einstellen, ob die Smilies als Grafik angezeigt werden sollen oder nicht.

Also unter ACP -> Benutzer und Gruppen verwalten -> den User auswählen und dann unter Einstellungen. Dort musst du etwas runterscrollen und dann bei Anzeigeoptionen nachsehen.
User avatar
Dianchen
Lehrling
Lehrling
 
Posts: 15
Joined: 04.2013
Cash on hand: 977.39 Points
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Female

The following user would like to thank Dianchen for this post

Re: Autosignatur bei einigen Usern nicht möglich

Post#10by tups » 06.05.2013 19:51

Überprüfe doch mal das Forenrecht von dem Forum in denen die User das nicht können.
ACP-->Berechtigungen-->Forenrechte-->Forum wählen-->Absenden-->Gruppe wählen-->Berechtigungen ändern-->erweiterte Berechtigungen-->Inhalt
hier muss dann bei Kann BBCode verwenden, Kann Signatur verwenden und Kann Smilies verwenden Ja eingestellt sein.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

The following user would like to thank tups for this post

Re: Autosignatur bei einigen Usern nicht möglich

Post#11by seehase » 06.05.2013 20:46

Hallo,

tups wrote:Überprüfe doch mal das Forenrecht von dem Forum in denen die User das nicht können.
ACP-->Berechtigungen-->Forenrechte-->Forum wählen-->Absenden-->Gruppe wählen-->Berechtigungen ändern-->erweiterte Berechtigungen-->Inhalt
hier muss dann bei Kann BBCode verwenden, Kann Signatur verwenden und Kann Smilies verwenden Ja eingestellt sein.


:thumbsup: :blume: :verbeug:

Danke, das war's

Viele Grüße
Silvia
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female

Re: Autosignatur bei einigen Usern nicht möglich

Post#12by Premium Mitglieder Sanna » 06.05.2013 20:55

seehase wrote: habe es nach der Anleitung von Gooof geprüft, da sind alle Berechtigung okay.


Dann verstehe ich aber deine Aussage nicht, denn genau diese Berechtigungen geht die Anleitung durch und prüft sie.
Sie konnten demnach nicht okay sein. :denk:
User avatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Posts: 129
Joined: 09.2010
Cash on hand: 3,315.57 Points
Thanks: 13
Thanked: 40 times in 34 posts
Gender: None specified
Your Forum URL: ja, hab eine

Re: Autosignatur bei einigen Usern nicht möglich

Post#13by seehase » 07.05.2013 10:26

Die waren da auch okay, es waren wirklich nur die Berechtigungen für ein Forum. Es ist mir erst hinterher aufgefallen, dass die "Betroffenen" nur in diesem Bereich aktuell geschrieben haben :???:

Viele Grüße und Danke
Silvia
Last edited by tups on 07.05.2013 10:31, edited 1 time in total.
Reason: Unnötiges Komplettzitat des Vorpost gelöscht
User avatar
seehase
Lehrling
Lehrling
 
Posts: 18
Joined: 04.2013
Cash on hand: 750.68 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: Female


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests