Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 2
BookmarksBookmarks: 0
Views: 327

Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#1by Premium Mitglieder Ookami » 02.05.2013 19:17

Hallo zusammen,

heute ist mein Back-up eingespielt worden, und eigentlich ist alles bestens. :thumbsup:

Was mir fehlt, sind komplett die Smilies.

Bei den Beitragssymbolen werden nur die Auswahlfelder angezeigt, keine Grafiken, ebenso im Adminberich, dort sind 10 Zeilen sichtbar, aber ohne Grafik.

Die Ranggrafiken habe ich hochgeladen, diese werden aber nicht angezeigt, es gab aber auch keine Fehlermeldung.

Vielleicht hängt das ja mit dem Back-up zusammen, habe bei der Suche aber nichts gefunden, oder falsch gesucht. :oops:

Greetz Tom
User avatar
Premium Mitglieder Ookami
Auszubildender
Auszubildender
 
Posts: 47
Joined: 04.2013
Cash on hand: 1,919.98 Points
Location: Wermelskirchen
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: AeroBlack

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#2by Premium Mitglieder walldi » 02.05.2013 19:31

Die Smilies fehlten auch bei mir, da sie im PB backup (zumindest bei mir) nicht enthalten sind.
Ebenso die Themengrafiken.
Was die Smilies angeht, da einfach eines der Smilies Pakete Installieren.
Es gibt einige mehr als bei PB.
Die anderen Smilies habe ich Stück für Stück wieder hoch geladen.
Die Funktion für größere Smiliemengen kannst du da allerdings nicht nutzen.
Jeden Code einzeln bearbeiten und die Grafik von deinem PC aus ersetzten.
Ist zwar aufwändig, aber ne andere Lösung hab ich noch nicht gefunden.
User avatar
Premium Mitglieder walldi
Foren Benutzer
Foren Benutzer
 
Posts: 123
Joined: 04.2013
Cash on hand: 1,296.57 Points
Bank: 8,590.70 Points
Thanks: 38
Thanked: 17 times in 13 posts
Gender: Male
Your Forum URL: http://faoh.phpbb8.de
Forenstyle: prosilver

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#3by Premium Mitglieder Ookami » 02.05.2013 19:54

Also Smilies und Beitragssymbole habe ich hinbekommen, bei den Rangsymbolen hakt es aber noch.
Last edited by tups on 02.05.2013 21:53, edited 1 time in total.
Reason: Unnötiges Komplettzitat des Vorpost gelöscht
User avatar
Premium Mitglieder Ookami
Auszubildender
Auszubildender
 
Posts: 47
Joined: 04.2013
Cash on hand: 1,919.98 Points
Location: Wermelskirchen
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: AeroBlack

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#4by Premium Mitglieder walldi » 02.05.2013 21:29

Geh nach Upload und dann Rank Bilder - Upload.
Von da aus kann du die Grafiken die da liegen dann in den Rängen verwenden.
User avatar
Premium Mitglieder walldi
Foren Benutzer
Foren Benutzer
 
Posts: 123
Joined: 04.2013
Cash on hand: 1,296.57 Points
Bank: 8,590.70 Points
Thanks: 38
Thanked: 17 times in 13 posts
Gender: Male
Your Forum URL: http://faoh.phpbb8.de
Forenstyle: prosilver

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#5by tups » 02.05.2013 21:56

Wo genau liegt jetzt dein problem?
Bekommst du sie nicht hochgeladen?
Kannst du die Symbole nicht zuordnen?
Was für Einstellungen hast du bei den Rängen?
Hast du bei Spezialrang auch Nein eingestellt?
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#6by Premium Mitglieder Ookami » 02.05.2013 22:20

tups wrote:Wo genau liegt jetzt dein problem?
Bekommst du sie nicht hochgeladen?
Kannst du die Symbole nicht zuordnen?
Was für Einstellungen hast du bei den Rängen?
Hast du bei Spezialrang auch Nein eingestellt?


Ich habe die Grafiken die ich im plusboard Forum hatte gesichert und wollte sie nun unter UPLOAD -> Rang Grafik Upload hochladen.

Das hochladen ansich scheint geklappt zu haben, auf jeden Fall wird die Datei angezeigt.

ImageS_1024.jpg


Auch unter Benutzer -> Ränge verwalten werden die Grafiken nicht angezeigt.


Es erschein wie gesagt keine Fehlermeldung beim Upload.


Jetzt erklärt mich bitte nicht für Verrückt, aber gerade wurden die Grafiken sichtbar.... :oops:
User avatar
Premium Mitglieder Ookami
Auszubildender
Auszubildender
 
Posts: 47
Joined: 04.2013
Cash on hand: 1,919.98 Points
Location: Wermelskirchen
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: AeroBlack

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#7by tups » 02.05.2013 22:35

Na, ist doch super.... Problem gelöst :ja:
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#8by soula » 03.05.2013 21:45

ich hänge mich mal hier ran, ich bekomme die Beitragssymbole nicht rein. Ich habe mal testweise schon ein paar hochgeladen (bei Upload - Beitrags/Gruppen Icons). Da stehen die auch drin. Aber wenn ich dann auf Beiträge - Beitragssymbole - hinzufügen gehe, kann ich keine finden ??


LG
Soula


Nachtrag: einige funktionieren, einige nicht. Habe aber alle aus dem alten Forum raussgespeichert ??
User avatar
soula
Lehrling
Lehrling
 
Posts: 16
Joined: 04.2013
Cash on hand: 803.51 Points
Thanks: 3
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: vBoard

Re: Beitragssymbole und Rangsymbole werden nicht angezeigt (nach Umzug)

Post#9by soula » 03.05.2013 22:24

Nachtrag 2: wenn ich die Symbole umbenenne (es darf nicht den Name icon drin vorkommen) geht es - wieso auch immer :???:



Gruß
Soula
User avatar
soula
Lehrling
Lehrling
 
Posts: 16
Joined: 04.2013
Cash on hand: 803.51 Points
Thanks: 3
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: vBoard


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: Google [Bot] and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

rangsymbole

phpbb3 umzug icons fehlerhaft phpbb online-icon nach umzug
cron