Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Bestellte Pakete werden nicht freigeschaltet

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 577

Bestellte Pakete werden nicht freigeschaltet

Beitrag#1von Shizoph » 20.11.2014 17:52

Hallo,

ich habe am 17.11. und 19.11. verschiedene Pakete für mein Forum http://nolimit0911.userboard.org/ bestellt.
Die Rechnungen wurden von mir per PayPal sofort bezahlt. In meinem PayPal Konto sind alle Überweisungen
gebucht. Nun warte ich auf Freischaltung der bestellten Pakete. Ich habe eine Email an den Support geschickt,
leider habe ich noch keine Antwort bekommen. Wann kann ich mit der Freischaltung rechnen?

Viele Grüße!! :thumbsup:

Shizoph
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#2von Shizoph » 20.11.2014 23:18

Vielen Dank!!! :thumbsup:

Die Pakete sind freigeschaltet. Alles passt soweit, nur eine Funktion vermisse ich. Und zwar die
Funktion das User ein bestimmtes Thema lesen müssen das über die ID bestimmt wird.
Bei den Einstellungen steht immer noch Premium, obwohl diese Funktion eigentlich
freigeschaltet sein müsste.

Vielen Dank für die Mühe!!
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#3von Shizoph » 21.11.2014 15:59

Hallo Melisande,

jetzt muss ich doch noch mal nachfragen :denk:
Ich habe das schon gemacht gehabt mit dem Haken bei Ja und der ID des Artikels. Die ID ist 31 und wenn ich den Haken rein mache, die ID eingebe
und auf Übernehmen gehe, verschwindet die ID Nummer. Nachdem ich dann den Artikel verändert habe und mich mit einem User
einlogge bekommt der aber nicht das Thema zu lesen. Egal ob er Berechtigung auf das Thema hat oder nicht.

Mache ich was Falsch?? :denk:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#4von Shizoph » 21.11.2014 18:07

Hallo Melisande,

vielen Dank für Deine Antwort. Also ich setzte den Haken bei Willkommensthema und bei Pflichtflder ausfüllen, denn ich habe jetzt
bemerkt das diese Funktion auch nicht geht. Ich kann jedenfalls die Pflichtfelder nicht auswählen. Wenn das überhaupt geht.
Also die Benutzer um die es geht haben, ich habe es überprüft, die Berechtigung in
dem Thema zu lesen und zu schreiben. Ich habe einen User gebeten sich anzumelden und er musste das Willkommensthema nicht
lesen. Wie gesagt meine Einstellung der ID verschwindet, die Haken bleiben gesetzt. Die ID habe ich überprüft. Das ist die 31.

Ich habe zwei Screenshots gemacht einen vor dem Absenden und einen danach, die ID ist verschwunden. :denk:

Bild

Bild

Vielen Dank! :thumbsup:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#5von Shizoph » 22.11.2014 12:25

Hallo Melisande,

kein Ding und vielen Dank. :thumbsup: Werde mich gedulden :blume: Denke auch das da irgendwas nicht freigeschaltet ist.
Schön das Du Dich meinem Problem annimmst. Ich benutze Google Chrome.

Viele Grüße!
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#6von Shizoph » 23.11.2014 00:42

Hallo Melisande,

habe heute noch mal geschaut. Jetzt funzt es!! :thumbsup:

Dankeeeeee! :blume:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#7von Shizoph » 23.11.2014 01:00

Hallo Melisande,

also es scheint so als wäre die Funktion der auszufüllenden Profilfelder noch nicht aktiviert.
Aber ich weiß es nicht genau, das mit der ID des Willkommensthemas funzt jetzt.
Ich habe den Haken bei "Benutzer zwingen benutzerdefinierte (Pflicht-)Profilfelder auszufüllen"
gesetzt, jedoch fehlt mir die Möglichkeit die ausfüllbaren Profilfelder auszuwählen.
Ich möchte, das Geschlecht, das Geburtsdatum und den Wohnort als Pflichtfelder setzen.
Ich habe schon über die Suchfunktion hier im Forum gesucht, aber nix relevantes gefunden.
Die Seite "Benutzerdefinierte Profilfelder" bei Benutzer und Gruppen habe ich gefunden,
jedoch finde ich keine Definierfunktion.

Vielen Dank für Deine Antwort! :thumbsup:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#8von Shizoph » 23.11.2014 01:03

Hallo Melisande,

danke für Deine schnelle Antwort. Sie war schneller als meine Frage. :eyes:
Versuche das mit den Profilfeldern mal hinzubekommen.
Also muss ich neue Profilfelder, dies ist möglich es funzt, erstellen und kann
nicht die vorhandenen wie Geburtsdatum, Wohnort und Geschlecht auswäheln? :denk:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow

Re: Bestellte Pakete werden nicht freigschaltet

Beitrag#9von Shizoph » 23.11.2014 01:07

Dankeeeeeeeeeeeeeee!! :thumbsup:
Benutzeravatar
Shizoph
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2014
Barvermögen: 1.797,84 Points
Danke gegeben: 12
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: subBlack Yellow


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste