Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Blöcke im Portal nicht sichtbar/ Shoutbox

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 902

Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#1von Eline » 24.05.2013 16:43

Hallo,
verzweifel grad, ich kann Blöcke bearbeiten und schieben und sie sind auch auf on (grüner Punkt) werden aber dann im Portal doch nicht angezeigt- wo liegt mein Fehler? z.B. die Shoutbox ist on, aber nicht sichtbar

portalscrenn.JPG


LG Irene
http://sarkoid.forumo.de/portal
Benutzeravatar
Eline
Auszubildender
Auszubildender
 
Beiträge: 34
Registriert: 05.2013
Barvermögen: 1.681,05 Points
Wohnort: Mittelfranken
Danke gegeben: 14
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Deine Foren-URL: http://sarkoid.forumo.de
Forenstyle: prosilver

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#2von Mona » 24.05.2013 16:48

Hast Du das mal für die Shoutbox probiert
?
Benutzeravatar
Mona
Auszubildender
Auszubildender
 
Beiträge: 42
Registriert: 09.2007
Barvermögen: 1.332,31 Points
Danke gegeben: 0
Danke bekommen: 6x in 6 Posts
Geschlecht: weiblich

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#3von Eline » 24.05.2013 16:55

ja, so hab ich gemacht
Blöcke hinzufügen
aktiv setzen
absenden

wenn ichs nochmal mache kommt *Block ist schon aktiviert

dann bin ich in Blöcke verschieben ändern, da entstand auch der Screenshot oben. dort wird ebenfalls die Shoutbox mit grünen Punkt, mittig an 2. Stelle angezeigt.

Nur dann eben im Portal nicht :???:

genauso mit den anderen ... nur die Uhr ging.

WAS mach ich falsch?
Benutzeravatar
Eline
Auszubildender
Auszubildender
 
Beiträge: 34
Registriert: 05.2013
Barvermögen: 1.681,05 Points
Wohnort: Mittelfranken
Danke gegeben: 14
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Deine Foren-URL: http://sarkoid.forumo.de
Forenstyle: prosilver

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#4von Lea » 24.05.2013 16:58

ACP --> Portal --> Blöcke verschieben/ändern --> grünes Zahnrad anklicken

Ganz nach unten scrollen und überprüfen, was bei Wer darf diesen Block sehen? steht.


... und bitte ändere deine Foren-URL in Profil. Sonst können wir dir keinen Support geben. :sorry:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#5von Eline » 24.05.2013 17:23

Huhu,
ja-steht auf sichtbar für alle,
seltsamerweise sehe ich die Shoutbox nun im Forum ganz unten, im Portal noch immer nicht und die eigenen Blöcke fehlen auch. Mir kommts vor, als ob meine sachen die ich ändere nicht gesendet werden?

Ich hab schon mehrmals neu geladen ....daran liegts auch nicht. Und vorhanden müssen sie ja sein, sonst käme die Meldung nicht *der Block ist schon installiert* ... iregndwo hab ich da einen ganz einfachen Fehler drin :eyes:

(Profil geändert) :thumbsup:
Benutzeravatar
Eline
Auszubildender
Auszubildender
 
Beiträge: 34
Registriert: 05.2013
Barvermögen: 1.681,05 Points
Wohnort: Mittelfranken
Danke gegeben: 14
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Deine Foren-URL: http://sarkoid.forumo.de
Forenstyle: prosilver

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#6von Lea » 24.05.2013 17:34

Also ich sehe deine Eigenen Blöcke im Portal, zumindest drei Stück.

Die Shoutboxanzeige im Index hat nichts mit der Shoutbox-Einstellung im Portal zu tun.
Allerdings ist die Shoutbox nur für Registrierte einsehbar. Aber einzustellen ist sie im Portal genau wie die anderen Blöcke.

Allgemein die Shoutbox verschieben kannst du mit diesem Tipp

--> phpbb-tipps-anleitungen/shoutbox-verschieben-t34326.html
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#7von Eline » 24.05.2013 17:39

mach mich wahnsinnig :eek: ich hab nur das Willkommen mit dem Testbild und sonst nix ...... sind in den eigenen Blöcken eklige Tumorbilder in orange drin mit Text und die sitzen mittig im Portal? Ich spinn jetzt total, woran liegt das? Tipps? ich geh mal einen Kaffee trinken, kann doch nicht sein.

verwirrte Grüße
Irene
Benutzeravatar
Eline
Auszubildender
Auszubildender
 
Beiträge: 34
Registriert: 05.2013
Barvermögen: 1.681,05 Points
Wohnort: Mittelfranken
Danke gegeben: 14
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Deine Foren-URL: http://sarkoid.forumo.de
Forenstyle: prosilver

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#8von Lea » 24.05.2013 17:47

Ich sehe nicht mal das Testbild mehr. Dein Portal ist voller Blöcke, inklusiv der vier eigenen mit den appetitlichen Bildchen. ;)


2013-05-24_174353.jpg

2013-05-24_174516.jpg


Lösch doch mal deinen Browsercache/Cookies oder benutze alternativ zur Probe mal einen anderen Browser.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#9von Eline » 24.05.2013 17:50

Handaufdenkopfschlag .... Cookies im Browser gelöscht undnun sind die Blöcke da, da kommt man doch normal nicht drauf :eyes:

LEA DANKE :blume: :knuddel: hat mich jetzt echt wirr gemacht
Benutzeravatar
Eline
Auszubildender
Auszubildender
 
Beiträge: 34
Registriert: 05.2013
Barvermögen: 1.681,05 Points
Wohnort: Mittelfranken
Danke gegeben: 14
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Deine Foren-URL: http://sarkoid.forumo.de
Forenstyle: prosilver

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#10von Tarzan » 24.05.2013 21:41

Hallo Eline!

Lade Dir mal den Ccleaner runter ;) , denn damit mache ich jede Woche, meinen PC sauber und dieser löscht Cookies und den Browsercache.

Code: Alles auswählen
http://www.chip.de/downloads/CCleaner_16317939.html


MfG Matthias
Zuletzt geändert von Anonymous am 24.05.2013 21:54, insgesamt 1-mal geändert.
Grund: Gemäß § 1.4. geändert
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Blöcke im Portal nicht sichtbar/ Shoutbox

Beitrag#11von Lea » 24.05.2013 21:56

Thema gesperrt, da erledigt und damit nicht auch dieser Thread jetzt wieder in einer Unterhaltung ausartet.

Tipps wie über diesem Beitrag bitte im Smalltalk posten.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 6 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

sarkoid forumo bot zuletzt online