Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Blockinhalt wird nicht richtig angezeigt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 531

Blockinhalt wird nicht richtig angezeigt

Beitrag#1von Premium Mitglieder Elly » 07.11.2012 12:19

Hallo zusammen,
auch ich habe dieses Problem seit Tagen, dass ich keinen Text oder Bilder ausrichten kann b.z.w. meine bearbeitung/koriktur nicht gespeichert wird .
Ich habe jetzt schon so viel ausprobiert, alles erneuert etc. :???: weiß jetzt nicht mehr weiter
und bitte um Eure hilfe. :sorry:
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Textausrichtung im 3. eigenen Block im Portal nicht möglich

Beitrag#2von tups » 07.11.2012 12:35

Öffne mal ACP-->Portal

Jetzt betätige mal die F5-Taste und/oder leere mal den Board-Cache.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Textausrichtung im 3. eigenen Block im Portal nicht möglich

Beitrag#3von Premium Mitglieder Elly » 07.11.2012 12:50

Danke tups,
aber das habe ich auch schon versucht und es klappt trotzdem nicht.
Die Voting-Button kleben zusammen in einem Block und der Willkommenstext hat eine unterschiedliche Schriftgröße .... :ohnm:
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#4von Lea » 07.11.2012 13:41

Ich habe deine Fragen mal abgetrennt, denn sie haben absolut nichts mit dem vorigen Problem zu tun.

Wenn ich in deinen Seitenquelltext schaue, dann sehe ich, dass du ab
"Wir sind werbefrei -..." auf h3 umgestellt hast, vorher hattest du h2 als Schriftgröße eingestellt.
Dann ist es natürlich logisch, dass sich die Schrift ändert.

Auch bei deinen Votingbutton hast du sie mal gleich nacheinander eingefügt und mal eine Leerzeite gemacht. Darum kleben sie mal zusammen und mal nicht.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#5von Premium Mitglieder Elly » 07.11.2012 13:48

Genau & gut erkannt,
aber nicht ich habe das so eingefügt.
Sondern als ich was neues hinzufügen wollte und abspeichern wollte, da "flackert" es nur. :?:
Ja und seitdem sieht alles so aus und ich kann es nicht korigieren b.z.w. neu abspeichern.

PS:
Ich hatte ja schon alles raus gelöscht und neu eingegeben, aber ich kann ja nix abspeichern. :(
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#6von Lea » 07.11.2012 13:59

Es kann aber nichts mit dem Problem zu tun haben, wo du es geschildert hast, denn das ist behoben.

Ich kann jetzt nicht in dein ACP schauen, was das Blocken des Abspeicherns auslöst, ich melde es mal der Technik weiter.
Bitte um Geduld.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#7von Premium Mitglieder Elly » 07.11.2012 14:08

^^ :denk: Ich denke es liegt am "nicht abspeichern" können....keine ahnung! :roll:
Ich habe Gedult und freue ich wenn Ihr mir helfen könnt.
:blume: Ich danke Dir sehr.
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#8von tups » 07.11.2012 14:32

Hast du es denn auch schon mal alternativ mit einem anderen Browser versucht?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#9von Premium Mitglieder Elly » 07.11.2012 20:27

:ja: Ja das habe ich, aber es änderte sich nichts.
Ich werde nochmal alles rausnehmen und löschen.
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#10von tups » 07.11.2012 20:31

Sieht doch jetzt schon mal ganz gut aus
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#11von Premium Mitglieder Elly » 08.11.2012 06:33

:blume: Danke für Eure mühe,
es war sehr knifflig, da immer "wie von zauberhand", etwas eingefügt wurde. :?:
Aber wir haben nochmal alles gelöscht und den Text mit html eingegeben.
Ich hoffe es bleibt jetzt alles so stehen und dieser "Fehler" tritt nicht nochmal auf.
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#12von tups » 08.11.2012 09:29

Nunja, was heißt wie von Zauberhand?

Was wurde denn immer eingefügt?
Eine Fehlerbeschreibung sollte schon immer möglichst genau und ausführlich sein.

Wenn du mit dem BBCode-Editor etwas bearbeitest, werden die Codes automatisch eingefügt. die sehen zwar etwas anders aus als die, wie du sie per html eingibst, aber sie sind halt notwendig.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Blockinhalt wird nicht richtig angezeigt

Beitrag#13von Premium Mitglieder Elly » 08.11.2012 11:19

Naja :oops: jetzt habe ich das auch gelernt, ich wußte es halt vorher eben nicht.
Mein Co-Admin hat mir da geholfen und den html Code eingegeben, deswegen kann ich es nicht beschreiben,
was da immer wieder auftauchte. :roll:
Ich danke Euch sehr für Eure mühe. :blume:
Grüße von Elly
Benutzeravatar
Premium Mitglieder Elly
Foren Mitglied
Foren Mitglied
 
Beiträge: 89
Registriert: 07.2012
Barvermögen: 2.801,35 Points
Danke gegeben: 23
Danke bekommen: 6x in 5 Posts
Geschlecht: weiblich
Forenstyle: prosilver Red


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 6 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phoogle map ereignis bug willkommenstext lehrling vfb stuttgart