Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Bots bekommen aus dem nichts ein Gruppenicon

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 1
Zugriffe: 411

Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#1von Josh » 03.07.2014 17:58

Hallo ich bin ziemlich ratlos ich habe ein paar gruppen icons eingefügt für Administratoren, Moderatoren und den Support, dann kam es zu einem Problem die Bots im Bottracker haben auf einmal das Icon vom Support:
Bild
Bild
Und so siehts in den Bot-Gruppen einstellungen aus:
Bild

ich weiß nicht mehr weiter an den Htlm dateien wurde nichts verändert.
das einzige war das support icon
Zuletzt geändert von Anonymous am 03.07.2014 19:04, insgesamt 2-mal geändert.
Grund: Verschoben vom Gästebuch zu Hilfe
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#2von micort95 » 03.07.2014 18:57

Schau mal nach ob du ausversehen ein Icon also Bild gegeben hast der Gruppe! Sonst solltest du noch auf Gooof oder auf Leas Antwort warten!
PS: Irgendwie spinnt eure Schnellantwort bei mir, weil wenn ich einen neuen Beitrag machen will aufeinmal ich bei Antworten bin!
Hier bei euch im Support!

LG Michael!

World of Games

Willkommen im Forum von World of Games! Hier der Link zum Forum: http://world-of-games-forum.forums3.com/ Ich und das Team wünschen viel Spaß dort!

Über mich:

Ich bin micort95 und kenne mich selber noch nicht lange genung O.o
Benutzeravatar
micort95
Foren Benutzer
Foren Benutzer
 
Beiträge: 181
Registriert: 02.2014
Barvermögen: 718,59 Points
Bank: 7.902,32 Points
Wohnort: Oberösterreich
Danke gegeben: 7
Danke bekommen: 4x in 2 Posts
Geschlecht: männlich

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#3von Lea » 03.07.2014 19:03

Josh, es müsste bei
ACP --> Benutzer und Gruppen --> Gruppen verwalten --> Bots --> Einstellungen

das Supporter-Icon dort als Gruppen-Icon eingesetzt sein.

micort95, wenn du Probleme hast, mache bitte ein Thema auf und schildere deine Probleme genau, mit Hardware, Browser und allen relevanten Angaben. Mit "geht nicht" können wir leider nichts anfangen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#4von Josh » 03.07.2014 19:14

unter
ACP --> Benutzer und Gruppen --> Gruppen verwalten --> Bots --> Einstellungen
wird wie auf dem dritten bild Kein Icon angezeigt
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#5von Lea » 03.07.2014 19:22

Dann mache mal bitte das nächste Mal aussagekräftigere Screenshots. ;)

Dann musst du das Icon über die Templates zugewiesen haben.
Bild

Den Bots ist das selbst hochgeladene Bild zugewiesen worden. :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#6von Josh » 03.07.2014 19:29

dazu ist nichts in den protokollen
ich weiß nichtmal wo ich das finde geschweige denn wie ich Lanmakk dort weg bekomme :oops:
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#7von Josh » 03.07.2014 21:49

danke sehr
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#8von Josh » 04.07.2014 00:44

Tut mir Leid für den Doppelpost, aber ich konnte meinen Beitrag nicht bearbeiten.
Mir ist aufgefallen, dass der Google-Bot in der Wer ist Online liste kein Gruppen Icon hat.
Hier nochmal der Vergleich:
Bottracker:
Bild
Wer ist Online Liste:
Bild
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#9von Teamleiter & Techniker Gooof » 04.07.2014 03:12

Der Fehler sollte nun in dem Portal Block "Bot Tracker" behoben sein. :hut:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Bots bekommen aus dem nichts ein Gruppenicon

Beitrag#10von Josh » 04.07.2014 10:37

Ja er ist weg danke schön
Benutzeravatar
Josh
Lehrling
Lehrling
 
Beiträge: 23
Registriert: 05.2014
Barvermögen: 1.171,21 Points
Danke gegeben: 14
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: subsilver Chronic


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste