Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Button sind verschwunden

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 371

Button sind verschwunden

Post#1by Premium Mitglieder Tom » 28.04.2014 11:06

Bei meinem Style "Subsilver Dark" sind die Botten für "Antworten auf einen Beitrag" und "Neues Thema erstellen"
verschwunden. Bitte um Hilfe.

Gruß Tom

Image
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue

Re: Botten sind verschwunden

Post#2by Lea » 28.04.2014 11:11

Sind bei einem anderen Style die Button auch nicht vorhanden?
Hast du eventuell an den Berechtigungen etwas verstellt?
Bist du in einer Gruppe, wo das Recht auf "Nie" steht?

Verschwinden können die Button nicht so einfach. Selbst wenn die Button weg wären, würde der Link da noch vorhanden sein. :denk:

Überprüfe die Rechte doch bitte mal anhand dieser Anleitung:
--> phpbb-tipps-anleitungen/berechtigungen-eines-users-uberprufen-t20585.html
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Botten sind verschwunden

Post#3by Premium Mitglieder Tom » 28.04.2014 16:48

In anderen Styles sind die Botten da.

Ich überprüfe jetzt mal die Rechte.
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue

Re: Botten sind verschwunden

Post#4by Lea » 28.04.2014 16:54

Wenn sie in den anderen Styles vorhanden sind, ist es keine Berichtigungseinstellung.

Sind denn die Button in der Grafiksammlung vorhanden?
Oder hast du was am Theme geändert?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Button sind verschwunden

Post#5by Premium Mitglieder Tom » 28.04.2014 17:10

Mit den Berechtigungen scheint alles ok zu sein.
Die anderen Subsilverstyles haben die erwähnten Botten.
Nur eben der "Subsilver Dark" nicht.
Komme leider nicht weiter.

28. Apr 2014, 16:54 » Lea wrote:Oder hast du was am Theme geändert?

Ich hatte den Style normalisiert
Last edited by Anonymous on 28.04.2014 17:15, edited 1 time in total.
Reason: Doppelpost innerhalb einer Minute zusammengefügt, bitte die Edit-Funktion benutzen.
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue

Re: Button sind verschwunden

Post#6by Lea » 28.04.2014 17:14

Wenn du die Button über das Theme geändert hast, dann ist es logisch, dass sie nun, nach dem normalisieren, nicht mehr da sind.

Sind sie denn in der Grafiksammlung deines Styles aufgeführt?
Hattest du eigene Button oder die Standard?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Button sind verschwunden

Post#7by Premium Mitglieder Tom » 28.04.2014 17:15

Ich hatte die Standardbotten
Die Botten sind nicht mehr in der Graphiksammlung
Last edited by Premium Mitglieder Tom on 28.04.2014 17:16, edited 1 time in total.
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue

Re: Button sind verschwunden

Post#8by Lea » 28.04.2014 17:16

Dann füge sie dort doch wieder aus der Liste hinzu. ;)
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Button sind verschwunden

Post#9by Premium Mitglieder Tom » 28.04.2014 17:17

Weiß leider nicht wie das geht :oops:

Ich glaube ich weiß woran es liegt.
Ich hatte aus Versehen Stylebilder gelöscht weil im Uploadcenter der Speicher voll war.
Nun sind die Botten wahrscheinlich weg, oder?
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue

Re: Button sind verschwunden

Post#10by Lea » 28.04.2014 17:24

Hmm, wenn du nicht weißt, wie das geht, woher weißt du dann, dass sie nicht vorhanden sind? :denk:

Also noch mal.
Sind sie in der Grafiksammlung?
Das siehst du, wenn du auf
ACP --> Styles --> Grafiksammlung --> dein Style gehst
und dann im Pulldownmenü die entsprechenden Button aufrufst.
Wenn du das Theme normalisiert hast, müssten sie dort verankert sein.

Image

Edit:
Du hattest deinen Beitrag nochmal editiert, als ich schon schrieb.
Ja, wenn du dort eigene Button hochgeladen hast und diese eingesetzt, dann sind sie jetzt weg und du hast keine mehr.
Aber du kannst so erstmal die Standard-Button wieder einfügen.

Ich hoffe, dir hilft das, denn ich muss jetzt weg und bin erst wieder in ca. zwei Stunden wieder da.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Button sind verschwunden

Post#11by Premium Mitglieder Tom » 28.04.2014 17:41

Ich habe es hinbekommen.
Es fehlen aber auch noch andere Botten.
Mach mich jetzt an die Arbeit.

Danke Lea.
Step by Step
User avatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Posts: 309
Joined: 03.2009
Cash on hand: 143.21 Points
Bank: 10,108.11 Points
Thanks: 71
Thanked: 14 times in 14 posts
Gender: Male
Forenstyle: AeroBlue


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest

cron