Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 1154

Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#1von NeXoLiiNe » 20.04.2017 23:38

Abend ,

Ich habe vor 2 Tagen erneut ein phpBB Forum aufgesetzt und dabei scheinen sich bei der Konfiguration/Installation oder sonst wo ein paar Fehler eingeschlichen zu haben.

Mein erstes und wahrscheinlich nervigste Problem ist die Sassion-ID die ununterbrochen angezeigt wird (Nur auf der Main Site nicht) -> sid=aecfb03468801dfd2ae4cf3a794d29ba.
Hab mich nun durch etliche Thread , Video's durchgekämpft leider aber ohne Erfolg was ich aber entnehmen konnte ist das es wohl an dem Cookie(1) liegen würde. Da entweder falsche Settings eingestellt sind (oder die Cookies blockiert werden was aber net der Fall ist).

Quelle:https://www.phpbb.com/support/docs/en/3.0/kb/article/fixing-incorrect-cookie-settings/

Cookie-Settings

Cookie-Domain: .speed-load.net
Cookie-Name: speed_load
Cookie-Pfad: /
Sicherer Server: Aktiviert
Cookie Hinweis: Deaktiviert





So um auch direkt zum nächsten Problem zu kommen da die Cookie Sache dazu geführt hat das der Fehler überhaupt auftritt ist der Faq 500 Internal Server Error!

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.




Dummerweise wurde leider nichts im Error Log verzeichnet aber ich kann mir denken das es an der "php.html" oda sowas war im Hauptverzeichnis und diese html Datei hab ich gelöscht. Naja selber Schuld wenn man das glaubt was im Internet steht. Sorry hab leider dazu kein Link. Würde man den Fehler beheben wenn ich irgendwo diese html Datei herbekomme ?




PS: Glaube aber so langsam es liegt doch an den Cookies hab seit grade das Problem das sobald ich auf "Startseite" klicke Ausgeloggt bin und mich neu anmelden muss , desweiteren hatte ich einen Test ACC erstellt und wollte diesem Globale Mod Rechte geben was auch geklappt hat bis ich das Style "Absolution" installiert hatte und das davor gelöscht habe seitdem Kann ich dem ACC weder Admin rechte noch irgendwas anderes geben Steht zwar in der "Benutzer & Gruppen" aber wird nicht als solcher angezeigt auch nicht in der Mod-Liste und hat auch keine Rechte :???:



Was ich auch recht interessant finde ist das mir die bereitgestellten SSL-Zertifikate funktionieren und angeblick aktiv sind meine Seite aber durchgehen als "Nicht-Sicher" Angezeigt wird..
Das SSL-Zertifikat ist aktiviert und Ihre Domain ist sicher.




Zu meinen nicht Problematischen Fragen:

Ich weiß das man damals als ich mit phpBB Angefangen habe und ein wenig gebastelt und Probiert habe man die Styles noch Editieren konnte und die {CREDIT_LINE} aus der overall_footer.html löschen konnte damit die Urheberrechts und Powered by phpBB-Linien verschwinden ist das heute noch irgendwie möglich? :mrgreen:



Und da wären wir nun bei der letzten nun eigentlich schon überflüssigen Frage: Wie kann ich die Breite des Styles ändern bei der "Absolution V3" ?
Überflüssig aus dem Grund da die Breite mir fürs erste so Genügt die Frage galt nämlich eigentlich dem Vorgänger Style "ne_blackgreen" welche ich aber nun gelöscht und ersetzt habe aber man kann ja nie Genug lernen :cool:


###EDIT###
Habe mir grade mal den Keks angeschaut und mir ist aufgefallen das der Cookie nur einen Namen in der Liste das Info Feld ist komplett leer, siehe -> http://i68.tinypic.com/33vdlcg.jpg

Das SSL-Zertifikat scheint nur zu greifen wenn ich "https://" vor die Adresse setze ändert sich aber auch hier sobald ich auf "Startseite" klicke kann man das irgendwie beheben das nur https Verfügbar ist?

Vielen Danke fürs Durchlesen und für die Hoffentlich vielen Aufschlussreichen Antworten :thumbsup:
Benutzeravatar
NeXoLiiNe
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 04.2017
Barvermögen: 762,59 Points
Bank: 0,00 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://www.speed-load.net

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#2von NeXoLiiNe » 21.04.2017 00:32

Hm, wer hat sich das den mit der Edit Begrenzung einfalle lassen dank dir muss ich nun Doppelposten :beidedaumen:
Also wenn ein Mod/Admin unterwegs ist bitte einmal in den ersten Beitrag rein Editieren.
Danke
Abend ,

Ich habe vor 2 Tagen erneut ein phpBB Forum aufgesetzt und dabei scheinen sich bei der Konfiguration/Installation oder sonst wo ein paar Fehler eingeschlichen zu haben.


Scheint gelöst zu sein habe im Admin-Bereich bei URL der Homepage https://www.speed-load.net eingetragen war vorher das http Protokoll -.-
Kann man das HTTPS automatisch erzwingen weil wenn ich das http Protokoll aufrufe bleibt er bei http solange bis ich den Reiter "Startseite" anklicke erst dann wechselt er wieder zum https Protokoll.
Und die SID im Administerativen Bereich/Admin Login ist normal ?
Mein erstes und wahrscheinlich nervigste Problem ist die Sassion-ID die ununterbrochen angezeigt wird (Nur auf der Main Site nicht) -> sid=aecfb03468801dfd2ae4cf3a794d29ba.
Hab mich nun durch etliche Thread , Video's durchgekämpft leider aber ohne Erfolg was ich aber entnehmen konnte ist das es wohl an dem Cookie(1) liegen würde. Da entweder falsche Settings eingestellt sind (oder die Cookies blockiert werden was aber net der Fall ist).

Quelle:https://www.phpbb.com/support/docs/en/3.0/kb/article/fixing-incorrect-cookie-settings/

Cookie-Settings

Cookie-Domain: .speed-load.net
Cookie-Name: speed_load
Cookie-Pfad: /
Sicherer Server: Aktiviert
Cookie Hinweis: Deaktiviert




So um auch direkt zum nächsten Problem zu kommen da die Cookie Sache dazu geführt hat das der Fehler überhaupt auftritt ist der Faq 500 Internal Server Error!

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.




Dummerweise wurde leider nichts im Error Log verzeichnet aber ich kann mir denken das es an der "php.html" oda sowas war im Hauptverzeichnis und diese html Datei hab ich gelöscht. Naja selber Schuld wenn man das glaubt was im Internet steht. Sorry hab leider dazu kein Link. Würde man den Fehler beheben wenn ich irgendwo diese html Datei herbekomme ?




PS: Glaube aber so langsam es liegt doch an den Cookies hab seit grade das Problem das sobald ich auf "Startseite" klicke Ausgeloggt bin und mich neu anmelden muss , desweiteren hatte ich einen Test ACC erstellt und wollte diesem Globale Mod Rechte geben was auch geklappt hat bis ich das Style "Absolution" installiert hatte und das davor gelöscht habe seitdem Kann ich dem ACC weder Admin rechte noch irgendwas anderes geben Steht zwar in der "Benutzer & Gruppen" aber wird nicht als solcher angezeigt auch nicht in der Mod-Liste und hat auch keine Rechte :???:





Zu meinen nicht Problematischen Fragen:

Ich weiß das man damals als ich mit phpBB Angefangen habe und ein wenig gebastelt und Probiert habe man die Styles noch Editieren konnte und die {CREDIT_LINE} aus der overall_footer.html löschen konnte damit die Urheberrechts und Powered by phpBB-Linien verschwinden ist das heute noch irgendwie möglich? :mrgreen:



Und da wären wir nun bei der letzten nun eigentlich schon überflüssigen Frage: Wie kann ich die Breite des Styles ändern bei der "Absolution V3" ?
Überflüssig aus dem Grund da die Breite mir fürs erste so Genügt die Frage galt nämlich eigentlich dem Vorgänger Style "ne_blackgreen" welche ich aber nun gelöscht und ersetzt habe aber man kann ja nie Genug lernen :cool:


###EDIT###
Habe mir grade mal den Keks angeschaut und mir ist aufgefallen das der Cookie nur einen Namen in der Liste das Info Feld ist komplett leer, siehe -> http://i68.tinypic.com/33vdlcg.jpg

gelöst
Das SSL-Zertifikat scheint nur zu greifen wenn ich "https://" vor die Adresse setze ändert sich aber auch hier sobald ich auf "Startseite" klicke kann man das irgendwie beheben das nur https Verfügbar ist?


Vielen Danke fürs Durchlesen und für die Hoffentlich vielen Aufschlussreichen Antworten :thumbsup:
Benutzeravatar
NeXoLiiNe
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 04.2017
Barvermögen: 762,59 Points
Bank: 0,00 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://www.speed-load.net

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#3von NeXoLiiNe » 21.04.2017 14:48

Oh wie schnell es doch ins OT gehen kann ^^

Zum Thema phpbb ich habe die "phpBB Deutsch 3.2.0 [zip]" von hier -> https://www.phpbb.de/downloads/pakete/? ... 15ae693c82 und ich sehe grade das selbst bei dem Forum dauerhaft die SID angezeigt wird -.- Ich weiß aber auch das man diese durch ->viewforum.php?f=2 /-> memberlist.php?mode=team usw verbergen kann aber das macht das Forum wie es grade Lust hat was mich extrem stört.

Das Style ist auch mit meiner Foren Version kompatible das ist nicht das Problem wollte nur wissen wie man die Breite(px) ändert ^^


Naja nun gut dann Installiere ich des Forum mal neu und ich hatte auch nicht vor eines hier zu Hosten , wollte euch nur meine Probleme näher bringen in der Hoffnung das man mir hier helfen kann.

Aber nun gut trz Danke :hut: :blume: :klasse:
Benutzeravatar
NeXoLiiNe
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 04.2017
Barvermögen: 762,59 Points
Bank: 0,00 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://www.speed-load.net

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#4von der Lustige » 21.04.2017 14:53

Und dann weißt du doch auch wo dir geholfen werden kann:
https://www.phpbb.de/community/viewforu ... 3afbd9c9d9
:blume:
B.r.ie hat geschrieben:Ich bin zu alt um zu wissen was ich tue

http://www.derlustige.phpbb8.de
Benutzeravatar
der Lustige
Foren Mitglied
Foren Mitglied
 
Beiträge: 107
Registriert: 04.2017
Barvermögen: 3.348,58 Points
Wohnort: Osnabrück
Danke gegeben: 62
Danke bekommen: 33x in 31 Posts
Geschlecht: weiblich

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#5von Berliner » 21.04.2017 17:39

@NeXoLiiNe: gehe bitte auf die von @der Lustige verlinkte deutsche Supportseite von phpBB. Dort findest du alle Antworten auf deine Fragen. Deine Seite funktioniert mit dem SSL Zertifikat wenn du sie direkt per https aufrufst. Was fehlt ist eine Weiterleitung von http nach https. Nebenbei sendet dein Forum keine Cookies!
Wenn du Hilfe zum Style brauchst, die findest du hier. Christian ist als sehr hilfsbereit bekannt. Viel Spaß mit dem neuen Forum!

Edit: die Hinweise zum Copyright kannst du aus dem Footer recht einfach entfernen. Nur, warum? Ehre, dem Ehre gebührt. Beachte auch, das phpBB keinen Support gibt wenn das Copyright entfernt wurde.
Benutzeravatar
Berliner
Foren Mitglied
Foren Mitglied
 
Beiträge: 79
Registriert: 07.2010
Barvermögen: 2.880,18 Points
Danke gegeben: 2
Danke bekommen: 32x in 24 Posts
Geschlecht: nicht angegeben

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#6von NeXoLiiNe » 29.04.2017 13:58

Danke für die Antwort, soweit läuft eigentlich alles gut , Cookies sollten nun auch wieder gesendet werden. Und die weiterleitung zu https läuft nun auch hervorragend die SID wird auch nicht mehr angezeigt. Also läuft eigentlich alles Supi.

Das einzige Problem was ich habe ist das ich HTML nicht in phpbb einbinden kann.
Hab zwar ein Extension was dies kann aber dies kann nicht in andere Extensions eingreifen was sich als Problem darstellt. aber nun gut ist eher unwichtig.


Und ja du hast Recht : Ehre, dem Ehre gebührt!

Also Warum ?

Kann ich dir sagen schau dir die FAQ an schau dir das komplette phpbb Prosilver Template an, wie oft wird da mit Freuden PHPBB.de Erwähnt bzw verlinkt? ^^

Aber egal dafür hab ich auch ne Lösung einfach nen eigenes Style erstellen woran ich momentan auch arbeite und die FAQ entfernen was auch schon passiert ist. Und entweder Suche ich mir ein guten Platz für das Copyright von phpbb.de Limited oder ich lass des ganz raus und pack nur des Style Copyright von mir rein.

Mal schauen.

PS: Meine Fragen wurden bereits alle im Deutschen Forum beantwortet oder geclosed da kein Copyright! ^^

MfG
Benutzeravatar
NeXoLiiNe
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 04.2017
Barvermögen: 762,59 Points
Bank: 0,00 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://www.speed-load.net

Re: Ein paar Probleme/Fragen (URL=SID , Faq 500 Error , Credit-Line)

Beitrag#7von der Lustige » 29.04.2017 14:46

Warum erzählst du uns das ? :oh:
B.r.ie hat geschrieben:Ich bin zu alt um zu wissen was ich tue

http://www.derlustige.phpbb8.de
Benutzeravatar
der Lustige
Foren Mitglied
Foren Mitglied
 
Beiträge: 107
Registriert: 04.2017
Barvermögen: 3.348,58 Points
Wohnort: Osnabrück
Danke gegeben: 62
Danke bekommen: 33x in 31 Posts
Geschlecht: weiblich


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste

cron