Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum futsch

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 1230

Forum futsch

Beitrag#1von Siria » 17.04.2017 01:37

Hallo miteinander,

so, nun ist es wohl soweit! Mein Forum ist futsch! Es kommt nur noch eine leere Seite in der eingestellten Hintergrundfarbe - in meinem Fall Rosa. Ich hab verschiedene Browser und auch mein Handy ausprobiert.
Ich bin nun ziemlich traurig dass man das einfach gelöscht hat. Es kommt für eine Sekunde als wenn noch was da wäre und dann die leere Seite. Wer hat auch solche Erfahrungen jetzt gemacht? Es ist wohl nur noch eine Frage der Zeit bis dieses Supportforum auch weg ist. :ohnm:

LG

Nachtrag 1: so, ich habe nun anhand meines anderen Forums festgestellt dass jeweils das Portal nicht mehr funktioniert. Bei meinem anderem Forum war es jetzt auch so. Gibt man die Url mit Forum am Ende ein, so kommt das Forum. Seltsam alles. Oder da spielt mir einer einen Streich. Bei meinem 3. Forum funktioniert das Portal.

Nachtrag 2: ich habe etwas mit den Sicherheitseinstellungen und Warnungen vor unsicheren Scripten oben rechts in der Browserzeile getätigt und das 3. Forum das Portal funktioniert dann auch nicht mehr! Also liegt es an einem Script welches ich bei allen 3 Foren eingebaut habe. Nun denn, falscher Alarm anscheinend.
;-)
Benutzeravatar
Siria
Auszubildender
Auszubildender
 
Beiträge: 30
Registriert: 02.2009
Barvermögen: 883,16 Points
Danke gegeben: 19
Danke bekommen: 3x in 3 Posts
Geschlecht: weiblich

Re: Forum futsch

Beitrag#2von Siria » 17.04.2017 03:02

Nachtrag 3: es ist wohl doch kaputt oder irgendwas. Ich habe den Fehler gefunden, es liegt/lag an einem Script was ich eingebaut hatte/habe. Nun wollte ich dieses Script daraus entfernen... Beim Absenden für die Änderungen kommt die Meldung: diese Seite funktioniert zur Zeit nicht, kann die Anfrage nicht verarbeiten Error 500

Nun kann ich das Portal nicht bearbeiten, andere Bereiche funktionieren mit Absenden, das macht das Forum noch. Ich musste jetzt das Portal erst einmal deaktivieren. Ist nicht so toll! Und keiner kann da jetzt was machen. Das sieht nicht gut aus, da hab ich so meine Befürchtungen dass es alles lahmgelegt wird.


LG
;-)
Benutzeravatar
Siria
Auszubildender
Auszubildender
 
Beiträge: 30
Registriert: 02.2009
Barvermögen: 883,16 Points
Danke gegeben: 19
Danke bekommen: 3x in 3 Posts
Geschlecht: weiblich

Re: Forum futsch

Beitrag#3von Premium Mitglieder Edeltraud » 17.04.2017 09:03

Siria hat geschrieben:
ich denke es kommt zur großen Auflösung dieses Mysteriums jetzt im nahenden Frühling. Dann kann man weiter sehen, ich habe nicht im Gefühl dass die Foren auf einmal alle dicht und weg sind. Weiß nicht, hab ich einfach nicht.

LG


Edeltraud hat geschrieben:Ja sicher hast du recht und bei der nächsten Krokusblüte erscheint sicher Gooof,
spätestens aber wenn die Narzissen blühen und der Osterhase seine Nestchen macht ! :thumbsup:


Abwarten, Ostern ist noch nicht vorbei und die große Auflösung kommt.
Deine Glaskugel hilft dir sicher weiter Siria
An eine bestimmte Person: Wenn du mich noch einmal angreifst oder
bedrohst, oder meine persönlichen Daten öffentlich wo angibst, dann zeige
ich dich an !!!
Benutzeravatar
Premium Mitglieder Edeltraud
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1110
Registriert: 01.2009
Barvermögen: 28.070,83 Points
Danke gegeben: 312
Danke bekommen: 306x in 198 Posts
Geschlecht: weiblich
Deine Foren-URL: habe auch eins

Re: Forum futsch

Beitrag#4von der Lustige » 17.04.2017 09:40

Nun kann ich das Portal nicht bearbeiten, andere Bereiche funktionieren mit Absenden, das macht das Forum noch. Ich musste jetzt das Portal erst einmal deaktivieren. Ist nicht so toll! Und keiner kann da jetzt was machen.

Ich steig da nicht durch ?
Benötigst du Hilfe in deinem Forum oder beschwerst du dich einfach nur ?

Solltest du Hilfe benötigen,wäre ein Link zu deinem Forum hilfreich,auch weil in der realen Welt hellseherische Fähigkeiten selten vorhanden sind.
Und Glaskugeln besitze ich nicht. :kaffee:
Benutzeravatar
der Lustige
Auszubildender
Auszubildender
 
Beiträge: 36
Registriert: 04.2017
Barvermögen: 1.282,86 Points
Danke gegeben: 35
Danke bekommen: 9x in 9 Posts
Geschlecht: nicht angegeben

Re: Forum futsch

Beitrag#5von Premium Mitglieder Kurt W » 17.04.2017 11:44

Ja es ist richtig, das derzeit einige Funktionen im ACP nach Ausführung mit einer leerer Seite enden. Das ist seitdem er mit den Umbauarbeiten auf PHP7 begonnen hat. Für was auch immer er das macht. Da könnte dir nur Gooof weiterhelfen und der ist ja bekanntlich schon seit Juli letzten Jahres nicht mehr hier gewesen.

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1483
Registriert: 04.2010
Barvermögen: 43.814,17 Points
Wohnort: Nürnberg
Danke gegeben: 202
Danke bekommen: 404x in 252 Posts
Geschlecht: männlich
Deine Foren-URL: www.pc-sicherheit.net

Re: Forum futsch

Beitrag#6von Siria » 17.04.2017 19:45

Hallo miteinander,

Dankeschön Kurt für deine Hilfe! Du bist echt in Ordnung! :ja:

So, Stand der Dinge ist eben nun dass das Forum nicht futsch ist, es aber nicht mehr mit Portal läuft. Das Bearbeiten des Portales und der Blöcke ist nicht mehr möglich. Es hätte mich jetzt interessiert ob andere Foren - Admins auch dieses Problem haben. Beim Absenden erscheint dann die Errormeldung 500.

Also doch nicht auf einmal alles futsch! Da war ich erschrocken, aber ich bleibe dabei dass ich mir das nicht so einfach vorstellen kann.

Ohne Portal ist das Forum nicht mehr so schön, wer weiß wie lange das dauert bis das wieder funktioniert. Ich warte nicht darauf. Ich werde umziehen in mein neues Forum.


LG
;-)
Benutzeravatar
Siria
Auszubildender
Auszubildender
 
Beiträge: 30
Registriert: 02.2009
Barvermögen: 883,16 Points
Danke gegeben: 19
Danke bekommen: 3x in 3 Posts
Geschlecht: weiblich

Re: Forum futsch

Beitrag#7von Premium Mitglieder Edeltraud » 17.04.2017 22:20

Der Fehler erscheint sicher bei allen, wenn er eine Portalbox bearbeiten will
oder was austauschen möchte.

Bei mir ist der Fehler auch. Man kann jedoch mit viel Glück in einigen Spalten noch
was ändern.
Am besten da nichts mehr machen, würde ich sagen.
An eine bestimmte Person: Wenn du mich noch einmal angreifst oder
bedrohst, oder meine persönlichen Daten öffentlich wo angibst, dann zeige
ich dich an !!!
Benutzeravatar
Premium Mitglieder Edeltraud
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1110
Registriert: 01.2009
Barvermögen: 28.070,83 Points
Danke gegeben: 312
Danke bekommen: 306x in 198 Posts
Geschlecht: weiblich
Deine Foren-URL: habe auch eins

Re: Forum futsch

Beitrag#8von julie3 » 17.04.2017 22:23

Mein Forum läuft nach wie vor ohne Probleme und überall. Es wird ja an den Foren gearbeitet, da kann es schon vorkommen, dass einige Sachen einige Zeit nicht mehr laufen. Es ist nur von Vorteil, dass das nicht bei allen Foren gleichzeitig vorkommt.

Es könnte sich bei dir aber auch um einen anderen Fehler handeln z.b. wie du selber schreibst ein Script, dass sich mit anderen Scripts oder Einstellungen nicht verträgt. Ist leider nicht nur bei Menschen so :-)

Sowas müsste man sich genauer anschaun.
Schönen Osterausklang
Benutzeravatar
julie3
Foren Benutzer
Foren Benutzer
 
Beiträge: 142
Registriert: 02.2015
Barvermögen: 4.139,12 Points
Danke gegeben: 29
Danke bekommen: 23x in 18 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Forum futsch

Beitrag#9von Muse » 20.04.2017 08:21

Ich habe das Problem seit gestern abend auch, plötzlich kein Hintergrund mehr, weiße Seite.
Falls es Änderungen der Software gibt, wäre ich dankbar, dies zu wissen und wie lange das dauert, oder ob das so bleibt, oder ob es am Style liegt?
Benutzeravatar
Muse
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 09.2010
Barvermögen: 3.056,86 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Forum futsch

Beitrag#10von Muse » 20.04.2017 09:11

Komisch, plötzlich ist alles wieder da.
Also Anfrage ist hinfällig, was immer das war. :???:
Benutzeravatar
Muse
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 09.2010
Barvermögen: 3.056,86 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Forum futsch

Beitrag#11von Bambi » 21.04.2017 13:14

Hallo ihr, wollte mal nachfragen, ob bei euch die Länderfahnen auch nicht mehr da sind, bei wer ist wo online? Ist bei mir schon eine Weile. Sehe nur noch Kreuz.
Danke euch.
Benutzeravatar
Bambi
Auszubildender
Auszubildender
 
Beiträge: 38
Registriert: 07.2013
Barvermögen: 1.353,44 Points
Danke gegeben: 0
Danke bekommen: 19x in 8 Posts
Geschlecht: nicht angegeben
Forenstyle: subsilver2

Re: Forum futsch

Beitrag#12von Anthony » 21.04.2017 13:24

Bambi hat geschrieben:Hallo ihr, wollte mal nachfragen, ob bei euch die Länderfahnen auch nicht mehr da sind, bei wer ist wo online? Ist bei mir schon eine Weile. Sehe nur noch Kreuz.
Danke euch.



Hallo Bambi,

Also es ist ein Bug Fehler auf seinen Server, das weiter das du am beste einen Neues auf machen sollst. Da leiter der Betreiber aus verschieden Gründe aus diesen Forum seite verschwunden ist,und er sich auch nicht mehr sich Hier Blicken läst. Das weiter ich versuche einen support-Seite zu bauen, wo die User sich einen Neues Forum erstellen können Ohne Spende oder sonswas an kosten.Wen es Heist es ist kostenlos, dann ist es auch so.
Wie Gesagt.Ich habe von einige Leute paar E-Mail gesagt bekommen ob ich sowas bauen könnte.Ich sagte ja und ich schaue ob ich auch Zeit habe.

Falls du fragen hast,dann kannst du mir auch eine E-Mail senden.
info-auktionshaus-shop@web.de

Und ich schaue was ich machen Kann.

Ps: Am beste nicht viel an deine seite machen,den es kann sein das es balt zu ist wenn der Betreiber diese Seite zu macht.
MFG. Profeta.
Benutzeravatar
Anthony
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 12.2016
Barvermögen: 5.611,24 Points
Danke gegeben: 1
Danke bekommen: 8x in 7 Posts
Geschlecht: männlich
Forenstyle: subsilver Blue

Re: Forum futsch

Beitrag#13von Bambi » 21.04.2017 13:30

Danke für deine Antwort. Ich darf gar nicht dran denken, was bei mir alles weg wäre :???: Das sind so viele Bilder, Beiträge Videos.
Jahre lange Arbeit. Mittlerweile finde ich es nur noch traurig, dass man uns so stehen lässt.
Ich würde gerne mein Forum wo anders aufbauen, aber die Beiträge alle mitnehmen.
Für Leute wie mich, die nicht wissen wie man ein Forum in ein anderes kopiert, für die wird es nun schwer.
Schade.
Benutzeravatar
Bambi
Auszubildender
Auszubildender
 
Beiträge: 38
Registriert: 07.2013
Barvermögen: 1.353,44 Points
Danke gegeben: 0
Danke bekommen: 19x in 8 Posts
Geschlecht: nicht angegeben
Forenstyle: subsilver2

Re: Forum futsch

Beitrag#14von Anthony » 21.04.2017 13:33

Bambi hat geschrieben:Danke für deine Antwort. Ich darf gar nicht dran denken, was bei mir alles weg wäre :???: Das sind so viele Bilder, Beiträge Videos.
Jahre lange Arbeit. Mittlerweile finde ich es nur noch traurig, dass man uns so stehen lässt.
Ich würde gerne mein Forum wo anders aufbauen, aber die Beiträge alle mitnehmen.
Für Leute wie mich, die nicht wissen wie man ein Forum in ein anderes kopiert, für die wird es nun schwer.
Schade.


Hi also das ist nicht schwer.du muss nur ein Neues auf machen.und jeder muss seine Beiträge kopiren. :(
Ich weiß aber wie gesagt wen du glück hast du hast ein nackup von deinen Forum.dann würde ich dir zu empfehlen dich an die Edeltraud zu wenden die weist wie mann das Backup auf den neue Server Bekommst.

Ach noch was PM geht hier nicht nur zu info. Das haben die Hier zu gemacht.
Benutzeravatar
Anthony
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 12.2016
Barvermögen: 5.611,24 Points
Danke gegeben: 1
Danke bekommen: 8x in 7 Posts
Geschlecht: männlich
Forenstyle: subsilver Blue

Re: Forum futsch

Beitrag#15von Bambi » 21.04.2017 13:34

Ja das bemerkte ich wegen der PM. Ist auch unbegreiflich. So langsam werde auch ich sauer, was so abgeht. Danke dir :thumbsup:
Benutzeravatar
Bambi
Auszubildender
Auszubildender
 
Beiträge: 38
Registriert: 07.2013
Barvermögen: 1.353,44 Points
Danke gegeben: 0
Danke bekommen: 19x in 8 Posts
Geschlecht: nicht angegeben
Forenstyle: subsilver2

Nächste

Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast