Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum gecrash und Domain-Problem

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 1261

Forum gecrash und Domain-Problem

Beitrag#1von *Headhunter* » 27.02.2018 01:02

Hallo Community,

ich hatte noch einen alten Style vom 3.0 auf meinem Forum.
In der Hoffnung, dass Gooof endlich etwas getan hat, habe ich einen neuen Style (x-silver) gewählt.
Nach ändern des Logos wollte ich es zentrieren mit Gooof support Code ...nun geht gar nix mehr.
Es kommt:

Diese Seite funktioniert nicht
www.mieterbeirat-fsb.de kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500


... und leider habe ich dummer Weise diesmal auch nicht mit der 2 Fenster-Methode gearbeitet, welche sich seit Gooof Verschwinden als unerlässlich zeigte.

Webseite: http://www.mieterbeirat-fsb.de/
Style: X-Silver (alt Chronic)

Hat einer der Gooof Helfer da Server Zugang, oder jemand anderes eine Idee, wie ich in mein Mangement-Bereich und Forum komme ?


Noch ein Problem - ich habe ja eine eigene Domain, die brauche ich in einem anderen Forum und Gooof meldet sich nicht und die DNS/Domain Registrierungsstelle (https://www.denic.de/ueber-denic/kontakt/) wo er sie registrierte, löscht sie hier nicht. Sie muss nun woanders genutzt werden, was logischer Weise nicht geht ohne den Umzugs-Auth-Code von Gooof.

Gibt es hierzu eventuell Hilfestellung ?

Danke im Voraus
Benutzeravatar
*Headhunter*
Foren Mitglied
Foren Mitglied
 
Beiträge: 75
Registriert: 04.2014
Barvermögen: 3.086,38 Points
Danke gegeben: 29
Danke bekommen: 4x in 3 Posts
Geschlecht: männlich
Forenstyle: prosilver

Re: Forum gecrash und Domain-Problem

Beitrag#2von Premium Mitglieder Edeltraud » 27.02.2018 10:50

In den Managementbereich kommst du so rein

http://www.phpbb8.de/management/

Normalerweise kann man sich in sein Forum, wenn sonst nix mehr geht direkt
im Admin-Bereich einloggen und zwar indem man hinter seiner Url /admin/
angibt.

In deinem Fall also http://www.mieterbeirat-fsb.de/admin/
was aber nicht geht bei dir, wobei es bei mir gehen würde. Also größerer Fehler bei dir,
den nur Gooof bereinigen kann, denn sonst hat keiner da drauf Zugriff.

Ihr sollten keine großen Versuche mehr starten an den Foren und lieber alles
so lassen wie es ist, solange es noch läuft, sonst könnte schief gehen, wie jetzt
bei dir auch.

Auth Code und damit du an deine Domain kommst, habe ich hier erreicht,.
dass Gooof das raus geben musste.

Denn Fall gut schildern und auch dass du an Gooof nicht ran kommst

Viel Glück !

Vautron Rechenzentrum AG
> Obermuensterstr. 9
> 93047 Regensburg
> Fon: 0941 - 5990 570
> Fax: 0941 - 5990 9 570
> Url: http://www.vautron.de/
Benutzeravatar
Premium Mitglieder Edeltraud
Lebende Legende
Lebende Legende
 
Beiträge: 1208
Registriert: 01.2009
Barvermögen: 30.647,97 Points
Danke gegeben: 330
Danke bekommen: 327x in 215 Posts
Geschlecht: weiblich
Deine Foren-URL: Habe nur noch ein Testforum hier !

folgende User möchten sich bei Premium Mitglieder Edeltraud bedanken:

Re: Forum gecrash und Domain-Problem

Beitrag#3von Premium Mitglieder Edeltraud » 27.02.2018 11:10

auch das geht nicht mehr bei dir.

Wenn man das direkt hinter seiner Url eingibt, landet man nach der
Anmeldung direkt im Adminbereich, bei mir würde es gehen.

Bei dir nicht, da es den Fehler Error 500 anzeigt, also komplett alles weg

/admintools.php?mode=acplink
Benutzeravatar
Premium Mitglieder Edeltraud
Lebende Legende
Lebende Legende
 
Beiträge: 1208
Registriert: 01.2009
Barvermögen: 30.647,97 Points
Danke gegeben: 330
Danke bekommen: 327x in 215 Posts
Geschlecht: weiblich
Deine Foren-URL: Habe nur noch ein Testforum hier !

Re: Forum gecrash und Domain-Problem

Beitrag#4von Premium Mitglieder Kurt W » 27.02.2018 12:34

@Headhunter

In Bezug Anforderung de Domain, wegen den Auth Code. Du musst diese ja nicht löschen lassen, einfach transferieren:

https://transit.secure.denic.de/transit-verfahren/

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1703
Registriert: 04.2010
Barvermögen: 50.527,74 Points
Wohnort: Nürnberg
Danke gegeben: 223
Danke bekommen: 457x in 296 Posts
Geschlecht: männlich
Forenstyle: Absolution

Re: Forum gecrash und Domain-Problem

Beitrag#5von Premium Mitglieder * rick40 * » 27.02.2018 18:46

Was Du aus dem Adminbereich raus versuchen kannst:
Einen anderen Style aktivieren/ hochladen, der noch nicht verändert wurde. Oder kommst Du in den Adminbereich auch nicht mehr?
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 578
Registriert: 10.2012
Barvermögen: 24.046,15 Points
Wohnort: München
Danke gegeben: 100
Danke bekommen: 89x in 73 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Forum gecrash und Domain-Problem

Beitrag#6von Premium Mitglieder Kurt W » 27.02.2018 22:30

rick aber er kommt doch gar nicht mehr in den Admin Bereich rein. :oops:

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1703
Registriert: 04.2010
Barvermögen: 50.527,74 Points
Wohnort: Nürnberg
Danke gegeben: 223
Danke bekommen: 457x in 296 Posts
Geschlecht: männlich
Forenstyle: Absolution

Re: Forum gecrash und Domain-Problem

Beitrag#7von *Headhunter* » 28.02.2018 04:38

Stimmt Kurt.

Rick schau mal ob du die Seite öffnen kannst ;) = http://www.mieterbeirat-fsb.de/

Wenn sie aufgehen würde, könnte ich auch weiteres tun, so brauche ich Käpsele wie Lea, die mir mein Template des X-Silver deactivieren, wo ich Gooof Code für die Zentrierung des Logos rein getan habe.
Leider kann ich auch keinen Gastzugang legen, da ich dafür logischer Weise Zugriff auf mein Board haben müsste.

Lea hatte mir damals schon mal dabei geholfen, aber frage mich nicht, was sie getan hat - es hat danach aber wieder funktioniert...

Bin am verzweifen, muss da dringend rein... :???:
Das Ding mit der Domain hat keine Eile...

Danke erstmal

Jemand eine Idee oder "Admin-Rechte" bei den Servern von Gooof ?
Ein Noob baute die Arche, Pro's bauten die Titanic...
Benutzeravatar
*Headhunter*
Foren Mitglied
Foren Mitglied
 
Beiträge: 75
Registriert: 04.2014
Barvermögen: 3.086,38 Points
Danke gegeben: 29
Danke bekommen: 4x in 3 Posts
Geschlecht: männlich
Forenstyle: prosilver

Re: Forum gecrash und Domain-Problem

Beitrag#8von Premium Mitglieder Kurt W » 28.02.2018 12:11

Es ist keiner mehr hier, der dir hier helfen könnte oder Serverrechte hätte.

Ich denke auch nicht das die Lea oder Melisande oder tups jemals überhaupt Zugriff auf die Server hatten. Ich denke die Lea hatte das damals an den Gooof weitergegeben, der das dann behoben hatte.

Das einzige was dir wirklich bleibt die Hoffnung, das er hier doch ab und zu mit liest und dann vielleicht sich erbarmt dein Forum wieder herzustellen. Aber wie gesagt da bleibt nur die Hoffnung.

Und genau das ist ja der Grund, warum man sich langsam überlegen sollte ob man wirklich noch hier bleiben möchte. Ja ich weiß läuft ja alles noch so schön. Aber wenn wirklich mal was gravierendes auftritt oder man, wie in deinem Falle was zerschießt, dann ist eben Schluss und keiner hilft einem dann weiter. Dann ist das Forum nicht mehr aufrufbar und man kommt nicht mehr ran. Dann ist Jahrelange Arbeit und Mühe alles für die Katz gewesen.

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1703
Registriert: 04.2010
Barvermögen: 50.527,74 Points
Wohnort: Nürnberg
Danke gegeben: 223
Danke bekommen: 457x in 296 Posts
Geschlecht: männlich
Forenstyle: Absolution

Re: Forum gecrash und Domain-Problem

Beitrag#9von *Headhunter* » 28.02.2018 13:16

Erstmal Danke an Waltraud - ich bin in mein Manager-Account reingekommen - könnte also Board löschen (und Domain verlieren), oder eine neue Kaufen, was ich sicher nicht tun werde. - Supi :thumbsup: :blume:

Danke auch an Karl. Den Denic link und die Info kannte ich noch nicht - kannte nur das Verfahren mit Auth-Code - werde ich später mal anschreiben und auf einen Code warten, da meine Domain bei denen existent zu sein scheint.

@ Kurt: Ja, mir ist die Lage hier wohl bekannt. Dieser Account ist von 2014, habe aber auch noch einen aus 2011...
Natürlich gebe ich dir Recht, dass man sich überlegen sollte, hier einen neuen Start zu tun, oder langsam sein Board aufzulösen...
Mein Board hatte - bevor ich mit der Kopierung aller Artikel begann - über 2000 Artikel. Nun sind das nach 1 1/2 Jahren Arbeit nur noch wenige.
Ganz auflösen konnte ich nicht, da ich den Rest noch nicht kopiert habe und so verlieren würde. Backup oder Spiegelung vergesse ich lieber mal, inklusive des erneuten Stresses mit Kosten und warten das etwas passiert, was dann sicher wieder nen Bug hat :lol:

Wenn die Artikel nicht wären, hätte ich das Board schon längst gelöscht (dann eben die Domain verloren...)

Danke Euch vielmals

Vielleicht tauch Gooof ja doch nochmal auf und sieht, das da etwas nicht läuft...die Hoffnung stirbt zuletzt :verbeug:
Ein Noob baute die Arche, Pro's bauten die Titanic...
Benutzeravatar
*Headhunter*
Foren Mitglied
Foren Mitglied
 
Beiträge: 75
Registriert: 04.2014
Barvermögen: 3.086,38 Points
Danke gegeben: 29
Danke bekommen: 4x in 3 Posts
Geschlecht: männlich
Forenstyle: prosilver

Re: Forum gecrash und Domain-Problem

Beitrag#10von Premium Mitglieder Edeltraud » 28.02.2018 13:32

@*Headhunter*

Bist schon ein wenig neben der Kappe jetzt ?

Es gibt keine Waltraud und keinen Karl :mrgreen:

Kann dich aber verstehen, würde mir auch so gehen.

Viel Glück weiterhin
Benutzeravatar
Premium Mitglieder Edeltraud
Lebende Legende
Lebende Legende
 
Beiträge: 1208
Registriert: 01.2009
Barvermögen: 30.647,97 Points
Danke gegeben: 330
Danke bekommen: 327x in 215 Posts
Geschlecht: weiblich
Deine Foren-URL: Habe nur noch ein Testforum hier !

folgende User möchten sich bei Premium Mitglieder Edeltraud bedanken:

Re: Forum gecrash und Domain-Problem

Beitrag#11von Premium Mitglieder Kurt W » 01.03.2018 01:29

@Headhunter

Mir hat jemand in einem anderen Forum mitgeteilt, wie du wieder in dein Forum kommen kannst.

http://www.mieterbeirat-fsb.de/stylesdemo/

Ändere dann oben den Style von X-Silber auf "subsilver 2"

Wenn da dann auch das Anmelden nicht funktioniert, dann liegt es daran das du den Style Prosilver deaktiviert hast. Das wäre aber dann die letzte Möglichkeit wieder ins Forum zu kommen.

Aber es müsste gehen. :D

Klicke auf "Lobby" und dann auf der rechten Seite Anmelden. Auf der Einstiegsseite geht es nicht.

Und aktiviere den Style Prosilver wieder!!

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1703
Registriert: 04.2010
Barvermögen: 50.527,74 Points
Wohnort: Nürnberg
Danke gegeben: 223
Danke bekommen: 457x in 296 Posts
Geschlecht: männlich
Forenstyle: Absolution

folgende User möchten sich bei Premium Mitglieder Kurt W bedanken:

Re: Forum gecrash und Domain-Problem

Beitrag#12von *Headhunter* » 01.03.2018 16:06

Edeltraud hat geschrieben:@*Headhunter*
Bist schon ein wenig neben der Kappe jetzt ?
Es gibt keine Waltraud und keinen Karl :mrgreen:
Kann dich aber verstehen, würde mir auch so gehen.
Viel Glück weiterhin


EDELtraud - ich bitte viiiiieeeeelmals um Entschuldigung - bin eben ein alter Sack, der kurz vor der Demenz ist ;)
Verzeih dem blinden Huhn bitte :D
:blume: :verbeug: :blume:



@Kurt_W wenn ich nicht männlich wäre, und meine Frau hinter mir nicht die Pfanne in der Hand hätte - ich würd´ ich dich heiraten (Spaß) - Super Kollege, du hast mich gerettet - das hat geklappt !!!
:verbeug: :verbeug: :verbeug: :verbeug: :verbeug: :verbeug: :verbeug: :thumbsup: :beidedaumen: :blume:
Ein Noob baute die Arche, Pro's bauten die Titanic...
Benutzeravatar
*Headhunter*
Foren Mitglied
Foren Mitglied
 
Beiträge: 75
Registriert: 04.2014
Barvermögen: 3.086,38 Points
Danke gegeben: 29
Danke bekommen: 4x in 3 Posts
Geschlecht: männlich
Forenstyle: prosilver

Re: Forum gecrash und Domain-Problem

Beitrag#13von skullsat » 02.03.2018 12:30

Gut das Jemand noch da ist der Helfen kann auch wenn man nicht viel erreichen kann das Gooof seit lange nicht mehr da ist, ich verstehe Trozdem nicht warum er sich nicht mehr Gemeldet hat nach über 1 Jahr da muss was passiert sein oder sieht ihr das anders?
Benutzeravatar
skullsat
Foren Benutzer
Foren Benutzer
 
Beiträge: 145
Registriert: 05.2010
Barvermögen: 5.045,71 Points
Danke gegeben: 7
Danke bekommen: 7x in 4 Posts
Geschlecht: männlich
Forenstyle: AcidTech Blue

Re: Forum gecrash und Domain-Problem

Beitrag#14von *Headhunter* » 02.03.2018 17:57

Er macht jetzt das PHPBB9
Dieses anscheinen auch mehr schlecht wie Recht.

Keine Ahnung ob er zuwenig Geld einfährt und ihn die Kosten fressen, oder er einfach keinen Bock mehr hat und "wichtigeres" gefunden hat.
Das geht ja nun schon fast 4 Jahre so, wenn meine 2 Hirnzellen das richtig erfassen können ;)

Viel der sehr fähigen und sehr bemühten Alt-Members (eben wie Lea etc.) sind leider abgewandert, so fällt sein Fehlen wesentlich stärker auf.
Es wird sich m.E. auch nicht mehr ändern hier - leider...

mfg
Ein Noob baute die Arche, Pro's bauten die Titanic...
Benutzeravatar
*Headhunter*
Foren Mitglied
Foren Mitglied
 
Beiträge: 75
Registriert: 04.2014
Barvermögen: 3.086,38 Points
Danke gegeben: 29
Danke bekommen: 4x in 3 Posts
Geschlecht: männlich
Forenstyle: prosilver

Re: Forum gecrash und Domain-Problem

Beitrag#15von Premium Mitglieder Kurt W » 02.03.2018 21:35

Na die Lea vermisse ich sicherlich nicht. Die hat ja damals bei ihrem nicht ganz so "Ruhmreichen" Weggang hier vorher alles dicht gemacht, das versenden von PN deaktiviert und die Shoutbox abgeschaltet. Der Gooof hat ja dann, aus welchen Grund auch immer gnädigerweise aber auch nur noch einen Forenbereich zum Schreiben wieder aufgemacht. PN und Shoutbox sind ja seither nie mehr aktiviert worden. Und wie gesagt, schreiben kann man ja auch nur noch hier.

Und die Melisande hat noch schnell bei ihrem Abgang alle ihre 4500 Hilfe Beiträge entfernt. Der weine ich sicherlich auch keine Träne nach.

Gruß Kurt
Benutzeravatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Beiträge: 1703
Registriert: 04.2010
Barvermögen: 50.527,74 Points
Wohnort: Nürnberg
Danke gegeben: 223
Danke bekommen: 457x in 296 Posts
Geschlecht: männlich
Forenstyle: Absolution

Nächste

Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Ahrefs [Bot] und 5 Gäste