Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum startet nicht mehr !!!

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 255

Forum startet nicht mehr !!!

Beitrag#1von Josch21401 » 06.11.2013 13:42

Hallo liebe Forum-Community,

zur kommenden Weihnachtszeit war beabsichtigt unser Forum mit Schneefall darauf einzustellen.
Ein passendes Script war hier im Forum schnell gefunden. Auch die Probeläufe mit verschiedenen Einstellungen haben funktioniert.
Leider hatte ich dann den Gedanken die Scriptzeilen bis zum 1.12. auskommentieren zu wollen.

Dabei ist mir ein Fehler in der Syntax unterlaufen der es anscheinend unmöglich macht die header_overall.html ordnungsgemäß zu laden.

Auf jeden Fall kann das Forum http://www.saint-of-tyria.phpbb8.de/portal nicht mehr aufgerufen werden.

Mit einem mobilen Gerät komme ich zwar in das Forum, aber nicht in das Portal bzw. ins ACP um meinen Fehler zu korrigieren.

Besteht seitens der Administration die letzten Zeilen im haeder_overall.html des Magic-Style auszukommentieren bzw. zu löschen.
Es wäre Schade wenn es keine Möglichkeit einer Rücksetzung gäbe :( :( :( :(

Bereits Danke im Voraus für Eure Antworten.

Gruß Josch
Benutzeravatar
Josch21401
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 10.2013
Barvermögen: 397,93 Points
Danke gegeben: 1
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: AeroBlack

Re: Forum startet nicht mehr !!!

Beitrag#2von Lea » 06.11.2013 13:45

Du hast das große Glück, dass du den Prosilver Style nicht gelöscht hast.
Es ist immer sicher, einen zweiten Style mit einem anderen Template im Forum installiert zu haben. :thumbsup:

So brauchst du nur dein Forum folgendenmaßen aufzurufen
http://saint-of-tyria.phpbb8.de/stylesdemo/

Wähle den Prosilver Style aus und du kannst dich ganz normal einloggen und den Schaden selbst reparieren. :good:

Eine Rücksetzung kannst du durch Normalisieren bei den Templates ausführen, es reicht aber auch, das betroffene Template zu Vergleichen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Forum startet nicht mehr !!!

Beitrag#3von Josch21401 » 06.11.2013 13:53

Hallo Lea,

WAHNSINN, da geht man mal kurz den Avatar hochladen und hat schon eine Antwort auf das Problem.

Das nenne ich nicht Support sondern Hexerei. Und dann macht es für mich auch keinen Unterschied, dass ich -Gott sei Dank- kein wirkliches Problem habe.


VIELEN LIEBEN DANK

aus der, im Moment sonnigen, Lüneburger Heide

Josch

:good: :beidedaumen: :verbeug: :klasse:
Benutzeravatar
Josch21401
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 10.2013
Barvermögen: 397,93 Points
Danke gegeben: 1
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: AeroBlack

Re: Forum startet nicht mehr !!!

Beitrag#4von Lea » 06.11.2013 14:02

Einen Tipp hätte ich noch. ;)

Wenn du viel am Style arbeitest, empfiehlt sich die Zwei-Fenster-Technik.

--> styles-tipps/die-zwei-fenster-technik-t30364.html
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Forum startet nicht mehr !!!

Beitrag#5von Josch21401 » 07.11.2013 14:29

Hallo Lea,

jaja manchmal sieht man den Wald vor lauter Bäumen nicht mehr. Und warum einfach wenn es auch umständlich geht.
Habe mir den Post mal durchgelesen und es ist wirklich ein Sutertipp.

Allerdings sind wir Männer mit diesem Tipp aber klar im Nachteil (Stichwort Multitasking :lol: )

Gruß Josch
Benutzeravatar
Josch21401
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 10.2013
Barvermögen: 397,93 Points
Danke gegeben: 1
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: AeroBlack


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot], Google Adsense [Bot], Yahoo [Bot] und 4 Gäste