Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Hyperlink

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 181

Hyperlink

Post#1by Bubastis » 17.11.2013 14:56

Mit dem IE11 kann ich keinen Hyperlink erstellen. Das Fenster geht zwar auf, aber das Einfügen des Links mit der rechten Maustaste funktioniert nicht, nur mit dem Tastenkürzel Strg/V, was allerdings auch nichts nützt, denn beim Absenden erscheint der Link nicht im Textfeld.

PS: habe es eben auch noch mal mit Chrome versucht, da funktioniert es einwandfrei.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Hyperlink

Post#2by Bubastis » 01.01.2014 17:33

Ich schubse das Thema noch mal, da das Problem auch weiterhin besteht. Mittlerweile haben mir 2 weitere User gemeldet, dass sie den Link zwar einfügen können, das Absenden aber nicht funktioniert, soll heißen, der Hyperlink erscheint nicht im Textfeld. Wie bereits schon erwähnt, besteht das Problem nur beim IE11. Kann jemand helfen?

Image

Vielen Dank!
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Hyperlink

Post#3by thomrah » 01.01.2014 20:25

Lösung:
1. Klicke im IE11 rechts-oben auf "Extras" oder Tastatur Alt+X
2. Gehe dann auf "Einstellungen der Kompatibilitätsansicht"
3. In "Folgende Website hinzufügen" steht jetzt "deine Board-Domain" drin. (Wenn nicht, eintragen!!)
4. unten beide Harken drin lassen, ggf. setzen
5. Hinzufügen klicken
6. Schließen klicken
Fertig. :-)

(diese Einstellung muss nur einmal vorgenommen werden )

ist leider z.Z. so. :(
Image
User avatar
thomrah
Lehrling
Lehrling
 
Posts: 21
Joined: 10.2013
Cash on hand: 849.45 Points
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: eTech

The following user would like to thank thomrah for this post

Re: Hyperlink

Post#4by Teamleiter & Techniker Gooof » 01.01.2014 20:43

Oh ja, das ist der gleiche Fehler wie hier: phpbb-funktionen-technik/img-befehl-funktioniert-nicht-t45465.html
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: Hyperlink

Post#5by Bubastis » 01.01.2014 22:35

Danke, dann weiß ich erst einmal bescheid.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: Google [Bot] and 4 guests