Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Keine Mitteilung über neue Mitglieder

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 1270

Re: Keine Mitteilung über neue Mitglieder

Beitrag#16von Premium Mitglieder Edeltraud » 07.12.2016 08:47

julie3 hat geschrieben:Für mich ist das sowieso nicht wichtig.


Für den Admin der fragte, war das aber wichtig und wenn man sich nicht
genau sicher ist, dann lieber nichts schreiben, als was falsches, denn andere die das
gleiche Problem haben mal, lesen hier mit.

Es soll aber Hilfe geleistet werden und hier in den Foren ist so gut wie
alles machbar, auch wenn man seit fast einem Jahr kaum mehr was
nachlesen kann.

Dass es hier nicht um Xobor geht war von vorne herein klar, ich weiß sehr
wohl in welchem Forum ich welche Fragen beantworte.
An eine bestimmte Person: Wenn du mich noch einmal angreifst oder
bedrohst, oder meine persönlichen Daten öffentlich wo angibst, dann zeige
ich dich an !!!
Benutzeravatar
Premium Mitglieder Edeltraud
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1140
Registriert: 01.2009
Barvermögen: 28.850,60 Points
Danke gegeben: 318
Danke bekommen: 309x in 201 Posts
Geschlecht: weiblich
Deine Foren-URL: habe auch eins

folgende User möchten sich bei Premium Mitglieder Edeltraud bedanken:

Re: Keine Mitteilung über neue Mitglieder

Beitrag#17von Martin Schweitzer » 07.12.2016 11:36

Das Merkwürdige ist ja, dass es von Anfang an funktionierte bis August, da bekam ich die letzte Mail, seit dem nicht mehr. :?:
Ich hatte auch schon die Mailadresse geändert, hatte aber auch nichts bewirkt.
Benutzeravatar
Martin Schweitzer
Einsteiger
Einsteiger
 
Beiträge: 11
Registriert: 06.2016
Barvermögen: 543,76 Points
Danke gegeben: 0
Danke bekommen: 2x in 2 Posts
Geschlecht: männlich
Forenstyle: eTech

Re: Keine Mitteilung über neue Mitglieder

Beitrag#18von Martin Schweitzer » 07.12.2016 12:31

Es geht wieder! :oh:
Durch Zufall bin ich dahinter gekommen. Über einen Testaccount habe ich versucht mir eine Mail zuzuschicken.
Daraufhin kam die Meldung, dass im Template die Mailfunktion fehlen würde. Leider kann ich die genaue Meldung nicht mehr aufrufen. Jedenfalls scheint es etwas mit dem Sprachpaket "German (formal)" zu tun gehabt zu haben. Nach dem ich "Ihre Sprache" auf "Deutsch [DE]" geändert hatte funktioniert es wieder.
Anschließend habe ich das Sprachpaket deinstalliert und wieder neu installiert, jetzt funktioniert es auch mit "Deutsch [DE_SIE]" warum auch immer.

Danke an allen die sich Gedanken gemacht hatten.
Anscheinend hatte als ich das Sprachpaket installiert hatte, das war im August gewesen, dort noch etwas gefehlt. Nur so kann ich es mir erklären.
Benutzeravatar
Martin Schweitzer
Einsteiger
Einsteiger
 
Beiträge: 11
Registriert: 06.2016
Barvermögen: 543,76 Points
Danke gegeben: 0
Danke bekommen: 2x in 2 Posts
Geschlecht: männlich
Forenstyle: eTech

folgende User möchten sich bei Martin Schweitzer bedanken:

Re: Keine Mitteilung über neue Mitglieder

Beitrag#19von julie3 » 07.12.2016 14:01

Ja klar Edeltraud.
Du musst deine Agressivität mal wieder freien Lauf lassen, du könntest ja sonst ersticken gell?
Falsche Informationen hast du gegeben und nicht ich.

Es ging bei der Anfrage des Users nicht um Benachrichtigung eines Beitrags, sondern um eine Fehlfunktion der Benachrichtigung zur Anmeldung eines Neumitglieds im Forum an den Admin, obwohl der User die Einstellung auf "Durch den Admin freischalten" gestellt hat. Wer lesen kann...
Ob du dich beim Anbieter geirrt hast, war praktisch nur eine Frage.

Mir ist es deswegen egal, weil meine User gleich freigeschaltet sind und ich deswegen auch keine Benachrichtigung bekomme.
Wenn es mir egal wäre, wenn ein User Hilfe braucht, schreibe ich gar nix, so schauts aus. Solltest du übrigends selber tun.

@martin,
Schön, dass es wieder funktioniert. Ja es könnte am Mailprovider liegen, auch an der Mailänderung oder an einer vorrübergehenden Störung, wer weiß. Wenigstens funktionierts wieder. :thumbsup:

Ich klicke mich hier jetzt aus. Bin auf Leute mit agressiven Schüben nicht neugierig. :-)
Benutzeravatar
julie3
Foren Benutzer
Foren Benutzer
 
Beiträge: 142
Registriert: 02.2015
Barvermögen: 4.139,12 Points
Danke gegeben: 29
Danke bekommen: 23x in 18 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Keine Mitteilung über neue Mitglieder

Beitrag#20von Martin Schweitzer » 07.12.2016 14:09

Der Fehler war definitiv hier.
Mailadresse ist immer noch die gleiche. Es erschien eine Fehlermeldung hier im Forum.
Was ich jetzt geändert habe, war das Sprachpaket, siehe letzten Beitrag von mir. Seit dem funktioniert es wieder und ich bekomme sogar hier wieder Benachrichtigungen über neue Beiträge.
Benutzeravatar
Martin Schweitzer
Einsteiger
Einsteiger
 
Beiträge: 11
Registriert: 06.2016
Barvermögen: 543,76 Points
Danke gegeben: 0
Danke bekommen: 2x in 2 Posts
Geschlecht: männlich
Forenstyle: eTech

folgende User möchten sich bei Martin Schweitzer bedanken:

Re: Keine Mitteilung über neue Mitglieder

Beitrag#21von Josy » 07.12.2016 14:25

@ Martin Schweitzer: Klasse, dass es wieder funktioniert :beidedaumen:

@ Julie: Wo siehst du denn da bitteschön Aggressivität? Also ich glaube, du solltest deine Wahrnehmung wirklich mal überprüfen...

Und was die Fähigkeit des Lesens angeht, so ist sehr wohl nach dem gefragt worden, was Edeltraud schrieb. Hier ist der Beitrag nochmal:

Martin Schweitzer hat geschrieben:Hallo,

ich bekomme als Admin weder eine Mail über neu freizuschaltende Mitglieder noch über neu erstellte Beiträge.
Gibt es auf dem Board irgendwo eine Einstellung darüber?
Im Spamordner landet bei mir nichts, den Fehler kann man schon einmal ausschließen.

Grüße

Martin
Zuletzt geändert von Josy am 07.12.2016 15:09, insgesamt 1-mal geändert.
Richte den Blick nach innen und du findest tausend Gebiete, die noch unergründet in deines Geistes Tiefe liegen. Bereise sie, und sei Gelehrter deiner inneren Kosmographie.
Henry David Thoreau (1817 - 1862)



http://menitas-selbsthilfe.phpbb8.de/
Benutzeravatar
Josy
Auszubildender
Auszubildender
 
Beiträge: 42
Registriert: 12.2015
Barvermögen: 1.435,92 Points
Danke gegeben: 15
Danke bekommen: 21x in 13 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

folgende User möchten sich bei Josy bedanken:

Re: Keine Mitteilung über neue Mitglieder

Beitrag#22von Premium Mitglieder Edeltraud » 07.12.2016 14:44

Freut mich dass es wieder geht Martin

@Julie, du hast recht und ich meine Ruhe.

Ich streite mich grundsätzlich nicht mit Frauen herum,
die vom Alter her weit über meinem sind und mir vom
Wissen und Können, was Admin heißt, weit
unterlegen sind !

Es ging hier nicht um dich oder mich, sondern lediglich
um eine Frage von einem Admin, die ich nicht aggresiv
beantwortet habe.

Mach du dein Ding und ich meins.

Solltest du ein privates Problem mit mir haben, dann schreibe
mich mit Kontaktformular an.
An eine bestimmte Person: Wenn du mich noch einmal angreifst oder
bedrohst, oder meine persönlichen Daten öffentlich wo angibst, dann zeige
ich dich an !!!
Benutzeravatar
Premium Mitglieder Edeltraud
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1140
Registriert: 01.2009
Barvermögen: 28.850,60 Points
Danke gegeben: 318
Danke bekommen: 309x in 201 Posts
Geschlecht: weiblich
Deine Foren-URL: habe auch eins

folgende User möchten sich bei Premium Mitglieder Edeltraud bedanken:

Re: Keine Mitteilung über neue Mitglieder

Beitrag#23von Premium Mitglieder Lady_tina » 07.12.2016 16:41

@ Edeltraud, ich finde es klasse, das du versuchst Usern wie Martin und anderen die sich wenig auskennen unter die Arme greifst.
Leider bin ich auch keine große Hilfe, da ich selbst immer auf Hilfe angewiesen war. Aber vielleicht sollten sich andere ein wenig zurückhalten mit Antworten, die weniger hilfreich sind.

@Martin, schön das es nun wieder klappt. :kaffee: :kaffee:
Ich hatte auch vor ein paar Tagen ein Problem, ich weiß bis heute nicht wie es dazu kam, aber irgendwie habe wo ein falsches Häckchen gemacht und plötzlich ging nichts mehr.
Habe damals auch Hilfe bekommen, hatte aber nichts mit dem Forum zu tun, sondern mit dem Computer. manchmal passieren Dinge, ohne das man selbst etwas gemacht hat.
Aber es freut mich, das es nun wieder klappt. :ja:
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 781
Registriert: 06.2007
Barvermögen: 12.287,89 Points
Bank: 9.825,77 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 125x in 68 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: Hestia

Vorherige

Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag