Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

link zum Adminbereich fehlt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 858

link zum Adminbereich fehlt

Beitrag#1von ute42 » 03.04.2013 21:41

Beim Einpassen meines Logos habe ich wohl mein Forum leicht zerschossen. Nun ist der Link zum Adminbereich nicht mehr da, so dass ich daran auch nichts ändern kann. :denk:
Das Logo habe ich im Testforum
http://forumsfreunde50plus-testforum.phpbb8.de/
einwandfrei eingepasst und wollte es nun auch im eigentlichen Forum machen. Da muss mir wohl irgend ein Fehler unterlaufen sein. Um den zu finden sollte ich allerdings erst mal wieder in den Adminbereich kommen. Könnt ihr mir da bitte helfen ???? Vielleicht könnt ihr ja sogar den Fehler feststellen. :sorry:
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#2von Teamleiter & Techniker Gooof » 04.04.2013 12:48

Ist das jetzt in deinem Testforum oder im richtigen passiert?

Und wo hast du was geändert?
In den Templates, Grafiksammlung oder Theme?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30269
Registriert: 12.2005
Barvermögen: 3.962,31 Points
Bank: 27.117,40 Points
Wohnort: phpbb9.de
Danke gegeben: 1230
Danke bekommen: 3436x in 1917 Posts
Highscores: 209
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: link zum Adminbereich fehlt

Beitrag#3von ute42 » 04.04.2013 14:15

Das ist im Hauptforum passiert, im Testforum hats geklappt. Entweder habe ich in Templates oder in Themes dann im Hauptforum einen Fehler gemacht, bei beiden habe ich etwas verändert.
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#4von Teamleiter & Techniker Gooof » 04.04.2013 14:46

Du müsstest dann noch den Link in deinem Profil erneuern, der führt leider ins nichts.

Füge dann einmal diesen Code an die URL an: /admintools.php?mode=acplink
fertig müsste es dann so aussehen: http://www.phpbb9.de/admintools.php?mode=acplink
dort müsste dann der Link zum Adminbereich erscheinen oder eine Loginbox.

Um den Fehler dann zu finden, vergleiche am besten das Theme und das geänderte Template mit dem Original und gucke welche Zeichen dort geändert sind.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30269
Registriert: 12.2005
Barvermögen: 3.962,31 Points
Bank: 27.117,40 Points
Wohnort: phpbb9.de
Danke gegeben: 1230
Danke bekommen: 3436x in 1917 Posts
Highscores: 209
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: link zum Adminbereich fehlt

Beitrag#5von ute42 » 04.04.2013 15:03

Link habe ich geändert. Danke für die Hilfe. Damit komme ich schon ins Forum rein aber nicht in die Administration. Der link "Administrations-Bereich" ist nicht zu finden.
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#6von Teamleiter & Techniker Gooof » 04.04.2013 15:07

Du musst diese Seite eingeloggt aufrufen,
sonst ist der erste Login nur der für das Forum.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30269
Registriert: 12.2005
Barvermögen: 3.962,31 Points
Bank: 27.117,40 Points
Wohnort: phpbb9.de
Danke gegeben: 1230
Danke bekommen: 3436x in 1917 Posts
Highscores: 209
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: link zum Adminbereich fehlt

Beitrag#7von ute42 » 04.04.2013 15:14

Puhhh, ich bin drin :thumbsup: Auf Umwegen habe ich den Link zum Einloggen gefunden. Da ist ja kaum noch was zu sehen. Vielen Dank, jetzt werde ich mal abgleichen ;)
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#8von ute42 » 04.04.2013 16:32

Jetzt habe ich alles abgeglichen, bekomme aber trotzdem den grauen Hintergrund nicht weg.
Irgendwo muss ich den Wald vor lauter Bäumen nicht sehen :???:
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#9von Teamleiter & Techniker Gooof » 04.04.2013 16:42

Irgendwo in deinem Theme ist noch ein Fehler vorhanden. Suche einfach nochmal den Bereich ab den du verändert hattest und poste hier evtl. mal den Code Bereich der Probleme macht.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30269
Registriert: 12.2005
Barvermögen: 3.962,31 Points
Bank: 27.117,40 Points
Wohnort: phpbb9.de
Danke gegeben: 1230
Danke bekommen: 3436x in 1917 Posts
Highscores: 209
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: link zum Adminbereich fehlt

Beitrag#10von ute42 » 04.04.2013 18:05

Nach nochmaligem Abgleich habe ich keinen Fehler gefunden. Aber ich habe jetzt eine andere Lösung.
eTech deaktiviert und bo2Soft eingerichtet. Dort passt mein Loge genau rein und ich muss nicht in den Templates und Themes wühlen :ja: Trotzdem danke für die Hilfe. :blume:
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#11von Teamleiter & Techniker Gooof » 05.04.2013 03:47

Die nächsten Tage gibt es dann auch einen neuen ACP Login der dann unabhängig vom Forumdesign ist und dann immer erreichbar sein sollte, falls dann kein Link da ist, kann man sich über die /admintools.php Seite dort einwählen, dort folgt auch noch ein Menü mit allen Funktionen (diese Seite ist allerdings nur für Gründer erreichbar).
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30269
Registriert: 12.2005
Barvermögen: 3.962,31 Points
Bank: 27.117,40 Points
Wohnort: phpbb9.de
Danke gegeben: 1230
Danke bekommen: 3436x in 1917 Posts
Highscores: 209
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: link zum Adminbereich fehlt

Beitrag#12von ute42 » 05.04.2013 09:15

Toll, das ist prima, dankeschön.
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft

Re: link zum Adminbereich fehlt

Beitrag#13von Flora » 05.04.2013 16:46

die neue ACP Seite ist ja schon da. Hatte mich erst erschrocken was ist denn nun los :cool:
Benutzeravatar
Flora
 
Highscores: 266

Re: link zum Adminbereich fehlt

Beitrag#14von ute42 » 05.04.2013 18:00

Funktioniert einwandfrei :thumbsup: :thumbsup: Dankeschön.
Benutzeravatar
ute42
Auszubildender
Auszubildender
 
Beiträge: 45
Registriert: 03.2013
Barvermögen: 1.453,45 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: bo2Soft


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste

cron