Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Neue Beiträge, aktive Themen

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 376

Neue Beiträge, aktive Themen

Beitrag#1von 4Cats » 05.05.2013 22:49

Diese Leiste ist irgendwie nicht mehr da :denk:
Die ist unter dem Logo in jedem style verankert

Ich hab im werdenerforum zwar im Overall Header rumgefummelt um mein Logo dahin zu bekommen, wo es jetzt sitzt, aber nachdem ich festgestellt habe, das neue Beiträge usw fehlen, hab ich
"Datei mit dem original vergleichen " und beim Overall Header mal alles in den original Zustand gebracht.

Ich steh gerade etwas auf dem Schlauch, da ich bei PB die vergrößtert hatte in den Themes ging es ja nur,
Ich mach eh noch ne eigene navi rein aber ich frag mich wo der Fehler liegt
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben

Re: Neue Beiträge, aktive Themen

Beitrag#2von Premium Mitglieder Sanna » 05.05.2013 22:51

Hast du vielleicht die Suche verboten?
Ohne aktiver Suchfunktion keine neuen/aktiven Themen-Button.
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Neue Beiträge, aktive Themen

Beitrag#3von 4Cats » 05.05.2013 23:05

Nein, hab ich nicht.
Ist ja nen vollkommen offenes Board.

Ich mein das ist auch erst nach der Einspielung von dem PB Backup
Ich hatte ja erst vor nen älters phpbb Forum, das ich vor Ewigkeiten mal hier angelegt hatte, zum konventieren freizu geben, da hab ich den gleichen Header getestet, dort ist alles ok :ja:

Ich vermute das ich beim PB ne Veränderung vorgenommen hatte, aber es hier nicht geschluckt wurde.
Zuletzt geändert von 4Cats am 05.05.2013 23:09, insgesamt 1-mal geändert.
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben

Re: Neue Beiträge, aktive Themen

Beitrag#4von Premium Mitglieder Sanna » 05.05.2013 23:08

Dann überprüfe doch erst einmal, ob durch das Backup die Suche deaktiviert wurde oder eben bei dir bei den Rechten die Suche auf nein oder nie steht.
Das solltest du bei allen Gruppen-/Einzelrechten machen, wo du drin bist. Denn die Rechte werden ja auch mit beim Backup eingespielt.
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Neue Beiträge, aktive Themen

Beitrag#5von 4Cats » 05.05.2013 23:14

Ja, mach ich..
Ich hab ja eh vor ne eigene navi einzubauen so wie in der katzenecke

Ich hoffe ich hab da morgen zeit zu :oops:

Man, ich wünschte mir mal einen ganzen Tag, am rechner, um alles einzustellen.


Danke Sanna
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben

folgende User möchten sich bei 4Cats bedanken:

Re: Neue Beiträge, aktive Themen

Beitrag#6von 4Cats » 06.05.2013 14:13

NEE, da stimmt was ganz gewaltig nicht !

ich hab gerade verglichen, ich hatte ja schon lange ein ErsatzBoard hier eingerichtet, da es ja erst hieß, man müsste ein neues Board anlegen; habe ich dann schnell
doch noch ein neues Board erstellt für mein Stadteilforum angemeldet.

ich mach mal nen screen vom alten Forum
alt1.jpg


und nu das neue
neu1.jpg


ausserdem habe ich dann im neuen board, also dem www.werdenerforum.de
heute einfach mal verschiedene Styles installiert.
2 mal auf Subsilver basierende Styles, die sind noch jungfräulich, ich hab da nichts verändert.
dort fehlt der bereich ebenfalls.

dann habe ich prosilver installiert, da ist dann der bereich da.
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben

Re: Neue Beiträge, aktive Themen

Beitrag#7von Premium Mitglieder Sanna » 06.05.2013 15:59

Ich kann leider nur in der Gastansicht in dein Forum schauen, aber eigentlich hängt das absolut nicht mit den Styles zusammen, sondern nur mit den Rechten, ob man die neuen Themen sieht oder nicht.
Es sei denn, man hat das Theme bearbeitet. :denk:
Benutzeravatar
Premium Mitglieder Sanna
Foren Benutzer
Foren Benutzer
 
Beiträge: 129
Registriert: 09.2010
Barvermögen: 3.315,57 Points
Danke gegeben: 13
Danke bekommen: 40x in 34 Posts
Geschlecht: nicht angegeben
Deine Foren-URL: ja, hab eine

Re: Neue Beiträge, aktive Themen

Beitrag#8von Teamleiter & Techniker Gooof » 06.05.2013 16:57

Und die Suche ist ganz sicher nicht deaktiviert in der Board-Konfiguration?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Neue Beiträge, aktive Themen

Beitrag#9von 4Cats » 06.05.2013 20:20

:oops: oh man, und das mir :oops:
Ich werde nie mehr ne große Klappe haben. :angel:
Natürlich hab ich da garnicht drauf geachtet, dazu war ich zusehr mit Overall Header beschäftigt.

Wie peinlich ist das den jetzt

Danke dir
Im übrigen ist nun alles fertisch im Stadtteilforum
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste