Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Premium Freischaltung hat nicht ganz geklappt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 982

Premium Freischaltung hat nicht ganz geklappt

Post#1by Premium Mitglieder Lowy » 25.08.2014 00:15

Hallo liebes Supportteam
Ich tippe, mein Anliegen geht direkt an Gooof.

Habe heute das Premium Paket und die Spiele bestellt. Heute Abend wurde ich bereits damit überrascht, dass ich offenbar bereits für beides freigeschaltet wurde.
Das Spielepaket hat auch problemlos geklappt. Hab mich da schon etwas durchgewühlt und es funktioniert soweit.

Fürs Premium Paket wurde ich offenbar auch freigeschaltet, zumindest steht es so im Managementbereich und hier im Forum bin ich ja nun auch entsprechend markiert ...
nur mein Adminbereich sieht leider nicht anders aus.
Kann bei den Boardeinstellungen beispielsweise keine weiteren Mods freigeben, weil da einfach nichts ist.
Da kann ich höchstens die Thanks Post Widerrufszeit einstellen, aber Thanks Posts gehen gar nicht.
Ebenso finde ich unter Mods keine entsprechende Veränderung.
Das Einzige, was geht, wäre unter Board-Funktionen die "Danke bekommen Liste für alle zugänglich machen" ... aber auch das bringt ja nichts ohne die entsprechende Funktion.

Also irgendetwas scheint da nicht ganz glatt gelaufen zu sein.

Ein dickes Dankeschön allerdings schon mal an Gooof :blume: für die Arbeit am Sonntag und das blitzschnelle Freischalten :beidedaumen:
Die Hälfte hat ja immerhin sofort funktioniert :-)
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#2by Lea » 25.08.2014 09:26

Ich pinne es mal bei Gooof oben an, denn das Premiumpaket ist bei dir noch nicht frei geschaltet, das sieht man, wenn man eine Funktion bei dir aufruft.

Der Zugang zum ... ist nur mit aktivem Premium Paket möglich.


Die Farbe hier im Support ist ganz manuell eingestellt und hat keinerlei Berechtigungen zufolge. :pardon:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Premium Freischaltung hat nicht ganz geklappt

Post#3by Premium Mitglieder Lowy » 25.08.2014 11:06

Dankeschön Lea :purzel:
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#4by Teamleiter & Techniker Gooof » 25.08.2014 21:36

Die Premium Funktion müssten nun vorhanden sein.
Es war da leider eine 0 statt einer 1 eingetragen. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: Premium Freischaltung hat nicht ganz geklappt

Post#5by Premium Mitglieder Lowy » 25.08.2014 22:56

Wie so oft hängts nur an einem kleinen Nümmerchen.

Ganz lieben Dank Gooof für die schnelle Hilfe :beidedaumen:
Ich bin wirklich zufrieden, dass ich mit meinem Forum hierher umziehen konnte. Fühle mich wohl bei dir und dem Team hier und meinen Usern gefällt es auch!
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#6by Premium Mitglieder Lowy » 26.08.2014 08:47

Ähm ... muss hier leider noch mal einhaken.
Bei mir fehlt noch der Thanks Post Mod. Der ist nirgends zu finden ... und der sollte doch eigentlich auch unter "Board Einstellungen" aktiviert werden können, nicht wahr?

Ich bin zwar noch gar nicht sicher, ob ich den für uns aktivieren möchte, aber für den Fall der Fälle wäre das Vorhandensein schon schön.
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#7by Premium Mitglieder Kurt W » 26.08.2014 11:22

Die Einstellmöglichkeit "Bedanken in diesem Forum erlauben" in den Foreneinstellungen ist auch schon vorhanden wenn man das Premium Paket nicht gekauft hat. :ja: Nur bewirkt das ohne Premium Paket eben nichts.

Und in den Board Einstellungen gibt es keinen Punkt wo man das Thanks Post Add on" Aktivieren könnte.

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1272
Joined: 04.2010
Cash on hand: 37,980.76 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

The following user would like to thank Premium Mitglieder Kurt W for this post

Re: Premium Freischaltung hat nicht ganz geklappt

Post#8by Premium Mitglieder Lowy » 26.08.2014 13:08

26. Aug 2014, 09:15 » Melisande wrote:Schau mal beim Foren-Verwaltung und dann Forum bearbeiten.... unterAllgemeine Forumseinstellungenmüsste dann kommen "Bedanken in diesem Forum erlauben".


Ich hatte vergessen zu erwähnen, dass ich dort auch schon geschaut hatte. Da gibt es bei mir nichts.
Unter Allgemeine Forumseinstellungen gibt es bei mir ausschließlich den "Aktive Themen aktivieren"-Punkt ... kein Wort von von "Bedanken in diesem Forum erlauben". Das finde ich nirgends auf dem gesamten Forum bearbeiten Formular.
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#9by Premium Mitglieder Kurt W » 26.08.2014 13:13

Kann ich mir gar nicht vorstellen, schau noch mal genau nach:

Bild 2.jpg


Der Punkt ist auch schon vorhanden, wenn man kein Premium gekauft hat. Darum würde es mich wundern, wenn er bei dir nicht vorhanden wäre.

Gruß Kurt

Edit: Jetzt weiß ich warum er bei dir nicht auftaucht. :hust:

Du darfst nicht in den Forum Typ: Kategorie, sondern du musst das im Forentyp: Forum suchen. In der Kategorie ist es nämlich nicht enthalten. :ja: Du kannst das nämlich nur in den einzelnen Foren aktivieren und nicht pro Kategorie.

Bild 5.jpg
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1272
Joined: 04.2010
Cash on hand: 37,980.76 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

Re: Premium Freischaltung hat nicht ganz geklappt

Post#10by Premium Mitglieder Lowy » 26.08.2014 15:37

26. Aug 2014, 13:13 » Kurt W wrote:Edit: Jetzt weiß ich warum er bei dir nicht auftaucht. :hust:

Du darfst nicht in den Forum Typ: Kategorie, sondern du musst das im Forentyp: Forum suchen.


Danke lieber Kurt. Genau das war es :good:
Da soll man erst mal drauf kommen :???:
Aber auf meinem dunklen Style kommt der dunkle Bedankendaumen gut. Den sieht man nur, wenn man weiß, dass da was sein soll ... haha.
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Re: Premium Freischaltung hat nicht ganz geklappt

Post#11by Premium Mitglieder Kurt W » 26.08.2014 15:58

Freut mich, das ich dir helfen konnte. :ja:

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1272
Joined: 04.2010
Cash on hand: 37,980.76 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

Re: Premium Freischaltung hat nicht ganz geklappt

Post#12by Lea » 26.08.2014 17:25

26. Aug 2014, 15:37 » Lowy wrote:
Aber auf meinem dunklen Style kommt der dunkle Bedankendaumen gut. Den sieht man nur, wenn man weiß, dass da was sein soll ... haha.


Dann lade dir doch in der Grafiksammlung deines Styles einen "besser sichtbaren" Daumen (oder andere Grafik) hoch und weise diese deinem Thankspost-Mod zu. :thumbsup:

Wenn du keinen anderen hast, findest du hier einen in einer anderen Farbe --> post96306.html#p96306
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Premium Freischaltung hat nicht ganz geklappt

Post#13by Premium Mitglieder Lowy » 26.08.2014 23:13

Ganz lieben Dank Lea.
Hab schon beschlossen, den Thanks Post Mod bei uns gar nicht zu aktivieren. Bei uns wird sich eh andauernd bei jedem bedankt und alle sind viel zu nett zueinander. Das muss man ja nicht noch fördern :lol:
Hatte das Feature vorhin nur mal ausprobiert.
Allerdings habe ich mir den Thread, den du mir verlinkt hast direkt mal in meine Lesezeichen gepackt und den helleren Daumen darin schon mal abgespeichert. Vielleicht überleg ich es mir ja irgendwann noch mal anders.
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 2 guests