Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Probleme bei der Smilie-Installation

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 331

Probleme bei der Smilie-Installation

Post#1by Nunasset » 14.09.2009 13:26

Hallo guten Mittag,

ich habe Probleme bei der Installation neuer Smilies im AbrahamForum.

http://abrahamforum.phpbb8.de/forum.php
style prosilver special green.

Ich hatte bereits letzte Woche viele Smilies installiert, da ging das problemlos.
Die Dateien habe ich bereits hochgeladen und sie stehen mir unter Beiträge-Smilies- mehrere Smilies hinzufügen, auch als Vorschlagsliste zur Verfügung. Den Code habe ich auch korrekt eingetragen z.B.
Code: Select all
:herz:

und auch die Beschreibung.
Wenn ich dann auf absenden gehe, erscheint auch keine Fehlermeldung bzgl. spezieller nicht installierter Dateien mit Begründung, sondern einfach lapidar: Es wurden keine Smilies hinzugefügt und der mögliche Grund (der es aber nicht ist)

Könnt ihr mir bitte da weiterhelfen. Da ich es gestern Abend mehrfach versucht habe und heute auch nochmal, gehe ich davon aus, dass das nichts vorübergehendes ist.

Lieber Gruss
Susanne
User avatar
Nunasset
Lehrling
Lehrling
 
Posts: 15
Joined: 09.2009
Cash on hand: 148.72 Points
Thanks: 1
Thanked: 6 times in 6 posts
Gender: None specified
Forenstyle: prosilver Special Green

Re: Probleme bei der Smilie-Installation

Post#2by Sunjana » 14.09.2009 14:41

Wahrscheinlich hast du vergessen bei "Hinzufügen" einen Haken zu setzen.
Ich zeig es dir anhand von Bildern:


Image

Unter dem Button "Absenden" findest du einen Scrollbalken, den schiebst du nach rechts, dann siehst du das Kästchen "Hinzufügen", dort den Haken rein, absenden, fertig. ;)

Image
User avatar
Sunjana
Foren-Guru
Foren-Guru
 
Posts: 365
Joined: 11.2008
Cash on hand: 673.08 Points
Bank: 10,089.72 Points
Thanks: 359
Thanked: 147 times in 81 posts
Highscores: 11
Gender: Female
Forenstyle: Vista

Re: Probleme bei der Smilie-Installation

Post#3by Nunasset » 14.09.2009 15:13

Ja, das ist es. :D
Ganz lieben Dank Sunjana für deine schnelle Hilfe.
Image
User avatar
Nunasset
Lehrling
Lehrling
 
Posts: 15
Joined: 09.2009
Cash on hand: 148.72 Points
Thanks: 1
Thanked: 6 times in 6 posts
Gender: None specified
Forenstyle: prosilver Special Green

The following user would like to thank Nunasset for this post

Re: Probleme bei der Smilie-Installation

Post#4by gittasun » 06.04.2013 21:08

Hallo und Guten Tag,

Ich hoffe dass ich hier richtig bin mit meiner Frage.
Mein Forum hat subsilber2
Ich habe jetzt für das Smilie Album alle Dateien bearbeitet nach Anleitung.

Jetzt wollte ich im Browser noch die Install.php aufrufen und komme nicht mehr rein ins Forum, es kommt folgender Fehler:

Parse error: syntax error, unexpected '/' in /mnt/web3/b2/73/53536673/htdocs/phpBB_03/includes/session.php on line 1634

Dort in der Zeile steht:
/ / Avatare Album MOD 1
if (!empty($_GET['style']) && !defined('ADMIN_START') && !$this->data['is_bot'])
$ This-> add_lang ('mods / sam_main');
{

was mache ich falsch? Kann mir bitte jemand helfen?

Meine 2. Frage: wo bekomme ich für so eine Spielhalle den Mod her? Meine Leutchen sind, wenn auch älter, doch Spieler :cool:


Ich bedanke mich schon im voraus.

Ach, mein Forum ist normal http://www.estilizadas.eu

aber die Daten hab ich installiert auf http://www.gittasun.de und da geht nun nichts mehr, ich komme nicht rein.

Kann mir jemand helfen bitte?
User avatar
gittasun
Grünschnabel
Grünschnabel
 
Posts: 2
Joined: 04.2013
Cash on hand: 301.55 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Your Forum URL: http://estilizadas.eu
Forenstyle: vBoard

Re: Probleme bei der Smilie-Installation

Post#5by Premium Mitglieder Dreja » 06.04.2013 22:35

Tut mir leid, aber hier bist du leider verkehrt. Es gibt hier nur Support für Foren aus Gooof´s Angebot.
Du mußt dich an den für dich zuständigen Support wenden.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Re: Probleme bei der Smilie-Installation

Post#6by gittasun » 07.04.2013 17:15

Danke Dreja
User avatar
gittasun
Grünschnabel
Grünschnabel
 
Posts: 2
Joined: 04.2013
Cash on hand: 301.55 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Your Forum URL: http://estilizadas.eu
Forenstyle: vBoard


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 2 guests

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 kein Smilie hinzugefügt smilies installieren phpbb3 kein smilie wurde hinzugefügt phpbb3 phpbb3 smilies installieren
cron