Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Probleme mit Themen in Foren

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 314

Probleme mit Themen in Foren

Beitrag#1von Svenja » 29.01.2014 21:32

Hallo ,
seit dem Umzug werden einige Themen in fast allen Foren mit dem Icon "neue Beiträge " markiert.Obwohl dort seit Wochen und Monate nichts mehr geschrieben wurde. Auch durch das anklicken dieser Themen bleibt es so.


Gruß
Hans
Benutzeravatar
Svenja
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 08.2008
Barvermögen: 1.026,11 Points
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Geschlecht: männlich
Forenstyle: subsilver2

Re: Probleme mit Themen in Foren

Beitrag#2von Lea » 30.01.2014 12:49

Hast du schon mal versucht, den Link Alle Themen als gelesen zu benutzen?

Wenn ja und die Themen sind immer noch als Neu markiert, müsstest du uns mal ein paar Beispiellinks hier posten, damit ich sie der Technik weiterleiten kann.

So allgemein kann ich zu deinem Problem leider nichts sagen. :sorry:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Probleme mit Themen in Foren

Beitrag#3von Svenja » 30.01.2014 19:08

Hallo Lea,
alle Themen als gelesen habe ich gedrückt hilft aber nicht .

Hier meine Hauptseite, dort keine neue Nachrichten
Bild

Hier eines der Forums
Bild

Hier die Einstellung
Bild

Es trifft komischerweise nur die ersten ca. 10 Themen.
Gruß
Hans
Benutzeravatar
Svenja
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 08.2008
Barvermögen: 1.026,11 Points
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Geschlecht: männlich
Forenstyle: subsilver2

Re: Probleme mit Themen in Foren

Beitrag#4von Teamleiter & Techniker Gooof » 30.01.2014 20:26

Der Hover Text des Icons sagt aber: Keine ungelesenen Beitäge

Kannst du einmal testen, was mit dem Xmas Style passiert, wenn du dort deine Icons einfügst?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Probleme mit Themen in Foren

Beitrag#5von Svenja » 30.01.2014 20:37

Hallo Gooof
das habe ich auch gesehen, werde es testen und mich melden.

Gruß
Hans
Benutzeravatar
Svenja
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 08.2008
Barvermögen: 1.026,11 Points
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Geschlecht: männlich
Forenstyle: subsilver2

Re: Probleme mit Themen in Foren

Beitrag#6von Svenja » 31.01.2014 18:09

30. Jan 2014, 19:26 » Gooof hat geschrieben:
Kannst du einmal testen, was mit dem Xmas Style passiert, wenn du dort deine Icons einfügst?



Hallo Gooof,
habe es mit dem Xmas Style getestet und dort wird alles normal angezeigt wie es sein sollte also keine grüne Icons .


Gruß
Hans
Benutzeravatar
Svenja
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 08.2008
Barvermögen: 1.026,11 Points
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Geschlecht: männlich
Forenstyle: subsilver2

Re: Probleme mit Themen in Foren

Beitrag#7von Teamleiter & Techniker Gooof » 31.01.2014 20:34

Ok, der Fehler müsste in der Grafiksammlung sein:
Grafiksammlung -> subsilver2 -> Themen-Symbole: Eigenes Thema
dort ist die falsche Grafik eingetragen. ;)
Das fehlt eigentlich auch in der Legende.

Es wird immer für Themen verwendet, in denen man schonmal geantwortet hat.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Probleme mit Themen in Foren

Beitrag#8von Svenja » 31.01.2014 20:46

Danke Gooof habe es gefunden und geändert.

Gruß
Hans
Benutzeravatar
Svenja
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 08.2008
Barvermögen: 1.026,11 Points
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Geschlecht: männlich
Forenstyle: subsilver2


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot], Kimi und 3 Gäste