Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Schreibleiste auf der Forumseite fehlt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 306

Schreibleiste auf der Forumseite fehlt

Post#1by Premium Mitglieder katzentatzen » 18.06.2013 11:21

Hallo , seid ich den Vergleich im Tempate Subsilver2 Index body html gemacht habe , fehlt bei einigen Mitglieder die Schreibleisete auf der Forumseite .
Es fehlte mir ja
Code: Select all
<!-- INCLUDE shout_body.html -->
was ich aber wieder eingefügt habe , doch leider muss da immer noch ein Fehler sein.

Woran könnte das denn noch liegen ?
User avatar
Premium Mitglieder katzentatzen
Foren-Guru
Foren-Guru
 
Posts: 811
Joined: 10.2010
Cash on hand: 7,749.55 Points
Bank: 15,461.07 Points
Thanks: 171
Thanked: 79 times in 58 posts
Gender: Female
Forenstyle: vBoard

Re: Schreibleiste auf der Forumseite fehlt

Post#2by Lea » 18.06.2013 11:57

Auf die Ferne lässt sich das nicht einfach sagen.

Hast du besondere Benutzerberechtigungen?
Wenn es nur einigen fehlt, haben diese User mal ihre Cookies und den Cache im Browser gelöscht?

Wenn es ja alle hätten, würde ich sagen, du hast die Zeile doppelt drin.
Dann passiert es immer, dass die Schreibleiste fehlt.

Die Zeile heißt doch aber schon lange:
Code: Select all
<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><br clear="all" /><!-- ENDIF -->
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Schreibleiste auf der Forumseite fehlt

Post#3by Premium Mitglieder katzentatzen » 18.06.2013 23:26

Bis jetzt haben sich drei Miglieder gemeldet , bei denen manchmal die Schreibleiste auf der Forumseite fehlt .
Sie gehen alle mit unterschiedlichen Browsern rein .

Ich werde ihnen das aber mal mitteilen , das sie mal ihren Browsercache und die Cookies löschen mögen .

Danke dir schonmal Lea .
User avatar
Premium Mitglieder katzentatzen
Foren-Guru
Foren-Guru
 
Posts: 811
Joined: 10.2010
Cash on hand: 7,749.55 Points
Bank: 15,461.07 Points
Thanks: 171
Thanked: 79 times in 58 posts
Gender: Female
Forenstyle: vBoard

Re: Schreibleiste auf der Forumseite fehlt

Post#4by Premium Mitglieder katzentatzen » 18.06.2013 23:55

Lea der Code ist vollständig im Subsilver drin und gerade hab ich gesehen , das bei mir die Schreibleiste auch fehlt.

Ich habe mir gerade mal die anderen Styles angesehen und dort ist alles in Ordnung .
Es ist definitiv ein Fehler im Templat index body html Subsilver2 und zwar seid dem ich den Vergleich gemacht habe wegen dem Spendenmodus .
User avatar
Premium Mitglieder katzentatzen
Foren-Guru
Foren-Guru
 
Posts: 811
Joined: 10.2010
Cash on hand: 7,749.55 Points
Bank: 15,461.07 Points
Thanks: 171
Thanked: 79 times in 58 posts
Gender: Female
Forenstyle: vBoard

Re: Schreibleiste auf der Forumseite fehlt

Post#5by Lea » 19.06.2013 00:17

Dann gucke doch mal, ob es am doppelten Eintrag der Zeile liegt, wie ich dir auch bereits gesagt habe. :denk:
Einmal unten und dann, wenn du die Shoutbox verschoben hast.

Lea wrote:Wenn es ja alle hätten, würde ich sagen, du hast die Zeile doppelt drin.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Schreibleiste auf der Forumseite fehlt

Post#6by Premium Mitglieder katzentatzen » 19.06.2013 00:26

Lea ich weiß jetzt nicht genau was ich gemacht habe , das ich hin und her probiert hab , aber ich glaub du hast Recht die Zeile war jetzt doppelt drin .
Warscheinlich ist es die Anderen nur nicht bemerkt , weil sie auf die Portalseite gehen ,

Ich hoffe ich hab den Fehler jetzt somit behoben.

Danke dir nochmal :blume:
User avatar
Premium Mitglieder katzentatzen
Foren-Guru
Foren-Guru
 
Posts: 811
Joined: 10.2010
Cash on hand: 7,749.55 Points
Bank: 15,461.07 Points
Thanks: 171
Thanked: 79 times in 58 posts
Gender: Female
Forenstyle: vBoard


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

google schreibleiste handy google schreibleiste schreibleiste von g google schreibleiste weg handy schreibleiste fehlt