Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smilies nach Konvertierung werden nicht angezeigt

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 590

Smilies nach Konvertierung werden nicht angezeigt

Beitrag#1von Garafia » 03.05.2013 22:32

Nach der Konvertierung habe ich statt der Smilies die Codes in den Beiträgen stehen. Soweit war mir das bekannt.

Nun habe ich aber Smilies mit dem gleichen Code übers neue Forum hochgeladen. Die alten Codes werden aber nicht überschrieben. Gibt es dafür eine Lösung?
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#2von Premium Mitglieder TheDarkAngel » 03.05.2013 22:39

Kompletten Smilies samt Codes löschen, neu hochladen und mit entsprechendem Code versehen

ne andere Lösung hätte ich jetzt auch nicht parat :denk:
Benutzeravatar
Premium Mitglieder TheDarkAngel
Foren Benutzer
Foren Benutzer
 
Beiträge: 173
Registriert: 12.2011
Barvermögen: 23,54 Points
Danke gegeben: 23
Danke bekommen: 13x in 12 Posts
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#3von Garafia » 03.05.2013 22:51

Hm... Die alten Smilies wurden ja nicht mit rüber genommen. Kann die also auch nicht löschen.

:denk:
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#4von Premium Mitglieder TheDarkAngel » 03.05.2013 22:58

wenn du die Codes genau so eingibst wie sie mal waren, sollte es eigentlich kein Problem geben.

Vllt. mal den Boardcache im ACP leeren :denk:
Benutzeravatar
Premium Mitglieder TheDarkAngel
Foren Benutzer
Foren Benutzer
 
Beiträge: 173
Registriert: 12.2011
Barvermögen: 23,54 Points
Danke gegeben: 23
Danke bekommen: 13x in 12 Posts
Geschlecht: männlich
Forenstyle: subsilver Chronic

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#5von Garafia » 04.05.2013 00:06

Danke. Aber das hat leider nichts gebracht.

In den alten Beiträgen stehen immer noch die Codes statt Smilies.

Wenn ich jedoch einen alten Beiträg zitiere oder kopiere und neu einsetze, dann erscheint der Smilie.
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#6von Teamleiter & Techniker Gooof » 04.05.2013 08:40

Wenn alle alten Smilies mit neuen Bildern überschrieben wurden, kann ich diese automatisch in allen Beiträgen neu einlesen lassen.
Dazu müssen aber erst alle alten die nicht angezeigt werden geändert werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#7von Garafia » 04.05.2013 10:33

Oh, schön dass es eine Möglichkeit gibt.

Komischerweise habe ich nur ein paar von den alten Smilies gefunden (der Großteil war gar nicht da .... :denk: ). Die habe ich gelöscht und wollte nun alle Smilies mit dem gleichen alten Code neu hochladen. Geht das auf diesem Wege auch oder mache ich da was falsch?
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#8von Garafia » 04.05.2013 18:49

Huhu Gooof,

ich habe nun alle Smilies mit dem Code vom alten Forum komplett hochgeladen.

Kannst du mal schauen, ob es nun mit dem neu einlesen lassen funktioniert?

Vielen Dank im Voraus.
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#9von Teamleiter & Techniker Gooof » 05.05.2013 12:58

Ok, wird gerade ausgeführt und scheint zu funktionieren. ;)
Da das Forum deaktiviert ist muss ich es aber als Admin ausführen, nicht wundern falls da einer unsichtbar angezeigt wird.
Das ganze wird vermutlich eine Stunde dauern.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#10von Garafia » 05.05.2013 15:49

Es hat geklappt. :thumbsup: Ganz dickes Dankeschön an dich!
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#11von Barb » 26.06.2013 15:02

Hallo (nochmal Garafia und hallo) Technik!

Wir haben eine ähnliche Situation. In einem anderen Thread heute habe ich schon um Neu-Indizierung gebeten (ich hoffe, das ist der richtige Ausdruck), damit die Suchfunktion auch was im alten Bereich findet, und eigentlich hätte ich gerne noch wieder die Anzeige der Smileys in den alten Beiträgen.

Unsere Situation: Wir sind im Mai von Plusboard hierher umgezogen. In den neuen Beiträgen (nach dem Umzug) werden die Smileys korrekt angezeigt. In den alten Beiträgen wird ein Fragezeichen angezeigt statt dem entsprechenden Smiley.

Danke!
Benutzeravatar
Barb
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 06.2013
Barvermögen: 411,23 Points
Danke gegeben: 3
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: prosilver

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#12von Teamleiter & Techniker Gooof » 26.06.2013 21:02

Werden die Smilies nun wieder korrekt angezeigt?
Sonst mal bitte einen Link zu einem Thema/Beitrag schreiben oder eins für Gäste sichtbar machen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Smilies nach Konvertierung werden nicht angezeigt

Beitrag#13von Barb » 27.06.2013 06:52

Super, danke!

Es hat funktioniert.
Benutzeravatar
Barb
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 06.2013
Barvermögen: 411,23 Points
Danke gegeben: 3
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: prosilver


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot], Google Adsense [Bot], Kimi und 3 Gäste