Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Social Button nicht zu sehen

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 577

Social Button nicht zu sehen

Beitrag#1von specht » 16.01.2013 21:44

Die Social Button funktionieren auf meinen Seiten nicht. Auch beim klick auf F - empfehlen gibt es keine Reaktion.
Gibt es diesbezüglich vielleicht eine Störung? :(
Bei den Board-Einstellungen Mods ist Social Login aktivieren auf ja gestellt. Ich kann die Einstellungen auch hier im Support-Forum nicht sehen. :denk: Auf anderen Internetseiten ausserhalb des Boards, klappt es. Bitte um Hilfe.

http://abcradio.at
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Re: Social Button nicht zu sehen

Beitrag#2von tups » 16.01.2013 22:06

Ich leite es an die Technik weiter.
Bitte etwas Geduld.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Social Button nicht zu sehen

Beitrag#3von specht » 16.01.2013 22:54

Vielen Dank! Geduld ist doch das oberste Gebot im Internet :kaffee: Ohne Geduld macht alles nur halb Spass... :ja:
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Re: Social Button nicht zu sehen

Beitrag#4von specht » 17.01.2013 21:21

Ist das Problem bekannt? Oder habe es nur ich?
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Re: Social Button nicht zu sehen

Beitrag#5von tups » 17.01.2013 21:29

Ich kann mich nur wiederholen....
tups hat geschrieben:Bitte etwas Geduld.


Es ist, wie ich ja schon sagte, der Technik gemeldet.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Social Button nicht zu sehen

Beitrag#6von specht » 18.01.2013 01:30

Danke sehr - funktioniert wieder! :verbeug:
♫ Mit Musik geht alles besser! ♫
Benutzeravatar
specht
Foren-Guru
Foren-Guru
 
Beiträge: 316
Registriert: 08.2006
Barvermögen: 2.651,56 Points
Wohnort: Wien
Danke gegeben: 62
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich
Forenstyle: AeroRed

Re: Social Button nicht zu sehen

Beitrag#7von Premium Mitglieder Eichenhain » 28.08.2013 03:36

Ich würde mich gerne mal hier hinten anklemmen. Mir wurde mitgeteilt das die Buttons einfach nur verschwinden wenn man sie anklickt, aber keine Übertragung zu den Social Media stattfindet. Für jegliche Hilfe schon mal meinen Dank im Voraus.
Benutzeravatar
Premium Mitglieder Eichenhain
Erfahrener Benutzer
Erfahrener Benutzer
 
Beiträge: 298
Registriert: 11.2009
Barvermögen: 2.712,48 Points
Bank: 10.040,72 Points
Danke gegeben: 157
Danke bekommen: 137x in 79 Posts
Geschlecht: männlich
Forenstyle: prosilver Special Green

Re: Social Button nicht zu sehen

Beitrag#8von Lea » 28.08.2013 10:59

Dann müssten wir mal auf Ursachenforschung gehen.

Haben alle User das Problem in deinem Forum? Wenn nicht, was haben sie für Anbieter/IP-Regionen?
Verschwinden bei deinem Account die Button auch? An welchen Punkt der Anmeldung passiert dies?

Wenn ich bei dir auf den Google-Button klicke, dann erscheint
Bild

gehe ich dann auf Login, könnte ich mich bei dir registrieren, bzw, wenn ich mich mit meinem Googleaccount bereits bei dir registriert hätte, einloggen. :denk:
Bild

(Ich habe nur meinen Googlenamen und meine E-Mail-Addy unkenntlich gemacht. ;) )
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Social Button nicht zu sehen

Beitrag#9von Premium Mitglieder Eichenhain » 28.08.2013 12:21

Ja bei mir verschwinden sich auch. Ich habe da wohl auch ein bisschen unglücklich erklärt. Es handelt sich nicht um den Social Login sondern um die hier:

like.jpg


Google+ funktioniert, Facebook und Twitter nicht. Wenn die beiden angeklickt werden, dann werden sie einfach unsichtbar. Während Google+, entsprechend der 2 Klick Methode nach dem zweiten Klick zur gewünschten Seite führt.
Benutzeravatar
Premium Mitglieder Eichenhain
Erfahrener Benutzer
Erfahrener Benutzer
 
Beiträge: 298
Registriert: 11.2009
Barvermögen: 2.712,48 Points
Bank: 10.040,72 Points
Danke gegeben: 157
Danke bekommen: 137x in 79 Posts
Geschlecht: männlich
Forenstyle: prosilver Special Green

Re: Social Button nicht zu sehen

Beitrag#10von Lea » 28.08.2013 13:52

Was passiert denn, wenn du die Button hier im Support anklickst?

Ansonsten muss ich dich um Geduld bitte, ich werde es der Technik weiterleiten.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Social Button nicht zu sehen

Beitrag#11von Premium Mitglieder Eichenhain » 29.08.2013 00:49

Mit dieser einfachen Frage hast du mich auf eine Idee gebracht. Danke dir, Problem gelöst. :thumbsup:
Benutzeravatar
Premium Mitglieder Eichenhain
Erfahrener Benutzer
Erfahrener Benutzer
 
Beiträge: 298
Registriert: 11.2009
Barvermögen: 2.712,48 Points
Bank: 10.040,72 Points
Danke gegeben: 157
Danke bekommen: 137x in 79 Posts
Geschlecht: männlich
Forenstyle: prosilver Special Green

Re: Social Button nicht zu sehen

Beitrag#12von Premium Mitglieder erika » 06.01.2014 11:21

Ich werde mich jetzt hier einfach mal einklinken, denn mein Problem ist momentan das gleiche. Ich klicke den button Facebook oder Twitter an und die buttons verschwinden einfach. Noch gestern hat es funktioniert :eyes: . Ich kann einen Haken bei Facebook, Twitter etc machen, mehr ist aber nicht mehr möglich. Ist hier momentan eine Störung oder habe nur ich dieses Problem?
Liebe Grüße von Erika
Benutzeravatar
Premium Mitglieder erika
Foren-Guru
Foren-Guru
 
Beiträge: 610
Registriert: 11.2006
Barvermögen: 2.248,99 Points
Wohnort: bei Ludwigsburg
Danke gegeben: 74
Danke bekommen: 12x in 6 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Social Button nicht zu sehen

Beitrag#13von Premium Mitglieder erika » 06.01.2014 12:47

Es geht wieder :thumbsup: Ganz lieben Dank Gooof :blume:
Liebe Grüße von Erika
Benutzeravatar
Premium Mitglieder erika
Foren-Guru
Foren-Guru
 
Beiträge: 610
Registriert: 11.2006
Barvermögen: 2.248,99 Points
Wohnort: bei Ludwigsburg
Danke gegeben: 74
Danke bekommen: 12x in 6 Posts
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Social Button nicht zu sehen

Beitrag#14von Lea » 06.01.2014 13:09

Da hat aber Gooof nichts geändert.
Wenn der von dir beschriebene Fehler auftritt, hattest du einen Werbe- oder Scriptblocker eingeschaltet.
Da passiert genau das, was du beschrieben hast.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Social Button nicht zu sehen

Beitrag#15von Premium Mitglieder erika » 06.01.2014 13:25

Hallo Lea,
ich habe es hier auch probiert und hier im Forum ging er auch nicht. Umgestellt habe ich dann nichts mehr...na ja egal :thumbsup: hauptsache es geht wieder :klasse:
Liebe Grüße von Erika
Benutzeravatar
Premium Mitglieder erika
Foren-Guru
Foren-Guru
 
Beiträge: 610
Registriert: 11.2006
Barvermögen: 2.248,99 Points
Wohnort: bei Ludwigsburg
Danke gegeben: 74
Danke bekommen: 12x in 6 Posts
Geschlecht: weiblich
Forenstyle: X-Silver


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 5 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 social buttons aktivieren
cron