Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Suchfunktion funktioniert nicht richtig

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 804

Suchfunktion funktioniert nicht richtig

Beitrag#1von Mademan » 09.06.2013 14:24

:hut:

Ich hab das selbe Problem.
Bestehende Themen können nicht gefunden werden.
Bei mir ist aber, dass mehr Sachen im Forum nicht zu finden sind...
Kann man da auch mal den Suchindex neu aufspielen, oder hackt es an was anderem?!
:denk:
Zuletzt geändert von Anonymous am 09.06.2013 23:53, insgesamt 2-mal geändert.
Grund: Thema abgetrennt und zu Hilfe verschoben
Bild
Benutzeravatar
Mademan
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 2.769,48 Points
Wohnort: Posterhausen
Danke gegeben: 39
Danke bekommen: 11x in 9 Posts
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#2von Mademan » 09.06.2013 15:58

Uppsss... vergessen...

Also alle Rechte sind auch gesetzt.
Suchfunktion "ja"
Bei Gruppen auch "kann Forum durchsuchen"
Die Suche geht eigentlich bei jedem Thema...
Es sind neue Unterforen dazugekommen, bei der es jetzt nicht klappt...
Kann es sein, dass es an den Unterforen liegt? Evtl. muss ich was extra Einstellen?

MFG
Bild
Benutzeravatar
Mademan
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 2.769,48 Points
Wohnort: Posterhausen
Danke gegeben: 39
Danke bekommen: 11x in 9 Posts
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#3von Teamleiter & Techniker Gooof » 09.06.2013 16:22

Ok, aber nicht bei jedem Problem hilft das.

vorher:
Insgesamt indizierte Wörter: 13128
Insgesamt indizierte Wort-Beitrags-Beziehungen: 16438

jetzt:
Insgesamt indizierte Wörter: 759
Insgesamt indizierte Wort-Beitrags-Beziehungen: 1281

Vermutlich ist in fast allen Foren die Indizierung von Beiträgen deaktiviert. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#4von Mademan » 09.06.2013 18:16

Vermutlich ist in fast allen Foren die Indizierung von Beiträgen deaktiviert. ;)


Jetzt hab ich was falsch verstanden... :ja:

Die Indizierung ist, dass es "erkannt" wird und nicht "gebannt". :oops:

Lieg ich da jetzt richtig, weil es noch nicht klappt...
:denk:
Bild
Benutzeravatar
Mademan
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 2.769,48 Points
Wohnort: Posterhausen
Danke gegeben: 39
Danke bekommen: 11x in 9 Posts
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#5von Teamleiter & Techniker Gooof » 09.06.2013 18:23

ACP -> Foren -> Foren verwalten -> Bearbeiten -> Such-Indizierung aktivieren
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#6von Mademan » 09.06.2013 18:56

So weit wahr ich jetzt auch schon... :oops:

Ich hab quasi: Forenrechte - Foreneinstellung kopiren...
Hab geguckt und hat auch alles übernommen... Klick mich

In der Suche finde ich aber keinen der angegebenen Titel.
"Es wurden keine passenden Ergebnisse gefunden".

Tut mir auch sehr leid, wenn ich jemanden auf den Sack gehe... :sorry:

Gooof, ich versuche immer zuerst eine Lösung zu finden, bevor ich mich hier melde...
Mit der Indizierung war nur was unklar.
Versuch mich aber schon ne weile an dem Such-Thema und finde nichts, deswegen seit ihr meine Helden. :verbeug:

Ach ja wegen Spenden Mod: sorry! Hat sich auch geklärt - "wehr lesen kann ist klar im Vorteil..." :thumbsup:
Bild
Benutzeravatar
Mademan
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 2.769,48 Points
Wohnort: Posterhausen
Danke gegeben: 39
Danke bekommen: 11x in 9 Posts
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#7von Teamleiter & Techniker Gooof » 09.06.2013 19:17

Nun sieht es aber schon besser aus:
Insgesamt indizierte Wörter: 4679
Insgesamt indizierte Wort-Beitrags-Beziehungen: 7895
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Suchfunktion, nicht angezeigte Beiträge, Benutzerstatistik

Beitrag#8von Mademan » 09.06.2013 23:42

Und siehe da... All die Suche hat ein! :emot-highfive:

Und wie immer, ein recht herzliches Danke dafür!
:verbeug:
Bild
Benutzeravatar
Mademan
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 2.769,48 Points
Wohnort: Posterhausen
Danke gegeben: 39
Danke bekommen: 11x in 9 Posts
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Suchfunktion funktioniert nicht richtig

Beitrag#9von Garafia » 12.06.2013 11:20

Die Such-Indizierung steht bei mir auf "ja".

Trotzdem findet die Suche nicht alles.

Es scheint so, dass sie nur die Themen findet, die nach der Konvertierung von Plusboard hierhin geschrieben wurden.

Lässt sich da etwas machen, dass die alten Beiträge vor der Konvertierung auch gefunden werden?
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Suchfunktion funktioniert nicht richtig

Beitrag#10von Lea » 12.06.2013 12:32

Ich melde es mal der Technik, dass deine Suchfunktion neu durchlaufen wird.

Das ist bei konvertierten Foren meist der Fall.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Suchfunktion funktioniert nicht richtig

Beitrag#11von Garafia » 12.06.2013 22:25

Ganz lieben Dank. Es funktioniert jetzt. :klasse:
Benutzeravatar
Garafia
Foren Mitglied
Foren Mitglied
 
Beiträge: 81
Registriert: 04.2013
Barvermögen: 2.477,76 Points
Danke gegeben: 13
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich

Re: Suchfunktion funktioniert nicht richtig

Beitrag#12von Barb » 26.06.2013 13:00

Darf ich mich hier dranhängen?

Wir haben ebenfalls ein von Plusboard konvertiertes Forum, und die Suchfunktion findet nichts im alten, umgezogenen Bereich. Wenn ich das richtig verstehe, brauchen wir die gleiche Lösung wie Garafia.

(Die Smileys werden im alten Bereich auch nur als Fragezeichen angezeigt, geht das im gleichen Aufwasch oder muss ich da an anderer Stelle nochmal fragen?)

Danke!
Benutzeravatar
Barb
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 06.2013
Barvermögen: 411,23 Points
Danke gegeben: 3
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: prosilver

Re: Suchfunktion funktioniert nicht richtig

Beitrag#13von Lea » 26.06.2013 13:45

Die Suchfunktion melde ich der Technik weiter und die Smilies solltest du an passender Stelle fragen, wenn dir diese Antwort nicht weiterhilft.
--> post154462.html#p154462
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Suchfunktion funktioniert nicht richtig

Beitrag#14von Barb » 26.06.2013 13:55

Danke!

Dann suche ich wegen den Smilies mal nach der passenden Stelle zum Fragen. Die verlinkte Antwort ist nämlich nichts für unser Problem. Smilies hochgeladen hab ich schon und in den neuen Beiträgen funktionieren sie.
Benutzeravatar
Barb
Einsteiger
Einsteiger
 
Beiträge: 7
Registriert: 06.2013
Barvermögen: 411,23 Points
Danke gegeben: 3
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: prosilver

Re: Suchfunktion funktioniert nicht richtig

Beitrag#15von Lea » 26.06.2013 14:50

Dann ist dies dein Problem, da hilft leider nur warten. :sorry:
--> post151164.html#p151164
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb suche geht nicht

phpbb suchfunktion geht nicht phpbb Insgesamt indizierte Wörter: 0 phpbb warum geht die suchindizierung nicht phpbb3 suche funktioniert nicht g suche funktioniert nicht phpbb suche funktioniert nicht