Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Themen-Symbole nicht vorhanden

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 183

Themen-Symbole nicht vorhanden

Post#1by ta.schi » 11.07.2012 11:39

Hallo,

beim Erstellen neuer Beiträge werden keine Themen-Symbole angezeigt. Das ist schon so, seit wir mit unserem Forum hierher umgezogen sind, haben es bisher eigentlich nicht vermisst - jetzt schon :-) Ich weiss aber nicht, ob das etwas mit dem Backup zu tun hat.

Ich habe Gooof Anleitung abgearbeitet post108002.html?hilit=beitrags%20icons#p108002 und auch {forumrow.LAST_TOPIC_TITLE_ICON} ist in unserem template zu finden...

ACP --> Foren --> gewünschtes Forum bearbeiten --> Option: Themen-Symbole aktivieren steht auf Ja

ACP --> Foren --> Foren-Einstellungen kopieren --> Themen-Symbole aktivieren:
Dann alle Foren auswählen und abschicken --> wurde auch gemacht

ACP --> Forenrechte --> Forum wählen --> Gruppe wählen --> Kann Themen-/Beitrags-Symbole verwenden ist auch auf ja eingestellt


An was könnte das liegen?
ta.schi
eingestellter User
eingestellter User
 
Posts: 56
Joined: 12.2011
Cash on hand: 2,407.79 Points
Thanks: 13
Thanked: 4 times in 4 posts
Gender: Female
Forenstyle: Mozilla v2

Re: Themen-Symbole nicht vorhanden

Post#2by Teamleiter & Techniker Gooof » 11.07.2012 13:38

Die Symbole werden bei dir auch angezeigt, diese sind aber immer nur bei neuen Themen auswählbar.

Da du keine Sybmole mehr im Forum hast, bzw. keine Bilder mehr, sind beim Schreiben des Themas nur leere Punkte zu sehen. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themen-Symbole nicht vorhanden

Post#3by ta.schi » 11.07.2012 14:31

Hmmm... Stehe jetzt etwas auf dem Schlauch, Gooof.

Dass das nur mit neuen Themen geht, hatte ich über die SuFu gefunden und ausprobiert... Funktionierte nicht. Liegt aber dann wohl an Punkt 2, den Du nennst.

Ich kann mich nicht erinnern, etwas davon gelöscht zu haben. Würde auch neue Bilder uploaden, dies funktioniert aber leider auch nicht :denk: Den Button "Beitrags Icon - Upload" kann ich nicht anklicken.
ta.schi
eingestellter User
eingestellter User
 
Posts: 56
Joined: 12.2011
Cash on hand: 2,407.79 Points
Thanks: 13
Thanked: 4 times in 4 posts
Gender: Female
Forenstyle: Mozilla v2

Re: Themen-Symbole nicht vorhanden

Post#4by tups » 11.07.2012 15:53

Du musst auch den Link (Bilder Upload), ganz rechts, anklicken.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

The following user would like to thank tups for this post

Re: Themen-Symbole nicht vorhanden

Post#5by ta.schi » 11.07.2012 16:28

Super, nun hat es geklappt :hut:
ta.schi
eingestellter User
eingestellter User
 
Posts: 56
Joined: 12.2011
Cash on hand: 2,407.79 Points
Thanks: 13
Thanked: 4 times in 4 posts
Gender: Female
Forenstyle: Mozilla v2


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: Google [Bot] and 3 guests

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb 3 kein neues thema button leeres forum forum themen symbole