Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Unterforen Frage

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 436

Unterforen Frage

Post#1by toolate » 20.10.2015 21:51

Sorry ich schon wieder :oops:
Meine Frage bezieht sich auf Unterforen. Ich würde sie gerne im Forum für alle sichtbar machen.
Habe bei der Forenerstellung diese Optionen auch auf "Ja" warum sieht man sie nicht?
Habe ich etwas übersehen?

* Unterforen in Legende aufführen:
Führt die Unterforen, bei denen die Option „Führe Unterforum in der Legende des übergeordneten Forums auf“ aktiviert ist, in der Legende dieses Forums in der Foren-Übersicht und anderswo auf.

* Führe Unterforen in der Legende des übergeordneten Forums auf:
Zeigt einen Link zu diesem Forum in der Legende des übergeordneten Forums an, wenn dort die Option „Unterforen in Legende aufführen“ aktiviert ist.
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#2by toolate » 20.10.2015 22:01

Diese beiden Optionen oben? Und nun steht im neuen Forum ein Unterforum und oben keines. Ich habe keinen Plan was ich da anders gemacht habe?
Meinst du Benutzerrechte oder Forenrechte, Forenrechte vergebe ich gerade, scheinbar falsch :emot-shakehead:
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#3by toolate » 20.10.2015 22:09

Puuhhhh... Forenrechte, die habe ich alle gleich eingestellt soviel ich weiß. Ich habe sie natürlich nicht kopiert! :willnicht:
Und keinen Plan an was es liegt warum die in einem Forum angezeigt werden und einem nicht.

Edit:
ich gehe mal mit zwei Browsern rein und vergleiche alle Foreneinstellungen. Villeicht findet sich der Fehler :thumbsup:
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#4by toolate » 20.10.2015 22:40

20. Okt 2015, 22:36 » Melisande wrote:Wenn du nur in 2 Foren Unterforen erstellt hast, dann stimmt alles.

Oder hast einfach den einen oder anderen Haken vergessen.


Ich glaube das ist es Melisande.
Ich bin nun mit zwei Browsern drinn und vergleiche die Einstellungen nebeneinander und habe einen Haken "erwischt" der nicht gesetzt war.
Hoffentlich war das der Fehler! :ja:
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#5by toolate » 20.10.2015 22:48

Jaa, Juhuu , ich glaube das wars, du hattest recht die Foreneinstellungen! :blob6:
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#6by toolate » 21.10.2015 09:17

Nachdem das nun mit den Foren/ Unterforen klappt...
wird skurillerweise die nächste Kategorie mit Foren nicht mehr angezeigt?
Im ACP erstellt mit denselben Einstellungen wie alle anderen auch aber im Forum nicht sichtbar.
Nicht für mich als Administrator und auch nicht für Besucher in anderen Browsern.

Lieben gruß,
toolate
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#7by toolate » 21.10.2015 09:46

Hm...Ich versuche das gleich nochmal.
Ich danke dir ganz, ganz herzlich für die Mühe. :ja:
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#8by toolate » 21.10.2015 22:42

Liebe Melisande,
Eine kleine Rückmeldung.
Ich habe mich nochmal langsam durchgewurstelt und siehe da, du hattest wie immer recht :bussi:
Foreneinstellungen heisst das Zauberwort und siehe da, nun ist alles da *freu*
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Unterforen Frage

Post#9by toolate » 21.10.2015 22:59

Nein, die kommen noch. Ich bin nur heute so müde das ich morgen weitermache.
Heute schlurfe ich nur noch ins Bettchen, ganz ohne Foren und Kategorieeinstellungen :lol:
Last edited by Melisande on 21.10.2015 23:05, edited 1 time in total.
Reason: Komplettzitat entfernt - bitte den Antwortbutton benutzen
User avatar
toolate
eingestellter User
eingestellter User
 
Posts: 52
Joined: 10.2015
Cash on hand: 1,838.22 Points
Thanks: 3
Thanked: 3 times in 2 posts
Gender: Female
Forenstyle: BrownChocolate


Return to "phpBB3: Hilfestellungen bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 2 guests