Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

User Informationen

Einstellungen, Fragen und Antworten, das Hilfe-Forum für phpBB3 Foren von http://www.phpBB8.de und Forumo!
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 528

User Informationen

Beitrag#1von ini » 07.11.2012 15:22

Hallöchen
Muss nun doch mal wieder etwas nachfragen auf Wunsch eines Mitglieds denn sie kann unter User Informationen dies nicht benutzen es wird ihr an gezeigt das sie dazu keine Berechtigung hat.
Wo muss ich dafür eine Berechtigung setzen?
Bei mir selber funktioniert das alles .

Bild

Vielen Dank
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#2von tups » 07.11.2012 15:27

Gebe doch bitte zuerst einmal eine gültige Foren-URL an. Trage sie am Besten in dein Profil ein, denn es gibt dort extra ein Feld dafür, dann kann es auch nicht vergessen werden.
Vor allem ist es auch wichtig den Style zu nennen um den es sich handelt.

Ohne gültige Foren-URL gibt es keinen Support.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: User Informationen

Beitrag#3von ini » 08.11.2012 06:37

ach ja die hatte ich ja raus genommen ,werde sie wieder eintragen
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#4von tups » 08.11.2012 09:31

Super...
Aber dennoch muss ich nachfragen:
Ist es nur diese eine Userin die das Problem hat oder betrifft das alle User?
Welchen Browser benutzt diese Userin?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: User Informationen

Beitrag#5von ini » 08.11.2012 13:46

ich frage mal nach und gebe bescheid
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#6von ini » 09.11.2012 08:30

also bis jetzt weis ich von 2 Mitgliedern das sie das Problem haben von einem weis ich das sie Google Chrom als Browser hat ,ich habe das über Google Chrom auch mal geteste und es geht .
Also ich denke an dem Browser kann es nicht liegen :emot-shakehead:
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#7von tups » 09.11.2012 10:36

Ok, die Fragerunde geht weiter.....

Unter dem Avatar stehen ja 4 Links, kann die Userin alle 4 nicht nutzen, oder nur einen bestimmten nicht?
Wenn sie nur bestimmte nicht nutzen kann.... welche sind das?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: User Informationen

Beitrag#8von ini » 09.11.2012 13:05

OK bin am nachfragen melde mich dann wieder gleich
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#9von tups » 09.11.2012 15:20

Da scheint bei dir die Suchfunktion nicht aktiviert zu sein.

ACP-->Board-Einstellungen
Hier muss dann bei "Suchfunktion aktivieren:" Ja eingestellt sein.
Aufzeichnen.JPG


Obwohl.... dann könntest du selber als Admin ja auch nicht die Suche verwenden.

Dann ist das Recht für die Gruppe der registrierten User nicht erteilt.
ACP-->Berechtigungen-->Gruppenrechte-->die Gruppe registrierte Benutzer markieren-->Absenden-->erweiterte Berechtigungen-->Diverses
Hier dann bei "Kann die Suchfunktion benutzen" Ja angeben -->Alle Berechtigungen anwenden.

Dann können deine User auch die Links bei der Userinformation nutzen.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: User Informationen

Beitrag#10von ini » 09.11.2012 15:52

also noch weis ich nicht bescheid ob es bei den Mitgliedern geht aber ich denke schon denn diese Rechte waren echt noch nicht gesetzt na da bin ich echt nicht drauf gekommen das es dafür auch noch Rechte gesetzt werden müssen.
Gebe dann bescheid ob es klappt denke aber schon

Vielen Dank für deine schnellen Bemühungen ! :thumbsup:
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green

Re: User Informationen

Beitrag#11von tups » 09.11.2012 15:56

Jo, das sollte jetzt bei allen funktionieren, denn mit meinem Testaccount konnte ich die Links auch nicht nutzen und jetzt nach Umstellung geht es.

Vor allem ein Problem bitte immer genau schildern.
Was ist aufgetreten?
Was wurde gemacht?
Welche Meldung kommt?
usw.....


Anhand der Meldung, die ja erscheint
Code: Alles auswählen
Du hast keine Berechtigung die Suchfunktion zu nutzen

hätte man das Ganze viel schneller klären können.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: User Informationen

Beitrag#12von ini » 09.11.2012 16:34

ja da hast du Recht werde es mir fürs nächste mal merken wenn noch mal etwas ist :thumbsup:
Benutzeravatar
ini
Foren Benutzer
Foren Benutzer
 
Beiträge: 236
Registriert: 06.2008
Barvermögen: 4.127,56 Points
Danke gegeben: 0
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: eTech Green


Zurück zu "phpBB3: Hilfestellungen bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 5 Gäste