Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Allgemeiner Fehler

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 439

Allgemeiner Fehler

Beitrag#1von zebrastreifen » 25.11.2010 12:24

Hallo,

bei mir im Forum kann man die Profile der User nicht öffnen. Angezeigt wird immer folgendes:

Bild
Veni Vidi Whisky - Ich kam, Ich sah, Ich soff
Benutzeravatar
zebrastreifen
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2008
Barvermögen: 466,16 Points
Wohnort: Duisburg
Danke gegeben: 7
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: vLight

Re: Allgemeiner Fehler

Beitrag#2von Teamleiter & Techniker Gooof » 25.11.2010 12:31

Normal wirst du bei dieser Meldung direkt zur Installation weitergeleitet, die nach 5sec. beendet ist. Das ging bei mir auch gerade ganz normal.
Hast du JavaScript deaktiviert?
Und geht es jetzt ohne die Meldung?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Allgemeiner Fehler

Beitrag#3von tups » 25.11.2010 12:36

Hast du irgendwelche Templates verändert?

Bei mir im Testf- sowie auch Hauptforum funktioniert das einwandfrei.

Normalisiere am Besten mal das Template, dann sollte eigentlich alles wieder OK sein.


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Allgemeiner Fehler

Beitrag#4von zebrastreifen » 25.11.2010 12:40

Nein, ich habe kein Template verändert
Veni Vidi Whisky - Ich kam, Ich sah, Ich soff
Benutzeravatar
zebrastreifen
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2008
Barvermögen: 466,16 Points
Wohnort: Duisburg
Danke gegeben: 7
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: vLight

Re: Allgemeiner Fehler

Beitrag#5von zebrastreifen » 25.11.2010 12:44

Jetzt funktioniert es wieder, ohne das ich was gemacht habe.. :)
Veni Vidi Whisky - Ich kam, Ich sah, Ich soff
Benutzeravatar
zebrastreifen
Auszubildender
Auszubildender
 
Beiträge: 43
Registriert: 11.2008
Barvermögen: 466,16 Points
Wohnort: Duisburg
Danke gegeben: 7
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: vLight


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb installatin allgemeiner fehler template