Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

offenBackup

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 2
BookmarksBookmarks: 0
Views: 7571

Backup

Post#1by Mademan » 14.11.2015 20:53

Wollte gerade ein Backup des Forums machen, hatte aber so ein kleines Problem damit... :denk:

Ein normales Backup von phpbb geht ohne weiteres.

Hab mir dann die Links erstellen lassen von der Galerie und vom Upload-Center welche auch erstellt werden, doch klickt man dann auf die Links, öffnet eine neue Seite mit "404 Not Found".

Backup ist jetzt doch etwas Wichtigeres in einem Forum und wollte da gleich mal darauf hinweisen, dass es nicht geht. ;)
Würde mich über eine schnellstmögliche Bearbeitung freuen. :-)

MFG
Image
User avatar
Mademan
Foren Mitglied
Foren Mitglied
 
Posts: 109
Joined: 12.2008
Cash on hand: 2,677.88 Points
Location: Posterhausen
Thanks: 37
Thanked: 11 times in 9 posts
Gender: Male
Forenstyle: prosilver Desert

Re: Backup

Post#2by Mademan » 17.11.2015 07:42

Backup funktioniert immer noch nicht... :denk:
Image
User avatar
Mademan
Foren Mitglied
Foren Mitglied
 
Posts: 109
Joined: 12.2008
Cash on hand: 2,677.88 Points
Location: Posterhausen
Thanks: 37
Thanked: 11 times in 9 posts
Gender: Male
Forenstyle: prosilver Desert

Re: Backup

Post#3by Mademan » 27.11.2015 18:55

Es scheint so, als würde dieses Thema niemanden interessieren!

Bei mir geht das blöde Back Up noch immer nicht und ohne eine Antwort.
Das macht mich langsam etwas sauer...

Noch immer besteht das gleiche Problem, wie beschrieben... :emot-shakehead:
Image
User avatar
Mademan
Foren Mitglied
Foren Mitglied
 
Posts: 109
Joined: 12.2008
Cash on hand: 2,677.88 Points
Location: Posterhausen
Thanks: 37
Thanked: 11 times in 9 posts
Gender: Male
Forenstyle: prosilver Desert

Re: Backup

Post#4by Premium Mitglieder Kurt W » 28.11.2015 20:03

Ich habe es gerade bei mir ausprobiert, da erhalte ich natürlich die gleiche Fehlermeldung. :denk:

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1276
Joined: 04.2010
Cash on hand: 38,071.65 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

The following user would like to thank Premium Mitglieder Kurt W for this post

Re: Backup

Post#5by Premium Mitglieder Kurt W » 08.12.2015 18:13

Ich habe es heute nochmals probiert, immer noch Fehlermeldung "404 Not Found"

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1276
Joined: 04.2010
Cash on hand: 38,071.65 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

The following user would like to thank Premium Mitglieder Kurt W for this post

Re: Backup

Post#6by Mademan » 19.12.2015 11:06

Gibt es hier mal Fortschritte?
Wehre nett, wenn man mal ein paar Infos bekommen würde :denk:

Heute wieder getestet und immer noch 404 Fehler!
Das ist jetzt schon über ein Monat her...
Image
User avatar
Mademan
Foren Mitglied
Foren Mitglied
 
Posts: 109
Joined: 12.2008
Cash on hand: 2,677.88 Points
Location: Posterhausen
Thanks: 37
Thanked: 11 times in 9 posts
Gender: Male
Forenstyle: prosilver Desert

Re: Backup

Post#7by Premium Mitglieder Kurt W » 19.12.2015 13:56

Ich bin ja auch sehr Geduldig aber nach knapp einen Monat wär schon mal ein Statement schön woran es liegt und wann bzw. ob es jemals wieder funktionieren wird.

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1276
Joined: 04.2010
Cash on hand: 38,071.65 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

Re: Backup

Post#8by Viruz » 22.12.2015 18:11

Leider muss ich mich hier anschließen. :(
Vor Jahresende hatte ich geplant ein Backup zu erstellen,aber
die Links der Option "Bilder und Dateien sichern: " zeigen immer noch Fehlermeldung 404 . :denk:

Wenn ihr euch in naher Zukunft (nach den Feiertagen) bitte drum kümmern würdet. :beidedaumen:
Dankeschön.
Bis zur Rückkehr des Foreneigners und Administrators ist zur Zeit das Forum nur zum Lesen geöffnet.
Die Suchfunktion kann genutzt werden.
Ein Supporter steht im Moment nicht zur Verfügung.

Daher ist eine Anmeldung hier nicht nötig.
User avatar
Viruz
Foren-Guru
Foren-Guru
 
Posts: 361
Joined: 10.2013
Cash on hand: 0.04 Points
Bank: 0.00 Points
Thanks: 458
Thanked: 195 times in 111 posts
Gender: Male
Forenstyle: Serenity

Re: Backup

Post#9by Premium Mitglieder Edeltraud » 22.12.2015 19:38

verhält sich bei mir genauso
User avatar
Premium Mitglieder Edeltraud
Foren-Guru
Foren-Guru
 
Posts: 729
Joined: 01.2009
Cash on hand: 18,088.14 Points
Thanks: 268
Thanked: 230 times in 139 posts
Gender: Female
Forenstyle: RedSunrise

Re: Backup

Post#10by Premium Mitglieder Eichenhain » 28.12.2015 20:43

Auch wenns anscheinend keinen mehr interessiert, melde ich mal dieselben Beschwerden an wie meine Vorschreiber. Natürlich würde ich mich auch freuen wenn es denn mal wieder funktioniert.
User avatar
Premium Mitglieder Eichenhain
Erfahrener Benutzer
Erfahrener Benutzer
 
Posts: 298
Joined: 11.2009
Cash on hand: 2,712.48 Points
Bank: 8,892.27 Points
Thanks: 157
Thanked: 137 times in 79 posts
Gender: Male
Forenstyle: prosilver Special Green

Re: Backup

Post#11by nin » 29.12.2015 13:25

Ich hab dasselbe Problem, aber an euch andere mal noch ne Frage zum normalen Backup: Wie lange dauert das denn bei euch bei welcher Forengröße? Habe ca. 10.000 Beiträge und einige Foren und lasse das seit 1,5 Stunden laden, ist das normal?
User avatar
nin
Auszubildender
Auszubildender
 
Posts: 35
Joined: 04.2013
Cash on hand: 1,769.36 Points
Thanks: 4
Thanked: 2 times in 1 post
Gender: Female
Forenstyle: prosilver Special Anna

Re: Backup

Post#12by Premium Mitglieder Kurt W » 29.12.2015 14:05

Das "normale" Backup" dauert bei mir ca. 2 Minuten. Bei über 87.000 Beiträgen. Die gepackte SQL Datei hat eine Größe von ca. 80 MB!!

Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1276
Joined: 04.2010
Cash on hand: 38,071.65 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

Re: Backup

Post#13by nin » 29.12.2015 14:52

Hm, dann scheint bei mir da eine Macke drin zu sein :untergeh: Ich habe mittlerweile alle Kombinationen von Einstellungen beim Dateityp, Vorgang und dem Präfix durch, aber bei allem ist es dasselbe: Ich klicke auf Absenden und die Seite beginnt zu laden, aber es passiert absolut gar nichts mehr.


Zusätzlich zu dem 404 Fehler. :denk:


Danke für die Antwort, Kurt! :thumbsup:
User avatar
nin
Auszubildender
Auszubildender
 
Posts: 35
Joined: 04.2013
Cash on hand: 1,769.36 Points
Thanks: 4
Thanked: 2 times in 1 post
Gender: Female
Forenstyle: prosilver Special Anna

Re: Backup

Post#14by nin » 02.01.2016 10:41

Ich muss mich korrigieren: Jetzt gerade ging es einmal durch und ich hab endlich einen Download bekommen. :thumbsup:


Ich war so baff, dass ich es danach nochmal probiert habe, jetzt geht wieder nix mehr :?: :lol:
User avatar
nin
Auszubildender
Auszubildender
 
Posts: 35
Joined: 04.2013
Cash on hand: 1,769.36 Points
Thanks: 4
Thanked: 2 times in 1 post
Gender: Female
Forenstyle: prosilver Special Anna

Re: Backup

Post#15by Viruz » 02.01.2016 11:11

Mist. :hust:
Ähm,ich bin am überlegen.
Im Browser:Download stehen ja die Namen der fehlenden zip Dateien,jedenfalls wenn ich versuche die Dateien mit "speichern unter" runterzuladen,klicke ich direkt drauf kommt ja die allseitsbekannte 404 Fehlermeldung.

Als da wären bei mir
smilies
ranks
images
icons
files ??
avatars

Im Grunde könnte ich doch diese zip Dateien selber erstellen,die benötigten Dateien sind ja auf meinem PC ??
Das müßte doch gehen ??

Das Backup nimmt zum Glück bei mir nur knapp über 10 MB in Anspruch.
Bis zur Rückkehr des Foreneigners und Administrators ist zur Zeit das Forum nur zum Lesen geöffnet.
Die Suchfunktion kann genutzt werden.
Ein Supporter steht im Moment nicht zur Verfügung.

Daher ist eine Anmeldung hier nicht nötig.
User avatar
Viruz
Foren-Guru
Foren-Guru
 
Posts: 361
Joined: 10.2013
Cash on hand: 0.04 Points
Bank: 0.00 Points
Thanks: 458
Thanked: 195 times in 111 posts
Gender: Male
Forenstyle: Serenity

Next

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest