Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Bilder aus Galerie im Forum posten - Problem!

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 680

[beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#1von Nightmanager » 01.12.2008 06:57

Ich hätte da noch ein Problem.
Ich wollte ein Bild aus dem Album in einem Posting anzeigen, aber das hat nicht hingehauen, da wohl etwas mit dem entsprechenden BBCode
nicht stimmt.
Im Album beim entsprechenden Bild stand nämlich der Code:

Code: Alles auswählen
[album]1[/album]


Es war aber nur der BBCode

Code: Alles auswählen
[foto][/foto]


angelegt.
Also dachte ich mir, dass ich im ACP den Code einfach in "album" umändere, aber das hat auch nicht funktioniert.
Die HTML-Ersetzung hab ich aber nicht verändert.
Diese lautet:

Code: Alles auswählen
<a rel="lytebox" class="image-resize" href="./gallery/image.php?image_id={NUMBER}"><img src="./gallery/thumbnail.php?image_id={NUMBER}" alt="{NUMBER}"/></a><br /><a href="./gallery/image_page.php?image_id={NUMBER}">{NUMBER}</a>



EDIT: Nebenbei noch ein kleines Problem mit dem Album.
Wenn ich die Bilder anklicken will, die VOR dem Album-Update schon vorhanden waren, dann passiert da nichts.
Normalerweise sollte sich ja das Bild in der Originalgröße öffnen.
!!!!Isch lach misch scheckisch hier.!!!!
Benutzeravatar
Nightmanager
Foren-Guru
Foren-Guru
 
Beiträge: 951
Registriert: 06.2007
Barvermögen: 1.505,05 Points
Bank: 10.000,14 Points
Wohnort: Bates Motel
Danke gegeben: 26
Danke bekommen: 79x in 48 Posts
Geschlecht: männlich

Re: Bilder aus Galerie im Forum posten - Problem!

Beitrag#2von Teamleiter & Techniker Gooof » 02.12.2008 08:04

Es gibt eine neue HTML Ersetzung, diese müsste gehen.

bbcodes/galerie-foto-t15118.html
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#3von Nightmanager » 02.12.2008 09:41

Danke! Funzt! :klasse:

Aber das Problem besteht leider immer noch:

EDIT: Nebenbei noch ein kleines Problem mit dem Album.
Wenn ich die Bilder anklicken will, die VOR dem Album-Update schon vorhanden waren, dann passiert da nichts.
Normalerweise sollte sich ja das Bild in der Originalgröße öffnen.
!!!!Isch lach misch scheckisch hier.!!!!
Benutzeravatar
Nightmanager
Foren-Guru
Foren-Guru
 
Beiträge: 951
Registriert: 06.2007
Barvermögen: 1.505,05 Points
Bank: 10.000,14 Points
Wohnort: Bates Motel
Danke gegeben: 26
Danke bekommen: 79x in 48 Posts
Geschlecht: männlich

Re: [beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#4von Lea » 02.12.2008 09:59

Gehe mal in einen alten Beitrag rein und editiere ein Wort/Zeichen, irgendwas und schick ihn wieder ab. :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: [beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#5von Teamleiter & Techniker Gooof » 02.12.2008 10:03

Ist der im Album oder im Beitrag? ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#6von Nightmanager » 02.12.2008 14:03

Ist im Album. Wenn ich beispielsweise unten auf ein Vorschaubildchen bei "zufällige Bilder" anklicke, dann öffnen die sich nicht in der Originalgröße. Geht aber auch nicht, wenn ich das jeweilige Bild im Album selbst anklicke.
Nur die neu hochgeladenen Bilder lassen sich größer darstellen.
!!!!Isch lach misch scheckisch hier.!!!!
Benutzeravatar
Nightmanager
Foren-Guru
Foren-Guru
 
Beiträge: 951
Registriert: 06.2007
Barvermögen: 1.505,05 Points
Bank: 10.000,14 Points
Wohnort: Bates Motel
Danke gegeben: 26
Danke bekommen: 79x in 48 Posts
Geschlecht: männlich

Re: [beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#7von Teamleiter & Techniker Gooof » 02.12.2008 20:50

Das müsste dann das hier sein: post54578.html#p54578
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#8von Nightmanager » 03.12.2008 08:33

Meinst du den fehlenden Galerie-Code? :denk:
Den hatte ich aber doch damals eingefügt.

EDIT: Der Code war anscheinend doch noch nicht drin. Allerdings funktioniert es auch nicht
mit Code.
Hier nochmal ein Screenshot zur Erklärung:

Bild

Wenn ich direkt aufs Bild klicke, dann tut sich gar nichts.
Klicke ich auf den Link darunter, dann öffnet sich eine neue Seite mit dem Foto in Originalgröße.
!!!!Isch lach misch scheckisch hier.!!!!
Benutzeravatar
Nightmanager
Foren-Guru
Foren-Guru
 
Beiträge: 951
Registriert: 06.2007
Barvermögen: 1.505,05 Points
Bank: 10.000,14 Points
Wohnort: Bates Motel
Danke gegeben: 26
Danke bekommen: 79x in 48 Posts
Geschlecht: männlich

Re: [beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#9von Teamleiter & Techniker Gooof » 03.12.2008 09:04

Hast du schon F5 gedrückt? Bei mir geht es in dem Style bei dir.

Bei: Bild Titel: XY == kommt die Seite mit dem Bild und man kann einen Kommentar eingeben
Klick auf das Bild == Bild geht in der Animation auf
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#10von Nightmanager » 03.12.2008 09:13

:eek:

Nun klappts! :???: :klasse:
Danke!
!!!!Isch lach misch scheckisch hier.!!!!
Benutzeravatar
Nightmanager
Foren-Guru
Foren-Guru
 
Beiträge: 951
Registriert: 06.2007
Barvermögen: 1.505,05 Points
Bank: 10.000,14 Points
Wohnort: Bates Motel
Danke gegeben: 26
Danke bekommen: 79x in 48 Posts
Geschlecht: männlich

Re: [beendet] Bilder aus Galerie im Forum posten - Problem!

Beitrag#11von Teamleiter & Techniker Gooof » 03.12.2008 09:13

:cool: ich hab nichts gemacht, das warst du!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

galerie in einem forum posten