Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Bilder hochladen geht nicht mehr

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 490

Bilder hochladen geht nicht mehr

Beitrag#1von Premium Mitglieder * rick40 * » 24.03.2013 19:52

seit heute geht im Upload-Bereich <Style Bilder Upload> das Bilder laden nicht mehr - Abmessung: 100x76 Größe: 2,83 KB (Name der Datei nicht schon vorhanden - ich verwende Firefox)
Fehlermeldung 0026
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Bilder hochladen geht nicht mehr

Beitrag#2von Premium Mitglieder * rick40 * » 24.03.2013 21:59

noch eine Ergänzung: die URL-Anzeige unter dem Upload-Bereich (ACP, Upload) ist doppelt angezeigt :???:
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Bilder hochladen geht nicht mehr

Beitrag#3von Premium Mitglieder * rick40 * » 25.03.2013 21:00

hat jemand ne Idee? :denk:
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Bilder hochladen geht nicht mehr

Beitrag#4von tups » 26.03.2013 00:42

Also, ich habe das jetzt mal bei mir getestet und da funktioniert es einwandfrei.

Hast du denn auch noch Platz für Bilder?
Also, was zeigt der Zähler an?
Aufzeichnen1.JPG

Hast du es schon mal mit einem anderen Browser getestet?
Hast du Javascript im Browser vielleicht deaktiviert?
Was nutzt du für ein Virenprogramm?

Falls du Kaspersky verwendest, deaktiviere den mal kurzzeitig und probiere es dann nochmal.


Auch wichtig wäre, der Text der Meldung.... mit der Nummer kann ich nichts anfangen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Bilder hochladen geht nicht mehr

Beitrag#5von Premium Mitglieder * rick40 * » 26.03.2013 04:39

Der Zähler zeigt 99/1150 an - bis vor 2 Tagen gings noch. Habe auch nichts geändert. Verwende Avira Antivirus :???:
Der Text der Meldung ist "Error 0026" - dieser muss dann mit ok bestätigt werden.
Zuletzt geändert von Premium Mitglieder * rick40 * am 26.03.2013 04:43, insgesamt 1-mal geändert.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Bilder hochladen geht nicht mehr

Beitrag#6von Teamleiter & Techniker Gooof » 26.03.2013 04:42

Gehen denn überhaupt keine Bilder mehr oder nur bestimmte nicht mehr?
Ich kann dort so keinen Fehler feststellen, irgendwas müsste mit dem Dateinamen nicht stimmen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Bilder hochladen geht nicht mehr

Beitrag#7von Premium Mitglieder * rick40 * » 26.03.2013 05:06

Also es liegt/ lag am Firefox ... unter Windows Explorer gehts jetzt. Werde Einstellungen überprüfen. Hatte nichts geändert. Danke
Ergänzung: Ich habe soeben eine komplette Rücksicherung vom 18.03. gemacht (Systemwiederherstellung) und jetzt gehts einwandfrei auch auf Firefox - aber auf den Fehler bin ich nicht gekommen ... :verbeug:
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Bilder hochladen geht nicht mehr

Beitrag#8von Teamleiter & Techniker Gooof » 26.03.2013 06:57

:thumbsup: die doppelte Anzeige im Upload Center wurde vorhin auch repariert.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 1 Gast

cron