Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Bots verschwunden

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 248

[beendet] Bots verschwunden

Beitrag#1von Minerva » 02.12.2008 15:45

Hallo, ich weiß es ist ein leidiges Thema. Es heißt immer man müsse warten....Aber....bei uns liegt die Sachlage etwas anders. Die Bots waren ja da, an die 50 Stück. Sie griffen bei jedem neuen Thema sofort zu. Bei unserem Umzug vom kostenlosen-Forum auf das phpBB8 wurden alle Registrierungen übernommen, aber seit dem gab es nicht einen einzigen Botzugriff. Könnte es sein, dass sie noch solange auf das kostenlose-Forum zugreifen, solange es existiert? Das neue irgendwie trotzdem nicht wahrnehmen, obwohl sie doch registriert sind?
Wenn dem so ist, bitte ich um Löschung desselben. Wenn nicht, dann nicht, denn es leitet ja immerhin weiter in das aktuelle Forum.
Ich würde mich über Tipps oder Aufklärung zu dem Thema freuen...
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

Bots verschwunden

Beitrag#2von Lea » 02.12.2008 16:05

Die Bots kommen automatisch in ein 3er Forum.
Hast du ihnen eventuell die Zugriffsrechte verweigert? :denk:

Überprüfe mal bitte:

ACP --> Foren --> Forenrechte

Bild
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Bots verschwunden

Beitrag#3von Minerva » 02.12.2008 16:17

Nein, sie haben in allen Foren Bots/Spider-Zugang. Ich habe auch mal deren Berechtigungen getestet. Ich konnte mit deren Berechtigung überall rein und alles lesen...
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

Re: Bots verschwunden

Beitrag#4von Teamleiter & Techniker Gooof » 03.12.2008 10:04

Das könnte evtl. ein Fehler der Konvertierung sein, kann noch etwas dauern bis der Fehler richtig gefunden ist.
Bots senden mir von dir immer kleine Fehlermeldungen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[offen] Bots verschwunden

Beitrag#5von Minerva » 03.12.2008 12:33

Kleiner Hinweis...die Bots haben keine e-mail in der Registrierung. Kann das der Fehler sein? Google war z.B. nicht ein einziges Mal angemeldet im neuen Forum.
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

Re: [offen] Bots verschwunden

Beitrag#6von Teamleiter & Techniker Gooof » 04.12.2008 13:37

Ich hab gerade deinen Adminbereich verwüstet (nicht erschrecken :D ), aber leider hat es nichts gebracht.
Leider kann ich auch an der Tabelle keinen Fehler finden, ich werde daher die nächste Nacht mal ein Backup von deinem Forum machen und dieses wieder einspielen (1-2 Minuten), evtl. hilft das (ich hoffe es).
Das Problem wird mir auch noch von 3-4 anderen Foren gemeldet.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[offen] Bots verschwunden

Beitrag#7von Minerva » 04.12.2008 13:57

Danke schön, Gooof!!!!!! :klasse:
Dann hoffen wir einfach mal....
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

Re: [offen] Bots verschwunden

Beitrag#8von Teamleiter & Techniker Gooof » 14.12.2008 13:34

So Fehler gefunden und kleines Tool zum Testen von Bots entwickelt. ;)
Die Bots waren doppelt in der Bots Tabelle wodurch dann einige wichtige Bots doppelt in dieser Tabelle standen und so die erste ID falsch war.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bots verschwunden

Beitrag#9von Minerva » 15.12.2008 09:46

Moin Gooof,
ein dickes Dankeschön für Deine Mühe :verbeug:
Bin nun ganz gespannt, ob sie kommen..... :-)
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

[beendet] Bots verschwunden

Beitrag#10von Minerva » 15.12.2008 09:58

Hm.....sie kommen, aber können sie auch was lesen....?
Wenn ich uns google bekomme ich folgendes Ergebnis:

Allgemeiner Fehler - 3 Besuche - 09:50Allgemeiner Fehler. SQL ERROR [ mysql4 ] Column 'username' cannot be null [1048] Beim Laden der Seite ist ein SQL-Fehler aufgetreten. ...
canisdashundeforum.phpbb8.de/ - 3k

Das ist doch noch nicht ganz ok, oder? :oops:
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben

Re: [beendet] Bots verschwunden

Beitrag#11von Teamleiter & Techniker Gooof » 15.12.2008 11:08

ja aber auch auf das Datum achten: 5. Dez. 2008 01:05:04 GMT
Die Bot Simulation ging und Google war heute auch schon bei dir drin und muss sich dort jetzt erstmal zurechfinden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

[beendet] Bots verschwunden

Beitrag#12von Minerva » 15.12.2008 11:28

Ok, dann danke ich Dir nochmals ganz herzlich und warte einfach mal ab....
Benutzeravatar
Minerva
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 10.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 3x in 3 Posts
Geschlecht: nicht angegeben


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

column username cannot be null [1048]