Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Button fehlen

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 486

Button fehlen

Beitrag#1von Premium Mitglieder Tom » 26.01.2011 19:47

Hallo,

ich habe in meinem Forum den Aero Blue Style.
In zwei Unterforen habe ich den Style "Sub Black Red"
und "Subsilver Dark" eingestellt.

In diesen 2 Styles werden mir seit 3 Tagen einige Botten
nicht angezeigt. In der Vergangenheit war alles ok.

Nun kommts.
Wenn ich aber die Styles "Sub Black Red" oder "Subsilver Dark"
als Standardstyle wähle...sind die Botten sichtbar.

Ist Areo Blue wieder als Standardstyle gewählt, werden gewisse Botten
in den Unterforen, die ich mit diesen Styles belegt habe, nicht angezeit.

Wie schon erwähnt, erst seit 3-4 Tagen.

Bild

Hier wenn als Standardstyle gewählt.
Botten werden wieder gezeigt.

Bild
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#2von tups » 26.01.2011 20:09

Ist das bei allen so, oder nur bei dir?
Wir können das so jetzt nicht konkret beantworten, da du für Gäste nichts freigeschaltet hast, und wir somit auch nicht mal reinschauen können um uns das anzusehen.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Button fehlen

Beitrag#3von Premium Mitglieder Tom » 26.01.2011 20:11

Gute Frage.

Antwort...ich weiß es nicht ob es bei den Anderen auch so ist.

Werde gleich mal nachfragen.
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#4von Premium Mitglieder Tom » 26.01.2011 20:19

Habe nachgefragt.

Die anderen User haben das gleiche Problem wie oben beschrieben.

Ich schalte dir aber auch gerne dieses Forum frei.
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#5von tups » 26.01.2011 20:24

Hast du denn in den letzten Tagen irgendwas an der Grafiksammlung geändert bzw. neue Grafiken eingefügt? oder an den Templates was geändert?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Button fehlen

Beitrag#6von Premium Mitglieder Tom » 26.01.2011 20:25

Nein.
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#7von tups » 26.01.2011 20:32

Hm, da bin ich im Moment auch überfragt..... ich leite dein Problem mal an die Technik weiter.

Bitte etwas Geduld.... es wird sich drum gekümmert.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Button fehlen

Beitrag#8von Premium Mitglieder Tom » 26.01.2011 20:33

Danke.
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#9von Teamleiter & Techniker Gooof » 27.01.2011 13:16

Kannst du uns noch mitteilen wie die URL zu den leeren Buttons lautet?

Und mir die Links zu den Unterforen nennen, wo das zu sehen ist.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Button fehlen

Beitrag#10von Premium Mitglieder Tom » 27.01.2011 18:23

Die URLs von den fehlenden Botten, subsilver Dark.

http://img.userboard.org/styles/col_sub ... delete.gif
http://img.userboard.org/styles/col_sub ... t_info.gif
http://img.userboard.org/styles/col_sub ... report.gif
http://img.userboard.org/styles/col_sub ... _quote.gif
http://img.userboard.org/styles/col_sub ... t_edit.gif
http://img.userboard.org/styles/col_sub ... _email.gif
http://img.userboard.org/styles/col_sub ... act_pm.gif
http://img.userboard.org/styles/col_sub ... rofile.gif
http://img.userboard.org/styles/col_sub ... _reply.gif
http://img.userboard.org/styles/col_sub ... ic_new.gif

Hier der Link zu der Katerogie
. (Alle dort enthaltenen Unterforen weisen die Fehler auf)

http://bikerlounge-kassel-und-region.us ... nder-f127/

---------------------------------------------------------------------------------------------------------

Die URLs von den fehlenden Botten, subblack red, -green, -yellow

(Die gleichen Botten wie oben fehlen...wollte sie nicht zusätzlich
posten, seht ihr ja dann...)


Hier die Links zu den Unterforen:
http://bikerlounge-kassel-und-region.us ... fang-f118/
http://bikerlounge-kassel-und-region.us ... ouge-f115/
http://bikerlounge-kassel-und-region.us ... sino-f116/


Die Fehler tauchen vorwiegend in der Kombination mit Areo Blue als Standartstyle auf.
Wähle ich zum Test einen anderen Standartstyle werden die Botten in den mit anderen Styles
belegten Katerogien und Unterforen auch wieder angezeigt

Gruß Tom
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Button fehlen

Beitrag#11von Premium Mitglieder Tom » 28.01.2011 16:18

Alles geht wieder.Bild

Ich glaube die Heinzelmännchen waren in meinem Forum. Bild

Wenn das so war, vielen Dank für die schnelle Hilfe. Bild

Das war sicherlich keine einfache Aktion.

Super Support hier. :emot-highfive:


Gruß Tom Bild
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 buttons fehlen

phpBB buttons fehlen phpbb3 butons fehlen bikerlounge kassel