Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetDatumsanzeige bei neuen Beiträgen ist falsch

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 3
LesezeichenLesezeichen: 0
Zugriffe: 2450

Re: Datumstempel 1.1.1970

Beitrag#31von Premium Mitglieder Juppi » 25.09.2013 13:24

So habe ich es auch gemacht Lea und meine Leute darauf Aufmerksam gemacht das sie mir sagen soll wo sie geschrieben haben.

Anders geht es wohl nicht.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Datumstempel 1.1.1970

Beitrag#32von Catherine » 25.09.2013 13:37

Lea hat geschrieben:Es ist so, dass, wenn auf Themen geantwortet wurde, dieser Beitrag jetzt als erster und mit dem Zeitstempel vom 1.1.1970 steht.
Da kann man jetzt nur diesen Beitrag kopieren, ihn jetzt neu verfassen und dann den Autor wieder richtig zuordnen/ändern.

Kann ich als Admin Beiträge Usern zuordnen?
Benutzeravatar
Catherine
Lehrling
Lehrling
 
Beiträge: 21
Registriert: 06.2013
Barvermögen: 788,03 Points
Danke gegeben: 3
Danke bekommen: 1x in 1 Post
Geschlecht: nicht angegeben

Re: Datumstempel 1.1.1970

Beitrag#33von Lea » 25.09.2013 13:53

Ja, Juppi, ich habe einen Aufruf im Forum gemacht, alle sollen sich melden, die zwischen 2.00 und 11.00h Beiträge geschrieben haben und bei denen bin ich dann auf die Beiträge gegangen und habe mir die letzte Seite anzeigen lassen.

@Catherine
Das ist ein Moderatorenrecht. Wenn du auf das ? in einem Beitrag klickst, kannst du den Autor ändern.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Datumstempel 1.1.1970

Beitrag#34von Lea » 25.09.2013 13:57

Ich bekomme gerade die Meldung aus der Technik, dass eine Funktion im ACP eingebaut wird, wo so eine Fehler dann doch behoben werden kann.

Wie es genau funktioniert, weiß ich auch noch nicht, aber wer unsicher ist, der sollte einfach noch mal etwas warten.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Datumstempel 1.1.1970

Beitrag#35von Brigitte Richartz » 25.09.2013 14:31

Ich danke Euch auch für die Hilfe
MEINE UsER WAREN SCHON SO NETT UND HABEN SICH VOrHER wg des Datums schon nen Kopf gemacht
und mir per Link geschrieben wo ich den Thread finden kann
wo die Po0sts nach oben gerutscht waren

Liebe Lea bin auch gespannt, :ja:
Euch allen noch nen schönen Tag
Benutzeravatar
Brigitte Richartz
Foren Benutzer
Foren Benutzer
 
Beiträge: 239
Registriert: 03.2009
Barvermögen: 5.361,92 Points
Danke gegeben: 99
Danke bekommen: 12x in 11 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

Datumsanzeige bei neuen Beiträgen ist falsch

Beitrag#36von Premium Mitglieder French Kiss » 25.09.2013 14:34

 ! "Gooof":
alte Beiträge von 1970 beginnen hier


Heute früh ist mir aufgefallen dass meine gerade erstellten Beiträge nicht mehr bei "Alles auf einen Blick" stehen. Bei näheren Hinsehen habe ich gemerkt dass die Zeit nicht stimmt: 1 Januar 1970 1:00Uhr
Nun habe ich im ACP -> Boardeinstellungen das Datum überprüft, das ist korrekt. Der Kalender wird auch richtig angezeigt.
Bei meinem Pc stimmt die Uhrzeit auch.
Mein Beitrag erstellt heute früh mit dem Firefox sieht so aus:
Bild

Und mit einem anderen Account und dem Internet Explorer dasselbe:
Bild

Verstellt habe ich nichts, gestern abend alles normal, heute früh bin ich in den Siebzigern.
Hat jemand einen Tip was ich machen kann?
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Datumstempel 1.1.1970

Beitrag#37von Premium Mitglieder Rika » 25.09.2013 14:35

Guten Morgen,
eben wollte ich einen Beitrag in ein Thema posten. Als ich auf Absenden klickte erschien er nicht, als letzter Beitrag erschien auf der Übersicht "1.Jan. 1970. :???:
Der Beitrag stand statt als neuester Beitrag hinten dran ganz am Anfang als erster Beitrag im Thema unter dem 1970-Datum! Das passierte dreimal! :ohnm:

Hab die Beiträge gelöscht, weil das Thema sonst abrutscht.
Was ist da los? (Komme erst nachmittags wieder ins Netz)

Hier ein Screenshot der Übersicht:

Bild
Freundlicher Gruß von Rika
http://www.seniorenforum50plus.de
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 569
Registriert: 07.2012
Barvermögen: 19.808,74 Points
Danke gegeben: 42
Danke bekommen: 65x in 53 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Beiträge werden nicht gespeichert

Beitrag#38von Premium Mitglieder gupe46 » 25.09.2013 14:35

Seit heute früh kann man in meinem Forum keine Beiträge mehr speichern.
Bild und auch Textbeiträge werden in der Vorschau noch angezeigt, erscheinen jedoch nach dem Absenden nicht.
Der letzte Beitrag in der vergangenen Nacht gegen 2 Uhr funktionierte noch normal und wird auch angezeigt.
Benutzeravatar
Premium Mitglieder gupe46
Foren Mitglied
Foren Mitglied
 
Beiträge: 104
Registriert: 08.2008
Barvermögen: 1.628,89 Points
Wohnort: karlsruhe
Danke gegeben: 25
Danke bekommen: 35x in 7 Posts
Geschlecht: männlich
Deine Foren-URL: http://www.gupefreunde.de
Forenstyle: BrownChocolate

Re: Beitrag erscheint am Anfang eines Themas statt am Ende unter falschem Datum

Beitrag#39von Premium Mitglieder unruhestand » 25.09.2013 14:35

Ist bei mir genauso. Auch hier im Forum erscheint der 1. Januar 1970
Benutzeravatar
Premium Mitglieder unruhestand
Foren Benutzer
Foren Benutzer
 
Beiträge: 111
Registriert: 07.2013
Barvermögen: 3.711,19 Points
Danke gegeben: 40
Danke bekommen: 31x in 17 Posts
Geschlecht: weiblich
Forenstyle: GreenGrass

Datum auf 01.01.1970

Beitrag#40von Premium Mitglieder * rick40 * » 25.09.2013 14:35

Es wird seit heute früh in meiner Plauderecke im Thread Das letzte Wort jedes Post auf das Datum 01.01.1970 geschrieben. Somit ist es in den letzten Beiträgen nicht mehr sichtbar.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Beiträge werden nicht angezeigt

Beitrag#41von Bubastis » 25.09.2013 14:35

Guten Morgen,

habe heute morgen 2 Beiträge in mein Forum geschrieben, die jedoch nicht angezeigt werden, weder im jeweiligen Thema, noch unter "Neue Beiträge" sowie "Eigene Beiträge" sind sie zu finden. Sie sind einfach nicht da. Gestern abend war noch alles in Ordnung. :denk:

PS: Cache sowie Board-Cache wurden geleert.
LG
Benutzeravatar
Bubastis
Foren-Guru
Foren-Guru
 
Beiträge: 819
Registriert: 01.2008
Barvermögen: 13.784,90 Points
Danke gegeben: 83
Danke bekommen: 125x in 76 Posts
Geschlecht: weiblich
Forenstyle: subsilver Blue

Datum auf 01.01.1970

Beitrag#42von Premium Mitglieder * rick40 * » 25.09.2013 14:35

Es wird beim Posten alles auf den 01.01.1970 geschrieben.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 539
Registriert: 10.2012
Barvermögen: 22.930,28 Points
Wohnort: München
Danke gegeben: 97
Danke bekommen: 85x in 69 Posts
Geschlecht: männlich
Forenstyle: Winter Days

1. Januar 1970 als Datum?

Beitrag#43von knallschnute » 25.09.2013 14:35

Hallo,

wir haben im Forum ein paar Fehler!
In einem Thread werden Beiträge auf Seite 3 bzw. die Seite gar nicht angezeigt. Sodass die darauf folgenden Beiträge im Nirvana verschwinden, UND als am 1. Januar 1970 um 1:00 abgeschickt angezeigt werden.

Was ist passiert? :???:
Bitte um Hilfe!

Lieben Gruß,
Knallschnute
Bild
Benutzeravatar
knallschnute
Foren Mitglied
Foren Mitglied
 
Beiträge: 80
Registriert: 02.2012
Barvermögen: 3.597,42 Points
Danke gegeben: 14
Danke bekommen: 4x in 3 Posts
Geschlecht: nicht angegeben
Forenstyle: prosilver Special Anna

Antworten in einem Thread nicht möglich

Beitrag#44von Rea » 25.09.2013 14:35

Guten Morgen,
seit heute morgen spinnt mein Forum rum. Wenn User auf Beiträge in einem Thread antworten möchten landen die geschriebenen Beiträge IMMER im ersten Beitrag des Threads und nicht am Ende.
Es wurde in den letzten Tagen / Wochen nichts verstellt oder neu eingebracht!

Im Moment scheint es alle User zu betreffen.
komisch ist ebenfalls das das Datum und die Uhrzeit des geschriebenen Beitrags immer auf 1. Jan 1970, 01:00 steht!

Bitte um schnelle Hilfe.......
Benutzeravatar
Rea
Foren Mitglied
Foren Mitglied
 
Beiträge: 94
Registriert: 12.2011
Barvermögen: 3.692,87 Points
Wohnort: Brackenheim
Danke gegeben: 6
Danke bekommen: 4x in 4 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

folgende User möchten sich bei Rea bedanken:

Re: Antworten in einem Thread nicht möglich

Beitrag#45von Rea » 25.09.2013 14:35

Sehe gerade das hier das gleiche Problem besteht...........ANNO 1970 :oh:
Benutzeravatar
Rea
Foren Mitglied
Foren Mitglied
 
Beiträge: 94
Registriert: 12.2011
Barvermögen: 3.692,87 Points
Wohnort: Brackenheim
Danke gegeben: 6
Danke bekommen: 4x in 4 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

VorherigeNächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

Posting wird unter letzte Beiträge im Board nicht angezeigt