Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetDatumsanzeige bei neuen Beiträgen ist falsch

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 3
BookmarksBookmarks: 0
Views: 2222

Fehler in der Datenbank - Zeit

Post#76by Premium Mitglieder pflegendeangehoerige » 25.09.2013 14:39

Alle neuen Beiträge haben seit heute das Datum 1. Jan 1970, 01:00

Ein backup erstellen ist nicht mehr möglich.

Der Datenbankspeicher ist zu 93 % voll.

Ich bitte um Hilfe.
User avatar
Premium Mitglieder pflegendeangehoerige
eingestellter User
eingestellter User
 
Posts: 63
Joined: 03.2011
Cash on hand: 3,097.21 Points
Thanks: 15
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: vBoard

Re: Beitrag erscheint am Anfang eines Themas statt am Ende unter falschem Datum

Post#77by Premium Mitglieder French Kiss » 25.09.2013 14:39

Ich hatte dazu auch schon ein Thema erstellt. Als ich gesehen habe dass man es von der Hauptseite nicht sieht habe ich Gooof eine PN geschrieben, aber ich denke die ist wegen dem Datum auch im Nirvana (zumindest war es bei meiner Test-PN an mich so), deshalb habe ich eine Email geschickt.
Hoffe dass die ankommt.
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Fehlerhaftes Datum in Beiträgen

Post#78by patricksblog » 25.09.2013 14:40

Hallo, in mehreren Foren ist der Fehler aufgetreten, dass das Datum eines Threads 1 Januar 1990 1:00 Uhr ist.
scrollsforum.userboard.org

styles: alle
User avatar
patricksblog
Lehrling
Lehrling
 
Posts: 27
Joined: 08.2013
Cash on hand: 1,997.41 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: eTech Green

Re: Fehler in der Datenbank - Zeit

Post#79by ingod » 25.09.2013 14:40

Auch hier im Support Forum sind wir zurück in der Zukunft.
1.1.1970

Grüsse
Ingo
User avatar
ingod
Einsteiger
Einsteiger
 
Posts: 6
Joined: 03.2011
Cash on hand: 382.33 Points
Thanks: 1
Thanked: 2 times in 1 post
Gender: None specified
Forenstyle: AeroBlue

Datum verstellt auf 1970

Post#80by Catherine » 25.09.2013 14:40

Bei uns hat sich heute nacht, ohne dass etwas geändert wurde, "das Forumdatum" fix auf 1.1.1970 1.00 Uhr verstellt.

Alle Postings haben dieses Datum und werden damit ganz an den Anfang des entsprechenden Threads gestellt, unter "Neue Beiträge" und "Aktive Themen" werden sie nicht angezeigt etc.

Könnt Ihr das bitte reparieren?

Dank im Voraus :strauss:
User avatar
Catherine
Lehrling
Lehrling
 
Posts: 21
Joined: 06.2013
Cash on hand: 788.03 Points
Thanks: 3
Thanked: 1 time in 1 post
Gender: None specified

Falsches Datum bei Beiträgen

Post#81by lichtbruecke » 25.09.2013 14:40

Hallo!

Bei neu erstellten Beiträgen steht als Datum plötzlich der 1. Jän 1970, 01:00, das Datum in den APC-Einstellungen ist jedoch korrekt. :???:

Bitte um Hilfe, wie ich das korrigieren kann. Es sind beide Foren betroffen.
www.kristall-lichtwege.com / Style: Subsilver Brown
www.lebenspuls-forum.com / Style: Green Grass
User avatar
lichtbruecke
Foren Benutzer
Foren Benutzer
 
Posts: 144
Joined: 12.2010
Cash on hand: 6,341.83 Points
Thanks: 34
Thanked: 2 times in 2 posts
Gender: Female
Forenstyle: subsilver Chronic

Datumsfehler

Post#82by Premium Mitglieder Vollstrecker » 25.09.2013 14:40

Moin ihr lieben,

was wir heute posten, wird mit Datum vom 1.1.1970 um 01:00Uhr angezeigt
und dem entsprechend auch auf Seite 1 statt auf Seite 70 angezeigt
ich denke das da irgendwo sind der Fehlerteufel eingeschlichen hat wäre schön
wenn das schnell wieder in Ordnung wäre...

Danke schon mal für die Hilfe..

LG Jörg
User avatar
Premium Mitglieder Vollstrecker
Lehrling
Lehrling
 
Posts: 20
Joined: 04.2013
Cash on hand: 871.85 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Male
Your Forum URL: http://www.v-e-g.de
Forenstyle: prosilver Special Anna

Re: Datum verstellt auf 1970

Post#83by Catherine » 25.09.2013 14:40

ok, ich sehe, hier ist es auch so ...

Dann warten wir einfach ab.
User avatar
Catherine
Lehrling
Lehrling
 
Posts: 21
Joined: 06.2013
Cash on hand: 788.03 Points
Thanks: 3
Thanked: 1 time in 1 post
Gender: None specified

Re: Verfasst: 01.Jan.70 01:00 ????

Post#84by Kyros » 25.09.2013 14:40

Da kann ich mich nur anschließen. Auch bei uns hat der "Zeitreise-Teufel" zugeschlagen. Aber ich bin zuversichtlich, dass Gooof dafür sorgt, dass er schnell wieder verschwindet.
User avatar
Kyros
Auszubildender
Auszubildender
 
Posts: 34
Joined: 03.2010
Cash on hand: 9,433.13 Points
Thanks: 7
Thanked: 3 times in 2 posts
Highscores: 16
Gender: Male

Datumsfehler

Post#85by Premium Mitglieder Vollstrecker » 25.09.2013 14:40

Moin ihr lieben,

alles was heute geschrieben wurde, wird mit Datum vom 1.1.1970 um 01:00Uhr
angezeigt. Und dementsprechend auch auf Seite 1 statt auf Seite 70 angezeigt...

Wäre schön wenn der Fehlerteufel schnell beseitig würde
Danke schon mal im vor raus

LG Jörg
User avatar
Premium Mitglieder Vollstrecker
Lehrling
Lehrling
 
Posts: 20
Joined: 04.2013
Cash on hand: 871.85 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Male
Your Forum URL: http://www.v-e-g.de
Forenstyle: prosilver Special Anna

Komisches Speicherverhalten

Post#86by Muse » 25.09.2013 14:40

Es ist plötzlich ein Problem aufgetreten beim Abspeichern von Beiträgen.
Der letzte Beitrag wird an den Anfang gesetzt.
Auch in der Box " neueste Beiträge " scheint der neueste Beitrag am Ende auf.
Ich habe einen Probebeitrag geschrieben, der wie gesagt ganz am Anfang erscheint und das Datum vom 1.Jänner 1970 hat.
da gabs das Forum noch gar nicht.

http://am-anfang-war-die-feder.phpbb8.d ... tml#p27142

Ich möchte betonen, dass ich keine Einstellungen oder sonst was gemacht habe, ich wurde durch einen User darauf aufmerksam gemacht.
User avatar
Muse
Foren Benutzer
Foren Benutzer
 
Posts: 110
Joined: 09.2010
Cash on hand: 3,012.98 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female

Antworten auf Beiträge geht in einigen Foren nicht

Post#87by ute42 » 25.09.2013 14:40

Bei verschiedenen Foren können meine Mitglieder nicht mehr antworten.
In diesen Foren ist die Anzeige "letzter Beitrag" plötzlich auf 1. Januar 1970 1.00 Uhr
zurückgesetzt. Boardcach und Cookies habe ich gelöscht.
Wenn ich auf "Vorschau" gehe, erscheint mein Text, aber absenden funktioniert nicht.
User avatar
ute42
Auszubildender
Auszubildender
 
Posts: 45
Joined: 03.2013
Cash on hand: 1,453.45 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: bo2Soft

Datum bei Absenden von neuen Beiträgen stimmt nicht

Post#88by Premium Mitglieder Sijanca » 25.09.2013 14:40

Ich habe gerade etwas sehr seltsames festgestellt:

Wenn ich Beiträge schreibe, oder Themen eröffne, erscheint überall ein völlig falsches Datum :oh:
Bildschirmfoto.png


Kann mir jemand sagen, was da passiert ist?

Zur vorgeschichte: ich habe am Style Prosilver Special Smooth gebastelt und ihn mir dabei irgendwie "zerschossen". Ich hatte nur das Hintergrundbild im Header ausgetauscht und plötzlich sah der Style so aus: :eyes:
Bildschirmfoto_mlp.jpg


Ich wollte im Forum im derzeit eingestellten Standartstyle nur schreiben, dass ich eben diesen Style irgendwie kaputt gemacht habe und deswegen erst mal deaktivieren werde, um den Fehler zu finden. Dabei ist mir das mit dem Datum aufgefallen. Ich weiß nicht, ob es sich hier um zwei Fehler handelt, oder ob ich ohne es zu merken was falsche gemacht habe. :???:

Könnt ihr mir helfen? Soll ich das Forum vielleicht erst mal deaktivieren, bis der Fehler gefunden/behoben wurde?
You do not have the required permissions to view the files attached to this post.
Vielen Dank für Eure Unterstützung!

Wünsche noch einen schönen Tag
LG
Sijanca

Image
User avatar
Premium Mitglieder Sijanca
Foren-Guru
Foren-Guru
 
Posts: 555
Joined: 06.2011
Cash on hand: 8,497.66 Points
Bank: 22,581.02 Points
Location: Landkreis München
Thanks: 207
Thanked: 95 times in 66 posts
Gender: Female
Forenstyle: GreenGrass

Re: Antworten auf Beiträge geht in einigen Foren nicht

Post#89by ute42 » 25.09.2013 14:40

Ergänzung: Bei den Foren, bei denen die Beiträge noch funktionieren kann man noch einmal schreiben und dann ist auch dort das Datum auf diesen ominösen Termin zurückgesetzt :ohnm:
User avatar
ute42
Auszubildender
Auszubildender
 
Posts: 45
Joined: 03.2013
Cash on hand: 1,453.45 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: bo2Soft

Aktuelle Beiträge unter dem Datum von 1970 (!!)

Post#90by sweetheartdjab » 25.09.2013 14:40

Guten Tag,
grundsätzlich bin ich in diesem Forum angemeldet unter 'bellili'.
Wenn ich meinen Beitrag unter diesem LOGIN schreibe wird er nicht angezeigt, da auch dann hier
ein Eintrag unter dem 1. Januar 1970 erstellt wird und es somit in der Urzeit veschwindet.
Ich bin völlig hilflos und vermutlich mache ich aufgrund dessen jetzt auch alles falsch.
Es tut mir leid !

Bitte, meine Frage gehört zu dem Forum mit dieser URL:

http://don-johnson-the-global-forum.forums3.com/index


Ich kopiere nun hierher den bereits zweimal abgesandten Beitrag unter dem oben genannten Login,
der aber nicht angezeigt wird unter 'aktuelle Themen' im support forum und auch nicht unter 'eigene Themen' von bellili.
Im folgenden Zitat kann man sehen, dass der Betrag angeblich unter dem Datum 1. Januar 1970 geschrieben worden sein soll (blau).
Ich habe die Suche benutzt mit dem **1. Januar 1970**. Ja, dort sind Themen, aber keines, welches mir hift. Vielleicht bin ich auch nur völlig verblendet. Entschuldigung.

KOPIE meiner Beiträge vom 25.9.2013 unter bellili:

1. Jan 1970, 01:00 » bellili wrote:Guten Morgen,
ich hoffe, meine Frage zeigt sich jetzt nicht zweimal irgendwo, aber ich kann meinen
Beitrag nirgends finden. Ich bitte um Entschuldigung.

Seite heute erscheint jeder neue Beitrag in unserem Forum unter dem Datum
1. Januar 1970 :???: .

Hier ein Beispiel:
Image

Ich denke unser Datumsformat im Forum ist korrekt:
Image

Was mag hier passiert sein? :pardon:





Bitte bitte - kann mir jemand helfen ??? :blume:
User avatar
sweetheartdjab
Grünschnabel
Grünschnabel
 
Posts: 1
Joined: 09.2013
Cash on hand: 370.86 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

PreviousNext

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

Posting wird unter letzte Beiträge im Board nicht angezeigt

  • Similar topics
    Replies
    Views
    Last post