Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Die Suchfunktion funktioniert wieder mal nicht...

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 913

Die Suchfunktion funktioniert wieder mal nicht...

Post#1by reggie » 10.10.2014 18:58

Hallo könntest du den Suchindex wieder mal neu aufspielen???

Wieder werden viele Threads die Vorhanden sind einfach nicht gefunden...

Unsere alte Korrespondenz findet sich hier:
post153394.html#p153394

Unsere Foren Url:

http://dirtypictures.phpbb8.de/post180820.htm

Vielen dank, reggie
User avatar
reggie
Lehrling
Lehrling
 
Posts: 22
Joined: 01.2013
Cash on hand: 896.25 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified
Your Forum URL: http://dirty-pictures.de

Re: Die Suchfunktion funktioniert wieder mal nicht...

Post#2by Premium Mitglieder Kurt W » 10.10.2014 20:18

Kannst du doch selber machen. :ja:

Gehe dazu im ACP unter System -Such-Indizes

Code: Select all
Um den Suchindex neu aufzubauen, musst du vorher den vorhandenen Index löschen. Es kann nicht nach Wörtern gesucht werden, wenn kein Suchindex existiert.


Gruß Kurt
User avatar
Premium Mitglieder Kurt W
Lebende Legende
Lebende Legende
 
Posts: 1272
Joined: 04.2010
Cash on hand: 37,980.76 Points
Location: Nürnberg
Thanks: 192
Thanked: 354 times in 212 posts
Gender: Male
Your Forum URL: www.pc-sicherheit.net

Re: Die Suchfunktion funktioniert wieder mal nicht...

Post#3by reggie » 16.10.2014 19:12

Code: Select all
Information

Access only for founder, you are no founder.


Könnte nicht Gooof das nochmal machen.....

Und wäre echt toll wenn da mal ne Lösung gefunden würde das es die Suche nicht immer Zerschiesst...

lg reggie
User avatar
reggie
Lehrling
Lehrling
 
Posts: 22
Joined: 01.2013
Cash on hand: 896.25 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified
Your Forum URL: http://dirty-pictures.de

Re: Die Suchfunktion funktioniert wieder mal nicht...

Post#4by Lea » 16.10.2014 19:45

Es braucht doch nur ein Gründer diese Funktion aufrufen.
Wenn euer Ersteller des Forums keinem anderen die Gründerrechte (founder = Gründer) gegeben hat, dann muss er es selbst machen. Ist doch nur ein Klick. :thumbsup:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Die Suchfunktion funktioniert wieder mal nicht...

Post#5by reggie » 17.10.2014 18:08

Ja wissen wir, nur der ist gerade abwesend und die anderen Admins haben keine rechte dazu...

Vielleicht liest ja der Gooof hier nochmal rein und würde sich erbarmen mit den Entwicklern der Software in kontakt zu treten, der kennt sich doch da besser aus.
Warum die Suche immer kaputt geht und nie richtig funktioniert, da muss es doch eine Lösung geben??

lg reggie
User avatar
reggie
Lehrling
Lehrling
 
Posts: 22
Joined: 01.2013
Cash on hand: 896.25 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified
Your Forum URL: http://dirty-pictures.de


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest