Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Ein Problem mit Beitragssymbole

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 213

Ein Problem mit Beitragssymbole

Beitrag#1von Lilly » 15.09.2009 16:01

Hallo..,

ich wollte gerade für unsere Forenpartner ein Beitragssymbol hinzufügen und bekomme einen Datenbankfehler gemeldet,mit folgendem Inhalt:


SQL ERROR [ mysql4 ]

Out of range value adjusted for column 'icons_width' at row 1 [1264]

SQL

INSERT INTO `dxfanboard_icons` (icons_url, icons_width, icons_height, display_on_posting, icons_order) VALUES ('z4aaf98f392f30.gif', 148, 33, 1, 1)

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: includes/acp/acp_icons.php
LINE: 678
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 566
CALL: acp_icons->main()

FILE: adm/index.php
LINE: 195
CALL: p_master->load_active()



Deutsch:


Wollte der Gruppe Forenpartner ein eigenes Avatar zuweisen und bekam ebefalls eine Fehlermeldung.

Habe ich was falsch gemacht? :???:

Vielen Dank schon einmal für die Antworten.. :-)

LG

Lilly
Benutzeravatar
Lilly
eingestellter User
eingestellter User
 
Beiträge: 71
Registriert: 02.2009
Barvermögen: 0,00 Points
Wohnort: Norway
Danke gegeben: 13
Danke bekommen: 19x in 7 Posts
Geschlecht: weiblich
Forenstyle: subsilver Blue

Re: Ein Problem mit Beitragssymbole

Beitrag#2von Lea » 15.09.2009 16:14

Bei welchem deiner Foren ist dieser Fehler aufgetreten?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Ein Problem mit Beitragssymbole

Beitrag#3von Lilly » 15.09.2009 16:22

:oops: ..sorry...Beim DXfanbord.forums3.com/


Hatte ja vergessen habe 2 bei Euch... :pardon:

LG

Lilly
Benutzeravatar
Lilly
eingestellter User
eingestellter User
 
Beiträge: 71
Registriert: 02.2009
Barvermögen: 0,00 Points
Wohnort: Norway
Danke gegeben: 13
Danke bekommen: 19x in 7 Posts
Geschlecht: weiblich
Forenstyle: subsilver Blue

Re: Ein Problem mit Beitragssymbole

Beitrag#4von Teamleiter & Techniker Gooof » 17.09.2009 10:50

Der Fehler wird im nächsten phpBB Update behoben werden. Das Bild ist als Beitragssymbol viel zu breit und müsste viel kleiner sein. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Ein Problem mit Beitragssymbole

Beitrag#5von Lilly » 19.09.2009 10:18

Vielen Dank.. :knuddel: ..nun weiß ich ja wo das Problem liegt....


LG

Lilly
Benutzeravatar
Lilly
eingestellter User
eingestellter User
 
Beiträge: 71
Registriert: 02.2009
Barvermögen: 0,00 Points
Wohnort: Norway
Danke gegeben: 13
Danke bekommen: 19x in 7 Posts
Geschlecht: weiblich
Forenstyle: subsilver Blue


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast