Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetEinbau eines verbesserten Template Caches

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 782

Einbau eines verbesserten Template Caches

Beitrag#1von Teamleiter & Techniker Gooof » 27.08.2010 13:25

Wir haben gerade einen neuen Template Cache installieren, der die Festplatten entlasten wird.
Es ist zwar alles getestet, es kann jedoch immer mal sein, das etwas nicht so will wie es soll.


Daher bitte Probleme mit dem Anzeigen einzelner Foren Seiten hier melden!


Es kann also Probleme mit folgenden Sachen geben:
- weißen Seiten
- Style Error Meldungen
- nur zu halb fertigen Seiten
- oder auch zu veränderten Templates, als Sie im Adminbereich erscheinen, bzw. geändert wurden

Alles bitte in diesem Thema melden!


Das Problem bitte mit Link beschreiben, damit man es sich gleich angucken kann.
Zuletzt geändert von Teamleiter & Techniker Gooof am 27.08.2010 13:35, insgesamt 1-mal geändert.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Einbau eines verbesserten Template Caches

Beitrag#2von sliveralien » 27.08.2010 15:47

Hallo

Ich bin mir nicht sicher nur ist seit gestern der facebookbutton und der von share spurlos verschwunden.

viewtopic_body.html
Code: Alles auswählen
<!-- ENDIF -->

<div id="pageheader">
       <h2><a class="titles" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a></h2><iframe src="http://www.facebook.com/plugins/like.php?href={U_VIEW_TOPIC}&layout=standard&show-faces=false&width=500&action=like&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:500px; height:60px"></iframe><!-- AddThis Button BEGIN -->
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=vickysliver"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=vickysliver"></script>
<!-- AddThis Button END -->


o_O die Codes dafür sind aber immer noch da.
ѺᐰҦᕔ ᙰҒϟ

Bild
Benutzeravatar
sliveralien
Foren Mitglied
Foren Mitglied
 
Beiträge: 95
Registriert: 04.2009
Barvermögen: 464,18 Points
Bank: 9.156,86 Points
Wohnort: Graz
Danke gegeben: 19
Danke bekommen: 17x in 11 Posts
Geschlecht: weiblich
Forenstyle: mergenine: pure black

Re: [beendet] Einbau eines verbesserten Template Caches

Beitrag#3von Sunjana » 27.08.2010 16:52

Da ich vermute, dass es davon kommt:

Ich hatte meine Shoutbox nach oben geschoben, jetzt ist sie aber ganz unten, habe nachgeguckt, der Code selbst ist noch oben.
Benutzeravatar
Sunjana
Foren-Guru
Foren-Guru
 
Beiträge: 365
Registriert: 11.2008
Barvermögen: 673,08 Points
Bank: 10.089,17 Points
Danke gegeben: 359
Danke bekommen: 147x in 81 Posts
Highscores: 11
Geschlecht: weiblich
Forenstyle: vBoard

Re: [beendet] Einbau eines verbesserten Template Caches

Beitrag#4von Jannus » 27.08.2010 17:13

Also mein viewtopic ist vollkommen durcheinader und vermurkst atm.
Bis vorhin stimmte noch alles, seitdem war ich nid am Rechner.

Es werden neben den Beiträgen alle möglichen Profilfelder völlig durcheinander, linksbündig und ohne meine Formatierungen angezeigt.
Ich hatte manuell viel geändert, nicht nur übers ACP sondern vor allem im html-Code.
Eine Sicherung der viwetopic habe ich nur in älterer Version.
Kann ja niemand ahnen, dass die plötzlich überschrieben wird.

Wie komme ich an meine alte?

MfG,

Jannus
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Jannus am 27.08.2010 17:23, insgesamt 1-mal geändert.
Bild
Style: prosilver (geändert)
Benutzeravatar
Jannus
Foren Benutzer
Foren Benutzer
 
Beiträge: 196
Registriert: 04.2009
Barvermögen: 4.218,28 Points
Bank: 0,00 Points
Danke gegeben: 126
Danke bekommen: 19x in 19 Posts
Geschlecht: männlich

Re: [beendet] Einbau eines verbesserten Template Caches

Beitrag#5von summerdream » 27.08.2010 17:22

Und bei mir sind in den installierten Styles
eTech, eTech Brown, eTech Red, eTech Green, Subsilvr2, subsilver Blue, subsilver Brown, subsilver Dark
alle von mir entfernten Links (z.B. Onlinespiele) oben in der Navi-Leiste seit heute mittag wieder da und lassen sich mit der Anleitung hier:
styles-tipps/links-header-entfernen-t18072.html
nicht mehr entfernen, da die Codes nicht gefunden werden. :emot-shakehead:
Außerdem sind die Logos in den Subsilver2 Styles (Subsilvr2, subsilver Blue, subsilver Brown, subsilver Dark) nicht mehr mittig seit heute,
und auch das läßt sich nach der Anleitung:
logo-zentrieren-styles/subsilver2-t17256.html
nicht mehr ändern, auch hier werden die gesuchten Codes im Template nicht gefunden. :denk:
Außerdem hatte ich im Subsilver2 Template den Foren Titel und die Beschreibung laut Anleitung gelöscht:
phpbb-styles-css-templates/konfiguration-forum-titel-und-beschreibung-loschen-t16375.html
Das ist nun auch wieder da und läßt sich nicht ändern. :???:
LG summerdream
Benutzeravatar
summerdream
Foren Benutzer
Foren Benutzer
 
Beiträge: 125
Registriert: 01.2008
Barvermögen: 194,02 Points
Bank: 10.029,91 Points
Wohnort: Bayern
Danke gegeben: 9
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Deine Foren-URL: http://offtopic.phpbb8.de
Forenstyle: eTech

Re: [beendet] Einbau eines verbesserten Template Caches

Beitrag#6von Souly » 27.08.2010 17:26

Ich habe nur eine kleine Frage.
In den Beiträgen hatte ich zum bedanken den Daumen mit einem Herz ausgetauscht.
Jetzt ist der Daumen wieder da.
Nun weiss ich einfach nicht mehr, wo ich das Icon austauschen muss.
Wäre lieb, wenn ihr kurz antwortet. Danke für die Mühe :blume:
Benutzeravatar
Souly
Foren Mitglied
Foren Mitglied
 
Beiträge: 77
Registriert: 09.2009
Barvermögen: 2.162,45 Points
Bank: 830,28 Points
Danke gegeben: 2
Danke bekommen: 2x in 2 Posts
Geschlecht: männlich
Forenstyle: subsilver2

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#7von Teamleiter & Techniker Gooof » 27.08.2010 17:41

Es ist nichts weg, keine Angst!

Im ACP sind eure Änderungen noch gespeichert, allerdings greift der Cache jetzt irgendwie halb auf die Original Dateien zu. Lösung ist in Arbeit.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#8von Premium Mitglieder Rosi » 27.08.2010 17:52

Bei mir befinden sich die benutzerdefinierten Felder wieder an ihrem früheren
Platz im Benutzerfeld in den Beiträgen. Die seinerzeitigen Änderungen meinerseits sind unwirksam,
obwohl im Template unter viewtopic_body.html alles noch an seinem richtigen Platz ist.

Auch der von mir entfernte Doppelpunkt ist wieder da (Doppelpunkt entfernen - letzter Beitrag),
obwohl er laut Template ebenfalls fehlen sollte.

Dies betrifft alle meine Styles:

1. 610nm
2. AeroRed
3. BrownChocolate
4. prosilver Red * (Forum Standardstyle)
5. prosilver Special Purple
6. prosilver Spirit
7. subsilver Brown
8. subsilver Red
9. vPlasma
10. xandpurple

Als Anmerkung: Die Ladezeiten der Seiten sind extrem lang - von mehreren Usern gemeldet.
(Mein Standard-Style ist "prosilver red" - falls wichtig)
Benutzeravatar
Premium Mitglieder Rosi
Foren Benutzer
Foren Benutzer
 
Beiträge: 122
Registriert: 08.2010
Barvermögen: 1.467,28 Points
Bank: 10.168,62 Points
Wohnort: Sifi
Danke gegeben: 31
Danke bekommen: 11x in 9 Posts
Highscores: 6
Geschlecht: weiblich

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#9von Jannus » 27.08.2010 17:58

Gooof hat geschrieben:Es ist nichts weg, keine Angst!

Im ACP sind eure Änderungen noch gespeichert, allerdings greift der Cache jetzt irgendwie halb auf die Original Dateien zu. Lösung ist in Arbeit.


Prima :)

Außerdem finde ich die kursive Darstellung des eigenen Namens im Online-Block schick und die Template-Darstellung im Editor sehr zweckmäßig und zeitgemäß. :cool:
Danke schon mal dafür.

Wenn es Neuerungen geben sollte, die zB. die Abfrage von zB "zuletzt einegloggt am" im vietopic_html / neben den Beiträgen, oder "Wer ist gerade online" in der Mitglieder-Liste o.ä., wäre ich froh, wenn sie später iwo zu erfahren wären, da ich maches auf Eis gelegt hatte, weil es bis dato nicht möglich war.

Danke für die Mühe aus dem Vorfeld, sowie jetzt.

Jannus
Bild
Style: prosilver (geändert)
Benutzeravatar
Jannus
Foren Benutzer
Foren Benutzer
 
Beiträge: 196
Registriert: 04.2009
Barvermögen: 4.218,28 Points
Bank: 0,00 Points
Danke gegeben: 126
Danke bekommen: 19x in 19 Posts
Geschlecht: männlich

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#10von Lea » 27.08.2010 18:03

Rosi hat geschrieben:... Als Anmerkung: Die Ladezeiten der Seiten sind extrem lang - von mehreren Usern gemeldet.


Stimmt, kann ich auch bestätigen. Dein Forum lädt extrem lange.
Unten steht immer: Warten auf "streambox.rautemusic.fm..."
Hat also nichts mit unserem Forum zu tun, sondern mit deinen extern verlinkten Zusatzmodifikationen. :pardon:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#11von Jannus » 27.08.2010 18:04

Hehe, das nenn ich schnell, Mr. Gooof :D

Super - allet wieder schön!

*dickes Danke*

LG,

Jannus
Bild
Style: prosilver (geändert)
Benutzeravatar
Jannus
Foren Benutzer
Foren Benutzer
 
Beiträge: 196
Registriert: 04.2009
Barvermögen: 4.218,28 Points
Bank: 0,00 Points
Danke gegeben: 126
Danke bekommen: 19x in 19 Posts
Geschlecht: männlich

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#12von Premium Mitglieder Rosi » 27.08.2010 18:06

Lea hat geschrieben:
Rosi hat geschrieben:Unten steht immer: Warten auf "streambox.rautemusic.fm..."


ah, danke Dir, das scheint dann das Web-Radio zu sein (klink ich dann vorerst mal aus) ...
(Mein Standard-Style ist "prosilver red" - falls wichtig)
Benutzeravatar
Premium Mitglieder Rosi
Foren Benutzer
Foren Benutzer
 
Beiträge: 122
Registriert: 08.2010
Barvermögen: 1.467,28 Points
Bank: 10.168,62 Points
Wohnort: Sifi
Danke gegeben: 31
Danke bekommen: 11x in 9 Posts
Highscores: 6
Geschlecht: weiblich

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#13von Teamleiter & Techniker Gooof » 27.08.2010 18:11

Es ist nun erstmal wieder der alte Cache drin. Dauert allerdings etwas bis der sich wieder aufgebaut hat.

An dem Problem mit speziell dem viewtopic_body.html Template muss erstmal weiter intern gearbeitet werden. Der Einbau wird die nächsten Tage wiederhohlt, dann hoffentlich ohne diesen schweren Bug. Die Geschwindigkeit war mit dem Cache auf jeden Fall besser, besonders aber die Festplatten Leistung ist um einiges gestiegen.

Ist nun überall wieder alles ok?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#14von sliveralien » 27.08.2010 18:12

Ich wollte mich bedanken für die schnelle Hilfe. Alles wieder da wo es hingehört super :thumbsup:
ѺᐰҦᕔ ᙰҒϟ

Bild
Benutzeravatar
sliveralien
Foren Mitglied
Foren Mitglied
 
Beiträge: 95
Registriert: 04.2009
Barvermögen: 464,18 Points
Bank: 9.156,86 Points
Wohnort: Graz
Danke gegeben: 19
Danke bekommen: 17x in 11 Posts
Geschlecht: weiblich
Forenstyle: mergenine: pure black

Re: [offen] Einbau eines verbesserten Template Caches

Beitrag#15von Premium Mitglieder Rosi » 27.08.2010 18:17

... ja, passt wider - viel Glück beim nächsten Mal ;-)
(Mein Standard-Style ist "prosilver red" - falls wichtig)
Benutzeravatar
Premium Mitglieder Rosi
Foren Benutzer
Foren Benutzer
 
Beiträge: 122
Registriert: 08.2010
Barvermögen: 1.467,28 Points
Bank: 10.168,62 Points
Wohnort: Sifi
Danke gegeben: 31
Danke bekommen: 11x in 9 Posts
Highscores: 6
Geschlecht: weiblich

Nächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 forum mit template in die eigene seite einbaun faces=true facebook forum phpbb9 facebook code verschwindet aus templates phpbb