Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 185

erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#1von tups » 14.11.2009 23:48

Hi,

ich habe mal wieder das Problem, dass meine, mit der Büroklammer, hochgeladenen Dateien nicht im Upload Center erscheinen. Als Test hatte ich mal drei mp3-Dateien und eine zip-Datei hochgeladen, aber keine wird angezeigt.
Gespeichert müssen die Dateien allerdings sein, denn wenn ich die selbe Datei nochmal hochladen will, wird mir angezeigt, dass diese schon vorhanden ist.
Aufzeichnen1.JPG



Ein weiteres Problem ist, dass nach erfolgreichem Upload ja der Link zu der Datei angezeigt werden soll. Ok, im Prinzip wird er ja auch angezeigt :D nur man kann ihn nicht lesen, ich muss dafür erst die Zeile markieren. :eek:
Das gleiche gilt für den Button Absenden.
Aufzeichnen.JPG


Ich benutze den Style subsilver Dark


LG Peter
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Teamleiter & Techniker Gooof am 16.11.2009 09:35, insgesamt 1-mal geändert.
Grund: verschoben nach phpBB3 Technik
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#2von Teamleiter & Techniker Gooof » 16.11.2009 09:35

Weißt du welche Dateiendungen die Uploads hatten?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#3von tups » 16.11.2009 19:35

Ja, weiß ich, :D

hatte es aber auch im Eröffnungsthread geschrieben.
Die Endungen sind
mp3
zip
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#4von Teamleiter & Techniker Gooof » 16.11.2009 19:40

Oh stimmt... :D

ich gucke gleich mal was das sein kann.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#5von tups » 16.11.2009 19:44

Super, Danke
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#6von Teamleiter & Techniker Gooof » 16.11.2009 20:11

Müsste nun auf jeden Fall alles richtig sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#7von tups » 16.11.2009 20:28

Klasse, klappt alles super und lesen kann ma den Link nu auch :cool:

Vielen Dank!


Aber eine Frage hätt ich dann doch noch, wie bzw wo kann ich den Pfad zu der Datei ersehen? wäre interessant wenn man mal später eine Datei nochmals anhängen will.

LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#8von Teamleiter & Techniker Gooof » 16.11.2009 21:03

Diesen kann man nur sehen wenn man eine Datei hochgeladen hat.
In dem Feld was jetzt sichtbar ist.

Bald vielleicht auch im ACP, muss man demnächst mal sehen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: erfolgreicher Upload erscheint nicht im UPLOAD CENTER

Beitrag#9von tups » 16.11.2009 21:24

Das wäre super, wenn das demnächst mal machbar wäre
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 1 Gast