Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum existiert angeblich nicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 854

Forum existiert angeblich nicht

Post#1by Det » 17.02.2012 00:22

Seit etwa 19:30 erscheint beim aufrufen meiner Portalseite die Meldung:
Das von dir ausgewählte Forum existiert nicht.

Wenn ich dann auf den Reiter "Forum" klicke, öffnet sich wie gewohnt die Seite mit den Foren.
Ich habe schon nachgeschaut ob in der ACP als Startseite "Portal" eingestellt ist. Dies ist auch der Fall. Ich habe dort auch nichts geändert gehabt.

Edit: Ja, das Portal ist auch aktiviert.
User avatar
Det
 
Highscores: 273

Re: Forum existiert angeblich nicht

Post#2by Teamleiter & Techniker Gooof » 17.02.2012 02:31

Deaktiviere mal nach und nach die einzelnen eigenen Portal Blöcke, irgendein von dir eingefügtes JavaScript verursacht diesen Fehler, ich kann so aber auch nicht wirklich sehen welches es ist.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Forum existiert angeblich nicht

Post#3by Jeannette » 17.02.2012 07:57

Köllö, Alaaf, Düsseldorf, Hellau, Rheydt, AllRheydt.

Habe dasselbe Problem. :hut:
User avatar
Jeannette
Ölstandprüfer
Ölstandprüfer
 
Posts: 847
Joined: 11.2007
Cash on hand: 5,912.22 Points
Location: zu Hause
Thanks: 0
Thanked: 24 times in 24 posts
Gender: Female

Re: Forum existiert angeblich nicht

Post#4by Det » 17.02.2012 10:15

Hallo Gooof.
Das deaktivieren der von mir eingefügten Portalblöcke hat leider nicht geholfen. Allerdings hast Du mir einen wichtigen Hinweis gegeben,so das ich nach einiger Suche die Fehlerquelle feststellen konnte. Es lag an dem von mir auf der Portalseite eingebundenen Gästebuch. Aus irgendeinem Grund ist da ein Fehler In JavaScript. Ich habe besagtes GB jetzt entfernt und nun kann ich die Portalseite wieder problemlos aufrufen.
Ich werde nun mal schauen was da beim Anbbieter des Gästebuchs los ist.
Danke nochmal für den Denkanstoß. :thumbsup:


Edit: Es lag noch nichtmal am Anbieter des GB, sondern an dem gif. Habs ausgetauscht und nun funktioniert auch das GB wieder.Kleine Ursache - große Wirkung. :eyes:
User avatar
Det
 
Highscores: 273

Re: Forum existiert angeblich nicht

Post#5by Jeannette » 17.02.2012 11:00

Schätze mal, dasselbe ist der Fall bei fb, komme aber nicht an mein Forum drann, um dies zu ändern! :oh:
User avatar
Jeannette
Ölstandprüfer
Ölstandprüfer
 
Posts: 847
Joined: 11.2007
Cash on hand: 5,912.22 Points
Location: zu Hause
Thanks: 0
Thanked: 24 times in 24 posts
Gender: Female

Re: Forum existiert angeblich nicht

Post#6by Teamleiter & Techniker Gooof » 17.02.2012 11:09

Stelle mal unter Firefox -> Extras -> Einstellungen -> Inhalt -> JavaScript deaktivieren ein,
danach müsstest du dein Forum wieder aufrufen können.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Forum existiert angeblich nicht

Post#7by Jeannette » 17.02.2012 11:21

Klar, aber dann ist auch im Gesamten kein Java-Script mehr da, Gooof.

Wenn ich dann auf mein Ausweich-Forum beispielsweise bei Dir gehe, sieht dies auch entsprechend aus und das können ja auch alle userInnen nicht wissen, dass das gemacht werden muss.

Edit: Es scheint an subsilver zu liegen, habe jetzt ein anderes styling eingestellt, da klappts, nachdem ich Deinen Rat befolgt habe und mich dadurch wieder einloggen konnte. :hut:

@ll

Falls euch das in letzter Zeit auch passiert ist (seit gestern), mein Tipp:

Javascript auf "Off" einstellen, einloggen und anderes styling (ohne Java Script) aussuchen. Danach könnt ihr auch wieder, selbst, wenn Java Script wieder on ist, weiter in euren Foren posten.
User avatar
Jeannette
Ölstandprüfer
Ölstandprüfer
 
Posts: 847
Joined: 11.2007
Cash on hand: 5,912.22 Points
Location: zu Hause
Thanks: 0
Thanked: 24 times in 24 posts
Gender: Female

Re: Forum existiert angeblich nicht

Post#8by Premium Mitglieder Houdie » 13.01.2013 14:55

Ich hab folgendes Problem:

Bei Veruch in das Thema zu gelangen kommt diese Fehlermeldung.

Image


Ist auch nur bei dem einen Thema und wenn ich links über Neue Beiträge reingehe, funktioniert es auch....

Hängt das mit dem Update irgendwie zusammen?
User avatar
Premium Mitglieder Houdie
Foren-Guru
Foren-Guru
 
Posts: 304
Joined: 10.2012
Cash on hand: 1,100.00 Points
Bank: 52,939.51 Points
Thanks: 70
Thanked: 66 times in 54 posts
Highscores: 4
Gender: Male
Forenstyle: prosilver Desert

Re: Forum existiert angeblich nicht

Post#9by Ricardo » 13.01.2013 14:56

Hallo,

auch ich habe das gleiche Problem
Viele Grüße

Ricardo

serpentinenjaeger.de.ms
User avatar
Ricardo
Lehrling
Lehrling
 
Posts: 22
Joined: 10.2012
Cash on hand: 779.84 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Glacier

Re: Forum existiert angeblich nicht

Post#10by Lea » 13.01.2013 15:00

Das liegt an den Update-Arbeiten, bitte Geduld.

Wir möchten ungern die Foren vom Netz nehmen.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Forum existiert angeblich nicht

Post#11by Ricardo » 13.01.2013 15:04

Hallo Lea,

vielen Dank für die schnelle Antwort.
Viele Grüße

Ricardo

serpentinenjaeger.de.ms
User avatar
Ricardo
Lehrling
Lehrling
 
Posts: 22
Joined: 10.2012
Cash on hand: 779.84 Points
Thanks: 4
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Glacier

Re: Forum existiert angeblich nicht

Post#12by Premium Mitglieder Houdie » 13.01.2013 15:05

ok.....danke....nur keinen Stress;)


:kaffee:
User avatar
Premium Mitglieder Houdie
Foren-Guru
Foren-Guru
 
Posts: 304
Joined: 10.2012
Cash on hand: 1,100.00 Points
Bank: 52,939.51 Points
Thanks: 70
Thanked: 66 times in 54 posts
Highscores: 4
Gender: Male
Forenstyle: prosilver Desert

Re: Forum existiert angeblich nicht

Post#13by Lea » 13.01.2013 16:05

Wenn die Themen immer noch nicht aufrufbar sind, brauchen wir bitte die Links, die ins Nirvana führen.

... und ja, sie können weiterhin versteckt bleiben und brauch nicht für Gäste geöffnet werden.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Forum existiert angeblich nicht

Post#14by chari » 13.01.2013 16:20

Bei uns gibt es noch Probleme ...

http://immortal-life.forumo.de/forum77/

Lg.

Sorry da sich noch mal schreibe ... aber hab noch was gefunden das streikt

http://immortal-life.forumo.de/forum120/


Ok, alle guten Dinge sind drei *lach*

Unser Vorstellungsbereich liegt nu auch flach. Ich hab das Gefühl das dort wo wir einen Beitrag schreiben, danach das Forum dann nicht mehr aufrufbar ist.

http://immortal-life.forumo.de/forum51/

Eigenartige Sache ... *grübel*

 ! "Lea":
Editieren ist auch selbst möglich
Last edited by Anonymous on 13.01.2013 16:29, edited 2 times in total.
Reason: Doppelpost innerhalb weniger Minuten zusammengefügt
User avatar
chari
Lehrling
Lehrling
 
Posts: 17
Joined: 07.2010
Cash on hand: 1,036.26 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: BrownChocolate

Re: Forum existiert angeblich nicht

Post#15by Lea » 13.01.2013 16:33

Die Foren müssten jetzt alle auch nach Postings aufrufbar sein.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

das von dir ausgewählte forum existiert nicht. phpbb3.0

email existiert angeblich nicht forum existiert nicht phpbb forum existiert nicht php