Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum nicht aufrufbar dann wieder langsamer Aufbau

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 1205

Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#1von Premium Mitglieder Rika » 23.04.2013 17:55

Hallo
Seit dem letzten großen Ausfall war abends oft der Seiten aufruf sehr verlangsamt. Aber keine Ausfälle.
Leider ist das heute anders. Das Forum ist nur hin und wieder aufrufbar.

500 - Internal Server Error

Kaum schreibt man was und sendet ab verschwindet es im Nirwana.
Das betrifft auch das Supportforum und andere Foren.
Was ist jetzt passiert? :denk:
Freundlicher Gruß von Rika
http://www.seniorenforum50plus.de
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 569
Registriert: 07.2012
Barvermögen: 19.808,74 Points
Danke gegeben: 42
Danke bekommen: 65x in 53 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#2von Black_Shade » 23.04.2013 18:04

Grüssle mein Board meldet selbigen Fehler.
Benutzeravatar
Black_Shade
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 02.2012
Barvermögen: 1.098,39 Points
Danke gegeben: 20
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: subsilver Chronic

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#3von Teamleiter & Techniker Gooof » 23.04.2013 18:08

Möglichst bei Problemen einfach hier gucken ob es etwas gibt: http://status.phpbb8.de/

Es gab gerade Netzwerkprobleme mit dem CDN Netzwerk.
Dadurch das es im Moment kein Load Balancing mehr gibt, gibt es da keine Möglichkeit etwas zu machen,
sonst konnten wir bei sowas immer auf einen Server ohne Probleme umschalten.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#4von Black_Shade » 23.04.2013 18:19

OKiDoki Danke für die Info! Hoffe dass es sich bald wieder ein bekommt.
LG Black_Shade
Benutzeravatar
Black_Shade
eingestellter User
eingestellter User
 
Beiträge: 61
Registriert: 02.2012
Barvermögen: 1.098,39 Points
Danke gegeben: 20
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: subsilver Chronic

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#5von Premium Mitglieder Rika » 25.04.2013 18:43

Wie lange wird das denn noch dauern bis es wieder läuft? :denk:
Heute schon wieder Ausfälle, das ist nicht sehr angenehm. Ein Dreivierteljahr war nie was, da lief das Forum immer schnell und zuverlässig und wir waren so froh drüber, weil wir bei unserem vorigen Hoster ständig so langsame Ladezeiten und Ausfälle hatten. :roll:
Freundlicher Gruß von Rika
http://www.seniorenforum50plus.de
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 569
Registriert: 07.2012
Barvermögen: 19.808,74 Points
Danke gegeben: 42
Danke bekommen: 65x in 53 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#6von Teamleiter & Techniker Gooof » 25.04.2013 18:45

Dazu bitte einmal eine lexicon/T/Traceroute-wiki33.html machen, ich dachte eben nur ich habe das.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#7von Premium Mitglieder Dorismaya » 25.04.2013 19:08

beim aufrufen der PN
XML-Verarbeitungsfehler: unerwarteter Parser-Status
Adresse: jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml?e=netTimeout&u=http://www.phpbb9.de/ucp.php?i=pm&folder=inbox&c=UTF-8&d=Der%20Server%20unter%20www.phpbb9.de%20braucht%20zu%20lange,%20um%20eine%20Antwort%20zu%20senden.
Zeile Nr. 308, Spalte 50: <div id="ed_netReset">&netReset.longDesc;</div>
Bild Liebe Grüße Doris
Bild
Die Treue eines Hundes ist ein kostbares Geschenk, das nicht minder bindende moralische
Verpflichtungen auferlegt als die Freundschaft zu einem Menschen. Konrad Lorenz
Benutzeravatar
Premium Mitglieder Dorismaya
eingestellter User
eingestellter User
 
Beiträge: 54
Registriert: 03.2013
Barvermögen: 1.957,94 Points
Wohnort: 37290 Meißner
Danke gegeben: 12
Danke bekommen: 12x in 9 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#8von Premium Mitglieder Rika » 25.04.2013 19:10

Hab jetzt Windows7, fällt mir jetzt zum ersten Mal auf da ist kein "Ausführen" im Start. :???:

EDIT: Vor Minuten auf "Absenden" geklickt.... "Seite lädt..." :ohnm:

Dann alles weg "Verbindung unterbrochen" :emot-shakehead:
Freundlicher Gruß von Rika
http://www.seniorenforum50plus.de
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 569
Registriert: 07.2012
Barvermögen: 19.808,74 Points
Danke gegeben: 42
Danke bekommen: 65x in 53 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#9von Brigitte Richartz » 25.04.2013 19:23

Hallo zusammen

Wir hatten auch die Störungen
und was wohl sehr komisch war,
Eine Userin, schrieb mir privat das sie nicht reinkommt, oder es lädt und lädt...
dann war sie kurz drinne, und war im Mod-Bereich
da sie selber mal Mod in anderem Forum war kann sie es unterscheiden

Bin ja froh das zu wissen, hoffe nur das keiner denn mal länger da verweilen kann

LG Biggi
Benutzeravatar
Brigitte Richartz
Foren Benutzer
Foren Benutzer
 
Beiträge: 239
Registriert: 03.2009
Barvermögen: 5.361,92 Points
Danke gegeben: 99
Danke bekommen: 12x in 11 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#10von Teamleiter & Techniker Gooof » 25.04.2013 19:27

Ich weiß leider noch nicht was da los ist, es scheint irgendwas im Netzwerk des Providers zu sein. :denk:
Da der Server Status keine Fehler meldet, wird vermutlich der eingehende Traffic irgendwo beschnitten, weil es gerade wieder sehr große Angriffe gibt. Ich weiß aber leider auch nicht mehr im Moment.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#11von Brigitte Richartz » 25.04.2013 19:33

Danke Gooof, ja es scheint wieder weiter zu gehen, meldete mir eine andere Userin,
Benutzeravatar
Brigitte Richartz
Foren Benutzer
Foren Benutzer
 
Beiträge: 239
Registriert: 03.2009
Barvermögen: 5.361,92 Points
Danke gegeben: 99
Danke bekommen: 12x in 11 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#12von Teamleiter & Techniker Gooof » 25.04.2013 20:07

Ich kann bei sowas leider auch gar nicht viel machen, außer die Sachen dorthin weiterzuleiten. Ich bin mir aber auch nicht mehr so sicher ob die 99,95% Netzwerkgarantie wirklich noch eingehalten werden.

Der Provider hat sich bis jetzt auch nicht zu dem Problem geäußert. Arbeitet aber immer noch an den Routern...
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#13von Premium Mitglieder Rika » 25.04.2013 20:31

Ja, scheint wieder zu laufen. :ja:
Das ist ja nicht erfreulich wie sich der Provider verhält. Es geht ja auch um Kunden, da sollten die mal dran denken.
Danke für die Info Gooof, mal hoffen das die das schnell in den Griff bekommen. ;)
Freundlicher Gruß von Rika
http://www.seniorenforum50plus.de
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 569
Registriert: 07.2012
Barvermögen: 19.808,74 Points
Danke gegeben: 42
Danke bekommen: 65x in 53 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#14von Premium Mitglieder couchpilot » 26.04.2013 01:09

Ich muß ja erst mal sagen das ich es total klasse finde wie Du, Gooof, so eine Krisensituation ohne wirkliche größere Ausfälle meisterst. Das hab ich auch schon ganz anders erlebt. Da gab es dann Totalausfälle die einen oder mehrere Tage gedauert haben. :blume:

Leider hab ich von der ganzen Servermaterie überhaupt keine Ahnung, so das ich weder helfen kann, noch einige Sachen verstehe die Du schreibst. Deswegen hab ich mal ne Nachfrage, - erwarte aber natürlich keine prompte Antwort ;)

Was bedeutet das für die einzelnen Foren:
Gooof hat geschrieben:Zudem verlieren wir wohl in Zukunft durch das Routing über den LB pro Seite ~6ms.


Ich versteh das so das der Seitenaufruf für unsere Foren 6 Milisekunden langsamer wird. Wahrscheinlich dauert das dann solange wie wenn ich jetzt http://dev.userboard.org aufrufe, oder wie ist das gemeint ?

Betrifft das jede Seite des Forums oder nur den Index oder/und das Portal ?

Und was ist bei vielen Zugriffen, also wenn viele Foren auf den Server zugreifen ? Wird dann die Zugriffszeit länger, oder gleicht das der LB aus ?

Und verbessert sich die Zugriffszeit wieder wenn in Zukunft zwischen den verfügbaren LBs gewechselt werden kann ?

Sorry wenn das vielleicht blöde Fragen sind :oops: Wenn sie zu blöd sind dann ignoriere sie einfach :ja:
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown

Re: Forum nicht aufrufbar dann wieder langsamer Aufbau

Beitrag#15von Teamleiter & Techniker Gooof » 26.04.2013 03:16

Danke ;)

Das betrifft dann jede Seite auch z.B. die Galerie Bilder. Auffallen wird das aber hoffentlich nur bei sehr kleinen Seiten die sonst in 30-40ms geladen wären, wie bestimmte Ajax Seiten. (im Server Status auch JSON genannt)

Und ja das wäre dann wie auf http://dev.userboard.org. Heute wird das ganze auch auf http://www.phpbb9.de aktiviert um es etwas besser testen zu können. Die DNS Änderungen müssten in den nächsten 3 Stunden beendet sein.

Und verbessert sich die Zugriffszeit wieder wenn in Zukunft zwischen den verfügbaren LBs gewechselt werden kann ?

Die Zugriffzeit verbessert das nicht, allerdings wird die Ausfallsicherheit wieder erhöht, dann wäre es nicht mehr so schlimm wenn eins der Systeme ausfällt.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Nächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

xml-verarbeitungsfehler unerwarteter parser-status

xml-verarbeitungsfehler: unerwarteter parser-status adresse: jar:file:c:programmemozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml zeile nr. 308 spalte 50:

xml-verarbeitungsfehler: unerwarteter parser-status adresse: jar:file:c:program20files20(x86)mozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml zeile nr. 308 spalte 50:

xml-verarbeitungsfehler: unerwarteter parser-status adresse: jar:file:c:program20files20(x86)mozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml zeile nr. 308 spalte 50: <div id=ed_netreset>&netreset.longdesc;<div> xml-verarbeitungsfehler: unerwarteter parser-status adresse dresse: jar:file:c:program20files20(x86)mozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml <div id=ed_netreset>&netreset.longdesc;<div> was soll ich machen seite nicht aufrufbar fehler beim aufbau einer datenbankverbindung <div id=ed_netreset>&netreset.longdesc;<div> xml-verarbeitungsfehler: unerwarteter parser-status zeile nr. 308 spalte 50: xml-verarbeitungsfehler: unerwarteter parser-status adresse: jar:file:c:programmemozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml zeile nr. 308 spalte 50: <div id=ed_netreset>&netreset.longdesc;<div> xml-verarbeitungsfehler: unerwarteter parser-status adresse: jar:file:c:programmemozilla20firefoxomni.ja!chrometoolkitcontentglobalneterror.xhtml zeile nr. 308 spalte 50: <div id=ed_netreset>&netreset.longdesc;<div> -------------------------------------------------^ was bedeutet unerwarteter parser status
cron