Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Forum Startseite

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 164

Forum Startseite

Post#1by Olaf56 » 16.12.2009 11:50

ich habe mal eine frage ?

ich habe im ACP >> Bordeinstellungen >> Forum Startseite auf Portal gestellt. klicke ich dann oben auf forum, geht es auf, klicke ich neben auf forum geht es nicht auf sondern bleibt das portal (siehe bild)

woran kann das liegen ??

Image
User avatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Posts: 112
Joined: 12.2008
Cash on hand: 0.00 Points
Thanks: 22
Thanked: 4 times in 4 posts
Gender: Male

Re: Forum Startseite

Post#2by tups » 16.12.2009 12:02

Hallo Olaf,

die Einstellungen die du im ACP vorgenommen hast, bewirken nur, wenn dein Forum aufgerufen wird, das das porta sich als erstes öffnet.

Die beiden Links die du angezeichnet hast, benötigst du doch als Navigation um vom Portal ins Forum zu gelnagen und umgekehrt.
Wenn du auch den Link Forum änderst, so das sich das Portal öffnet, so bleibst du immer auf der Portalseite und kommst nicht ins Forum.

Sollte es das sein, was du möchtest, kann man das auch gerne ändern, nur würde ich das nicht machen.

Schreibe bitte ob du das möchtest, dann kann ich dir weiterhelfen, oder auch ein anderer, je nachdem wer schneller ist :D

LG Peter
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Forum Startseite

Post#3by Olaf56 » 16.12.2009 12:28

ich möchte nur das sich die user wenn sie sich einloggen zuerst ins portak kommen, da ich dort auch einige wichtige infos stehen habe, die sonst nicht gesehen werden. da es sich um ein reines spieleforum handelt. es sollte so sein das von dort aus auch ins forum sowie auch in die spiele gegangen werden kann, geht der button in der navigation leiste nicht, sondern nur der oben, bekomme ich mit sicherheit wieder tausend fragen der user, warum das nicht geht, da man ja von dort aus auch in die anderen dinge kommt, nur nicht isn forum.
User avatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Posts: 112
Joined: 12.2008
Cash on hand: 0.00 Points
Thanks: 22
Thanked: 4 times in 4 posts
Gender: Male

Re: Forum Startseite

Post#4by tups » 16.12.2009 12:35

Mit den Einstellungen, wie du sie gemacht hast, kommen deine User, wenn sie sich registrieren oder einloggen, auf die Portalseite.

Die anderen Links funktionieren so, wofür wie sie eigentlich vorgesehen sind.

Falls das nicht richtig sein sollte, weiß ich nict wirklich was du meinst.

Evtl, wenn du auf Forum klickst, das sich dann auch das Portal öffnet?

LG Peter
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Forum Startseite

Post#5by Olaf56 » 16.12.2009 12:42

also.... kommt ein user und meldet sich an soll er ins portal kommen und von dort aus ins forum, klickt er aber in der naviliste auf forum, bleibt das portal und es geht nicht das forum auf, sondern nur wenn man oben auf forum klickt, also ist doch für mich der button in der navileiste für die füsse und so sehen das die anderen auch.
User avatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Posts: 112
Joined: 12.2008
Cash on hand: 0.00 Points
Thanks: 22
Thanked: 4 times in 4 posts
Gender: Male

Re: Forum Startseite

Post#6by sventibold » 16.12.2009 12:45

Ich glaube ich weiß was er meint,
und zwar führt der Link zum Forum im Navigationsblock zur "Index.php"!
Wenn man jetzt aber umstellt, dass das Portal die Startseite ist, dann ist eben das Portal die "index.php"!

Ändern kann man das im ACP -> Portal -> Hauptnavigation dort bei dem Punkt Forum, als Link forum.php eintragen, dann sollte alles gehen!

lg
Sven
Forum für alle mit auslands Fernbeziehung
User avatar
sventibold
Style Tüftler
Style Tüftler
 
Posts: 1205
Joined: 03.2009
Cash on hand: 5,751.13 Points
Bank: 15,706.93 Points
Thanks: 55
Thanked: 348 times in 226 posts
Gender: Male

Re: Forum Startseite

Post#7by Olaf56 » 16.12.2009 12:54

genau so wollte ich es haben............... danke dir für die antwort und den tip.
User avatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Posts: 112
Joined: 12.2008
Cash on hand: 0.00 Points
Thanks: 22
Thanked: 4 times in 4 posts
Gender: Male


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest