Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetGalerie Update (11.01.2013 - 14.01.2012)

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 4
LesezeichenLesezeichen: 0
Zugriffe: 3988

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#46von Premium Mitglieder Houdie » 17.01.2013 14:03

Danke Lea,


gibts da irgendwelche Idealwerte zum zwecks Einstellung?

Thumbnailgröße: liegt jetzt bei 20 Pixel

Thumbnailbreite und Thumbnailhöhe: liegen jeweils bei 100 Pixel


hatte die werte alle mal etwas verändert, blieb aber alles so.....
Benutzeravatar
Premium Mitglieder Houdie
Foren-Guru
Foren-Guru
 
Beiträge: 351
Registriert: 10.2012
Barvermögen: 15.912,22 Points
Bank: 93.196,30 Points
Danke gegeben: 75
Danke bekommen: 78x in 60 Posts
Highscores: 6
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#47von Premium Mitglieder Tom » 17.01.2013 14:06

So sieht meine Galerie jetzt aus. :ohnm:

Auch nicht schlecht :klasse:

Aber gerade wäre doch schöner :cool:

Bild
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#48von Premium Mitglieder French Kiss » 17.01.2013 14:08

Mir geht es nicht um die Bilderanordnung sondern diese verschwommene Schrift. Diese scrollt nicht richtig mit. Und das war vor dem update nicht der Fall.
Mit den Rechten habe ich auch Probleme.
Eigene persönliche Alben: kann das Album sehen auf ja.
Persönliche Alben:nein
Nun sieht ein Mitglied dieser Gruppe auch sein eigenes Album nicht in der Galerie. Es gehen nur alle persönliche Alben oder keines oder ich übersehe etwas.
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#49von Teamleiter & Techniker Gooof » 17.01.2013 14:12

Moltisanti hat geschrieben:Thumbnailgröße: liegt jetzt bei 20 Pixel
Thumbnailbreite und Thumbnailhöhe: liegen jeweils bei 100 Pixel
hatte die werte alle mal etwas verändert, blieb aber alles so.....

nach dem ändern dieser Einstellungen muss der Cache geleert werden: ACP -> Mods -> Galerie Übersicht -> Den Cache leeren


Tom hat geschrieben:So sieht meine Galerie jetzt aus.
Bild

Das lässt sich eigentlich nicht ändern, außer du fügst eine extra Zeile im Theme des Styles ein. Sonst müsstest du auch die 2. Version wählen die ich dann demnächst fertig machen werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#50von Premium Mitglieder Tom » 17.01.2013 14:22

Beim Internet Explorer werde die Bilder gerade angezeigt. Die Reihe ist aber auch nicht voll ausgefüllt wie früher.


Bild


Beim Firefox wie im letzten Post.

Wie eine extra Zeile im Theme des Styles eingefügt wird, weiß ich leider nicht.
So werde ich das nicht lassen. Habe die Galerie erstmal vom Portal genommen,
sonst schlachten mich meine Biker. :eek:
Step by Step
Benutzeravatar
Premium Mitglieder Tom
Foren-Guru
Foren-Guru
 
Beiträge: 309
Registriert: 03.2009
Barvermögen: 143,21 Points
Bank: 10.107,56 Points
Danke gegeben: 71
Danke bekommen: 14x in 14 Posts
Geschlecht: männlich
Forenstyle: AeroBlue

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#51von Premium Mitglieder Houdie » 17.01.2013 14:32

danke euch.....


werd mich dort mal langsam rantasten.....
Benutzeravatar
Premium Mitglieder Houdie
Foren-Guru
Foren-Guru
 
Beiträge: 351
Registriert: 10.2012
Barvermögen: 15.912,22 Points
Bank: 93.196,30 Points
Danke gegeben: 75
Danke bekommen: 78x in 60 Posts
Highscores: 6
Geschlecht: männlich
Forenstyle: prosilver Desert

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#52von Premium Mitglieder couchpilot » 17.01.2013 16:16

Lea hat geschrieben:Sonst sollten deine User mal F5 oder Strg+F5 versuchen. :denk:



Ich hab jetzt hier ne teilweise Entwarnung, - liegt wohl doch am PC meiner Userin. Sie schreibt:

"Mit Strg F5 seh ich jetzt die Vorschau und wenn ich in die Seiten geh, auch die großen Bilder. Ich muss aber jedes Mal von Neuem die Tastenkombi eingeben. Aber damit ist mir schon geholfen."


Weist das vielleicht darauf hin das da ein Cookie nicht richtig gespeichert wird auf Ihrem PC, weil sie das ja immer wieder aktualisieren muß ?

Oder ist da noch ein alter Cookie der Probleme macht (obwohl sie wohl schon mehrfach alle gelöscht hat) ?

Scheint auf alle Fälle ein Browser Problem zu sein denke ich mal...dankeschön Lea für den einfachen Tip, den man aber selber nicht immer gleich auf der Pfanne hat. :verbeug:

LG Andi
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#53von Teamleiter & Techniker Gooof » 17.01.2013 16:29

Das kann wenn nur mit einer falschen Cache Verwaltung des Browsers zusammenhängen oder einem veralteten Browser.
Die Cookies haben mit dem ganzen nichts zu tun.
Und das hatte der User vorher nicht?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#54von Premium Mitglieder French Kiss » 17.01.2013 16:39

Gooof hast Du meinen Beitrag auch gesehen? :blume:
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#55von Premium Mitglieder couchpilot » 17.01.2013 16:52

Gooof hat geschrieben:Und das hatte der User vorher nicht?


Ich hab der Userin auch noch mal die Anleitung fürs löschen des Browsercaches gegeben. Mal sehen ob das was bringt. Der Browser ist der neueste Firefox, Win7 Netbook, aber Handy als Hotspot, - und ich hab natürlich auch gefragt wann das angefangen hat. Hier die Antwort:

Als die Wartungsarbeiten begonnen haben, ging alles noch normal, erst vor drei Tagen ist mir aufgefallen, dass ich keine Bilder mehr sehen kann.


LG Andi
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#56von Premium Mitglieder caesar » 17.01.2013 17:58

Irgendwie Funktioniert seit dem Update nicht mehr alles so richtig. Wie man sehen kann, wird der Speicher im ACP für meiner Galerie nicht mehr angezeigt.


Bild

In der Galerie Übersicht aber schon.


Bild

Auch klappt die Integration Galerie/Cashmod nicht. Es werden keine Punkte hinzugefügt wenn man ein Bild in die Galerie stellt und es werden auch keine Punkte abgezogen wenn man ein Bild in der Galerie anschaut, obwohl es eingestellt ist. Auch kann jeder die Bilder sich laden, obwohl eingestellt ist, das bei keine Punkteguthaben dies nicht gehen soll. :???:

Könntet ihr bitte diesen Sachen nochmal auf den Grund gehen. Denn vor der Umstellung ging das ja. Ich danke schonmal im Vorraus.

mfg caesar
Bild
Benutzeravatar
Premium Mitglieder caesar
eingestellter User
eingestellter User
 
Beiträge: 53
Registriert: 08.2009
Barvermögen: 1.086,94 Points
Bank: 0,00 Points
Danke gegeben: 14
Danke bekommen: 2x in 2 Posts
Geschlecht: männlich
Forenstyle: AcidTech

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#57von Rea » 17.01.2013 20:44

Hallo,

habe das gleiche Problem mit der Speicheranzeige im Adminbereich. Außerdem kann ich zwar die Galerien sehen aber wenn ich via Alphabet einen User suchen möchte kommt bei mir immer noch die "404 - Objekt nicht gefunden!" Meldung.

Cache habe ich geleert, anderen Browser habe ich ebenfalls probiert..... :denk:

Grüße,
Andrea
Benutzeravatar
Rea
Foren Mitglied
Foren Mitglied
 
Beiträge: 94
Registriert: 12.2011
Barvermögen: 3.692,87 Points
Wohnort: Brackenheim
Danke gegeben: 6
Danke bekommen: 4x in 4 Posts
Geschlecht: weiblich
Forenstyle: BrownChocolate

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#58von Bubastis » 17.01.2013 20:46

Auch wir haben ein Problem im Portal mit der Anzeige des Galerieblocks. In der Galerie selbst ist die Anzeige in Ordnung.

Anzeige mit Firefox:
Bild

Anzeige mit IE:
Bild
LG
Benutzeravatar
Bubastis
Foren-Guru
Foren-Guru
 
Beiträge: 819
Registriert: 01.2008
Barvermögen: 13.784,90 Points
Danke gegeben: 83
Danke bekommen: 125x in 76 Posts
Geschlecht: weiblich
Forenstyle: subsilver Blue

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#59von Lea » 17.01.2013 20:58

Die Speicherangabe wird nun wieder korrekt angezeigt.
Evt. den Browsercache löschen oder
Forum neu laden
durch das Neuladen einer Webseite werden z.B. Aktualisierungen der Themes oder Grafiken sichtbar; Da Webseiten nicht ständig, automatisch neu geladen werden!

So kann man die aktuelle Webseite neu laden:
  • durch Klicken auf die Schaltfläche Aktuelle Seite neu laden in der Symbolleiste
  • durch Drücken der Taste F5
  • durch Drücken der Tasten Strg+R
  • über Ansicht > Neu laden
  • mit Umgehung des Caches über Strg+Shift+R bzw. Strg+F5



@Bubastis
Die unterschiedliche Darstellung habe ich im Thread auf dieser Seite bereits erklärt, es liegt daran, dass der IE das Script nicht unterstützt.
Aber es folgt noch eine andere Darstellung des Galerieblocks, was auch bereits hier im Thread zu lesen ist.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Galerie Update (11.01.2013 - 14.01.2012)

Beitrag#60von Lea » 17.01.2013 21:04

French Kiss hat geschrieben:Gooof hast Du meinen Beitrag auch gesehen? :blume:


Wir haben ihn beide gesehen und mehrfach gelesen, aber ich kann die Rechtefrage, die nur eine einzige Userin betrifft, nicht nachvollziehen.
Hat diese Userin andere Rechte, als die anderen?
Hat sie Benutzerrechte oder Gruppenrechte?
Wer ist noch in der Gruppe? Haben diese User alle richtigen Rechte?

Du muss einfach mehr erklären, mit "geht nicht" können wir nicht helfen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

VorherigeNächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb9 galerie phpbb3 wie lange dauert das update

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag