Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetGalerie Update (11.01.2013 - 14.01.2012)

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 4
BookmarksBookmarks: 0
Views: 3849

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#76by Lea » 17.01.2013 23:27

Jetzt werden die Bilder wieder angezeigt, ohne Money-Bild. :blume:
Es war eine kleine falsche Einstellung, wenn kein Cashmod installiert ist. :pardon:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#77by Bubastis » 17.01.2013 23:31

Oh ja, danke :hut:
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#78by Bubastis » 17.01.2013 23:48

Zu früh gefreut. Beim Firefox funktioniert es, beim IE jedoch nicht. Hier wird das Bild nicht angezeigt und der IE fragt mich, ob ich das Bild speichern möchte.

edit: Cache wurde geleert und die Seite neu geladen.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#79by Lea » 18.01.2013 00:02

Bei mir funktioniert es aber auch im IE. :denk:
Welche Version des IE hast du denn?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#80by Bubastis » 18.01.2013 00:05

Ich habe den IE 9.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#81by Lea » 18.01.2013 00:07

Den habe ich auch.
Kannst du mal eben kurzfristig ein Album für die Gastansicht freischalten?
Oder erstelle eins und setze dort ein Bild rein, damit ich es bei dir mal testen kann.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#82by Bubastis » 18.01.2013 00:11

Habe auf Gastansicht geschaltet. Was mir aufgefallen ist, er fragt, wenn ich das Bild anklicke, nicht aber wenn ich die Beschreibung des Bildes anklicke. Beim Firefox geht beides.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#83by Lea » 18.01.2013 00:16

Was hast du denn für Einstellungen bei den Bildansichten?
Beim IE geht ein neuer Tab auf, der sich sofort wieder schließt und dich dann fragt, ob du speichern willst.

Stelle doch mal bei der Link-Konfiguration andere Einstellungen ein und teste ein bisschen rum, was dir am besten gefällt.

Edit:
Ich habe bei mir auf Highside-Plugin öffnen eingestellt. Da klappt es dann auch im IE.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#84by Bubastis » 18.01.2013 00:26

Danke Lea. Kannst Du mir noch sagen, wo ich die Link-Konfiguration finde? Bisher klappte das immer mit den Bildern.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#85by Lea » 18.01.2013 00:30

ACP --> Mods --> phpBB Galerie --> Galerie konfigurieren

Dann ein bisschen nach unten scrollen, da steht die Link-Konfiguration.

Aber das wurde mehrfach geschrieben, dass sich nach dem Update der neue Galeriebereich zumindest mal angeguckt werden soll. ;)
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#86by Bubastis » 18.01.2013 00:52

Habe jetzt bei Thumbnail und bei Bild auf der Image-Page beides auf "Bild öffnen" gesetzt. Wie gesagt, beim Firefox gibt es keine Probleme, beim IE bestehen sie weiterhin. Eigentlich müssten doch beide Browser die Einstellungen übernehmen. :denk:

Habe jetzt meine User darum gebeten, wenn sie mit dem IE ins Forum gehen, ein Bild in der Galerie anzuklicken, mal schauen, ob sie damit ebenso Probleme haben oder ob es an meinem IE liegt. Das wird allerdings heute nix mehr, schlafen schon alle. Werde mich morgen dazu noch mal melden.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#87by Brigitte Richartz » 18.01.2013 01:34

Lea wrote:
@Brigitte
Was hast du für einen Wert bei der Qualität eingegeben?
Die andere Einstellung ist umgestellt.


oh sorry dasweiß ich jetzt nicht
gucke denn morgen nach
Lea mir ist in der Galerie aber ein Bild verschwunden,
aber lass uns damit mal bis morgen warten, vlt kommts ja doch wieder
User avatar
Brigitte Richartz
Foren Benutzer
Foren Benutzer
 
Posts: 220
Joined: 03.2009
Cash on hand: 4,905.17 Points
Thanks: 92
Thanked: 12 times in 11 posts
Gender: Female
Forenstyle: BrownChocolate

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#88by Bubastis » 18.01.2013 08:35

Funktioniert nun auch im IE, alles ist gut. :hut:

edit: nur im Galerieblock werden die Bilder auch weiterhin linksbündig angezeigt, die andere Hälfte bleibt leer.
Last edited by Bubastis on 18.01.2013 08:51, edited 1 time in total.
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#89by Flora » 18.01.2013 08:47

Guten Morgen,

als ich eben als Gast in meinem Gartentreff war, konnte ich mir die Galerie ansehen, so wie ich es für die Gäste eingestellt hatte. Das ist ja schon mal gut. :thumbsup:

Aber auf der Portalseite ist immer noch ein Link zur Galerie zu sehen. Eigentlich dürfte dort gar nichts für Gäste zu sehen sein, außer das der Portalblock Galerie aktiviert ist. Vielleicht ist das ja mit dem Link neu ?

Dann wollte ich in der Galerie noch mal die beiden Testalben nacheinander löschen, aber es kommt immer nur diese Fehlermeldung die ich hier schon gepostet hatte.

Eben fiel mir auf, das einige Fotos erst sichtbar sind, wenn man sie direkt anklickt.
User avatar
Flora
 
Highscores: 273

Re: Galerie Update (11.01.2013 - 14.01.2012)

Post#90by Teamleiter & Techniker Gooof » 18.01.2013 12:42

Nun ist auch wieder der alte Portal Block drin.
Die Daten unter den Bildern kommen von der Einstellung:
ACP -> Mods -> Galerie Konfiguration -> Integration in phpBB -> Welche Werte sollen unter dem Thumbnail angezeigt werden.
Wer den neuen Portal Block haben möchte, kann diesen in der Portal Konfiguration auswählen, bei Galerie Block Style.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

PreviousNext

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb9 galerie phpbb3 wie lange dauert das update

  • Similar topics
    Replies
    Views
    Last post