Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Galeriebilder werden nicht richtig angezeigt

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 1090

Re: [offen] Galeriebilder werden nicht richtig angezeigt

Beitrag#16von KaterCarlo » 02.12.2009 11:28

Naja, ich hab das Bild gespeichert und dann hier hochgeladen :denk:

Ok, und nachdem der User, der das Bild hochgeladen hat seine Cookies gelöscht hat, sieht er es auch ganz :klasse:
Bild
Benutzeravatar
KaterCarlo
Foren Benutzer
Foren Benutzer
 
Beiträge: 116
Registriert: 02.2009
Barvermögen: 661,76 Points
Wohnort: Oberfranken
Danke gegeben: 10
Danke bekommen: 25x in 9 Posts
Geschlecht: weiblich

Re: [offen] Galeriebilder werden nicht richtig angezeigt

Beitrag#17von KaterCarlo » 03.12.2009 10:58

Wir haben irgendwie schon wieder eine kleine Ungereimtheit... Auf einigen Bildern sieht man jetzt kleine weiße Punkte wenn man sie vergrößert... Sieht dann ungefährt so aus:

Bild
Bild
Benutzeravatar
KaterCarlo
Foren Benutzer
Foren Benutzer
 
Beiträge: 116
Registriert: 02.2009
Barvermögen: 661,76 Points
Wohnort: Oberfranken
Danke gegeben: 10
Danke bekommen: 25x in 9 Posts
Geschlecht: weiblich

Re: [offen] Galeriebilder werden nicht richtig angezeigt

Beitrag#18von Teamleiter & Techniker Gooof » 04.12.2009 00:06

Das ist wieder nur im IE8, in allen anderen sind die Bilder ganz normal. ;)
Aber da die Punkte nur bei dir da sind, würde ich sagen, es liegt an dem Schnee der dort in der Galerie fällt.

Zum testen müsstest du mal den Schnee rausnehmen oder allen Usern den Wechsel auf Firefox empfehlen. Nicht normal so ein komischer Fehler... ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Galeriebilder werden nicht richtig angezeigt

Beitrag#19von Teamleiter & Techniker Gooof » 07.12.2009 02:44

Das Problem wurde jetzt von dem Mod Macher genauso gelöst, wie ich es schon gemacht hatte, nur leider ist die Ursache nicht behoben.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Galeriebilder werden nicht richtig angezeigt

Beitrag#20von KaterCarlo » 17.12.2009 18:35

Also ich war jetzt mal mit einem anderen Browser im Forum, mit Firefox und IE 7 sehe ich alles normal... Scheint also tatsächlich am IE 8 zu liegen.
Bild
Benutzeravatar
KaterCarlo
Foren Benutzer
Foren Benutzer
 
Beiträge: 116
Registriert: 02.2009
Barvermögen: 661,76 Points
Wohnort: Oberfranken
Danke gegeben: 10
Danke bekommen: 25x in 9 Posts
Geschlecht: weiblich

Re: [beendet] Galeriebilder werden nicht richtig angezeigt

Beitrag#21von Teamleiter & Techniker Gooof » 18.12.2009 09:12

Hast du denn noch nicht getestet ob es an dem Schnee liegt?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Galeriebilder werden nicht richtig angezeigt

Beitrag#22von KaterCarlo » 08.01.2010 16:15

Oje, sorry für die späte Antwort :oops:

Ja, auch ohne Schnee seh ich weiße Pünktchen. Mit Mozilla aber selbst mit Schnee nicht, wie gesagt.
Bild
Benutzeravatar
KaterCarlo
Foren Benutzer
Foren Benutzer
 
Beiträge: 116
Registriert: 02.2009
Barvermögen: 661,76 Points
Wohnort: Oberfranken
Danke gegeben: 10
Danke bekommen: 25x in 9 Posts
Geschlecht: weiblich

Vorherige

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

galeriebild wird nicht angezeigt phpbb9 galerie bidler galeriebilder werden bei mir nicht angezeigt phpbb die bilder werden nicht richtig angezeigt phpbb bilder werden nicht richtig angezeigt galeriebilder in explorer 8 gehen nicht in explorer 9 phpbb3 gallerie bilder im ie nicht sichtbar

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag