Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetimg-Befehl beim Editieren eines Galeriekommentars fehlt

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 2
BookmarksBookmarks: 0
Views: 828

img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#1by Premium Mitglieder SBT-Bille » 29.07.2013 17:32

Hallihallo,
mein Anliegen findet sich ja bereits im Titel. Da wir viel mit der Galerie und den Kommentaren arbeiten, bauen wir auch des Öfteren auch Bilder in Galeriekommentaren ein. Das Bildchen mit der Landschaft und der Sonne, das den Bildeinfügungsbefehl erzeugt, ist auch beim Schreiben eines Kommentars zu finden. Leider fehlt es aber, wenn man einen Galeriekommentar editieren möchte. Lässt sich da vielleicht etwas machen?
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#2by Teamleiter & Techniker Gooof » 07.08.2013 00:08

Wird noch untersucht.
Sollte dann so werden, wie auch im normalen Editor beim Antworten.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#3by Premium Mitglieder SBT-Bille » 07.08.2013 09:36

Danke! :beidedaumen:
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#4by Teamleiter & Techniker Gooof » 23.08.2013 07:30

Das sollte nun überall korrekt funktionieren. :thumbsup:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#5by Premium Mitglieder SBT-Bille » 23.08.2013 10:05

Vielen Dank, das ist toll! :thumbsup:
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl beim Editieren eines Galeriekommentars fehlt

Post#6by Premium Mitglieder SBT-Bille » 12.10.2013 17:33

Ich melde mich hier nochmals zu Wort, denn nun fehlt der img-Befehl beim Kommentieren.
Ich bin sicher, dass der früher da war, und nun ist er auf einmal weg.
(Oder ich stehe auf dem Schlauch?)

imgbefehlfehlt.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest