Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetimg-Befehl funktioniert nicht im IE 11

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 3
BookmarksBookmarks: 0
Views: 848

img-Befehl funktioniert nicht im IE 11

Post#1by Premium Mitglieder SBT-Bille » 01.01.2014 13:10

Guten Mittag und ein glückliches und gesundes neues Jahr!
Meine User, die den IE 11 verwenden, berichten mir, dass das Einfügen von Bildern mit dem Button mit den Bergen und der Sonne nicht funktioniert, also dem img-Button.
Ist das Problem bereits bekannt? Ich konnte nichts finden.
Gibt es dafür eine Lösung?
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl funktioniert nicht im IE 11

Post#2by Premium Mitglieder Juppi » 01.01.2014 13:31

Hallo SBT-Bille

Ich habe gerade mal geschaut, deine Leute haben Recht.
Sie sollen einfach mal in "Extra" gehen, dort die "Einstellung Kompatibilitätsansicht" dein Forum angeben.
Dann sollte es wieder funktionieren.

Anke
User avatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Posts: 1153
Joined: 12.2011
Cash on hand: 3,139.27 Points
Bank: 39,323.37 Points
Thanks: 112
Thanked: 192 times in 140 posts
Gender: Female

The following user would like to thank Premium Mitglieder Juppi for this post

Re: img-Befehl funktioniert nicht im IE 11

Post#3by Teamleiter & Techniker Gooof » 01.01.2014 17:35

Das müsste ein globaler phpBB Bug sein, von Microsoft:
selection is no longer supported. Starting with Internet Explorer 11, use getSelection.
Code: Select all
http://msdn.microsoft.com/en-us/library/ie/ms535869%28v=vs.85%29.aspx
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: img-Befehl funktioniert nicht im IE 11

Post#4by Premium Mitglieder Juppi » 01.01.2014 18:33

Hallo Gooof

Da ich normal IE nicht benutze und ich die 11er Version auch habe, habe ich das direkt bei mir getestet.
Wenn ich die Kompatibilitätsansicht für das Forum aktiviere, kann ich die Funktion wieder nutzen.
Ohne diese geht es nicht.
Wenn es ein Allgemeiner Bug ist, wird es bestimmt mal wieder eine Ewigkeit dauern bis die das korrigieren.

Anke
User avatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Posts: 1153
Joined: 12.2011
Cash on hand: 3,139.27 Points
Bank: 39,323.37 Points
Thanks: 112
Thanked: 192 times in 140 posts
Gender: Female

Re: img-Befehl funktioniert nicht im IE 11

Post#5by Premium Mitglieder SBT-Bille » 01.01.2014 20:46

1. Jan 2014, 16:35 » Gooof wrote:Das müsste ein globaler phpBB Bug sein, von Microsoft:
selection is no longer supported. Starting with Internet Explorer 11, use getSelection.
Code: Select all
http://msdn.microsoft.com/en-us/library/ie/ms535869%28v=vs.85%29.aspx


Was bedeutet denn das?
Dass es keine Möglichkeit gibt, das zu ändern?
Liebe Anke, ich habe deinen Hinweis weitergegeben. Allerdings weiß ich gar nicht, was das ist, eine Kompatibilitätsansicht.
Bisher habe ich noch keine Rückmeldung von meinen Userinnen.
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl funktioniert nicht im IE 11

Post#6by Teamleiter & Techniker Gooof » 01.01.2014 20:49

Ne, leider gibt es derzeit nur die Möglichkeit mit der Kompatibilitätsansicht.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: img-Befehl funktioniert nicht im IE 11

Post#7by Premium Mitglieder Juppi » 01.01.2014 20:51

Hallo SBT-Bille

Schaue mal hier
Code: Select all
http://windows.microsoft.com/de-DE/internet-explorer/use-compatibility-view#ie=ie-11


Vielleicht hilft es dir weiter.

Anke
User avatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Posts: 1153
Joined: 12.2011
Cash on hand: 3,139.27 Points
Bank: 39,323.37 Points
Thanks: 112
Thanked: 192 times in 140 posts
Gender: Female

Re: img-Befehl funktioniert nicht im IE 11

Post#8by Premium Mitglieder SBT-Bille » 01.01.2014 21:06

Okay, dann gebe ich das so weiter. Vielen Dank an euch beide für die Infos und die Hilfe!
User avatar
Premium Mitglieder SBT-Bille
Foren Benutzer
Foren Benutzer
 
Posts: 143
Joined: 04.2013
Cash on hand: 5,162.48 Points
Thanks: 31
Thanked: 14 times in 5 posts
Gender: None specified
Forenstyle: subsilver2

Re: img-Befehl funktioniert nicht im IE 11

Post#9by Teamleiter & Techniker Gooof » 27.01.2014 14:40

Das müsste hier nun alles wieder korrekt funktionieren.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: img-Befehl funktioniert nicht im IE 11

Post#10by thomrah » 27.01.2014 20:27

funzt bestens, DANKE :hut:
Image
User avatar
thomrah
Lehrling
Lehrling
 
Posts: 21
Joined: 10.2013
Cash on hand: 849.45 Points
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: eTech

Re: img-Befehl funktioniert nicht im IE 11

Post#11by Bubastis » 28.01.2014 01:09

Danke Gooof, dann müsste der Hyperlink eigentlich auch funktionieren, geht aber leider noch nicht:

phpbb-administration-und-benutzung/hyperlink-t45085.html

Kannst Du bitte mal nachschauen?
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown

Re: img-Befehl funktioniert nicht im IE 11

Post#12by Teamleiter & Techniker Gooof » 28.01.2014 01:33

Und der Rechtsklick wird nur in diesem Popup blockiert oder sonst noch wo? Hier im Support auch?
Eigentlich gibt es da keine Sperre die sowas auslösen könnte.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: img-Befehl funktioniert nicht im IE 11

Post#13by thomrah » 28.01.2014 07:48

Image
User avatar
thomrah
Lehrling
Lehrling
 
Posts: 21
Joined: 10.2013
Cash on hand: 849.45 Points
Thanks: 12
Thanked: 2 times in 2 posts
Gender: Male
Forenstyle: eTech

Re: img-Befehl funktioniert nicht im IE 11

Post#14by Bubastis » 28.01.2014 20:02

Der Rechtsklick hatte nicht funktioniert, aber jetzt ist alles bestens. Vielen Dank!
LG

Image
User avatar
Bubastis
Foren-Guru
Foren-Guru
 
Posts: 737
Joined: 01.2008
Cash on hand: 11,787.44 Points
Location: Ffm
Thanks: 80
Thanked: 112 times in 67 posts
Gender: Female
Forenstyle: subsilver Brown


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

cron