Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Immer mehr Probleme seit Server-Ausfall

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 670

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#16by Premium Mitglieder Dreja » 16.08.2010 20:37

Sissi wrote:
Lea wrote:... und bei dem Thema sehen ich rot.



Und Lea was nun ,wenn es wieder passiert,soll wir dann schweigen?


Nein, natürlich nicht. Das hat Gooof ja ausführlich oben erklärt.

Aber da Lea offenbar mal wieder mißverstanden wird nochmal ganz deutlich: Lea sieht rot, wenn jemand angebliche Fehler meldet, die nur durch die Aktivierung von Werbeblockern vorhanden sind.
Und jeder, der einen Werbeblocker benutzt, schadet Gooof, weil er ihn - mal krass ausgedrückt - "um sein Geld bescheißt". Die Foren werden nunmal durch Werbung finanziert - und wenn die Werbung geblockt wird bedeutet das schlicht für Gooof finanzielle Einbußen.
Also bevor sich hier künstlich aufgeregt wird über Lea, mal bitte die eigenen Fehler korrigieren und darüber nachdenken, wie ehrlich man gegen Gooof ist.

Wenn dann jemand, der Gooof also "bescheißt", "Fehler" meldet die er ohne Blocker nicht hätte, dann ist es kein Wunder wenn Lea dann sauer wird.

Wenn jeder die Werbung blockt, ist es bald vorbei mit kostenlosen Foren...denn von irgendwas muß Gooof ja die Server etc. bezahlen.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

The following user would like to thank Premium Mitglieder Dreja for this post

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#17by sassie100100 » 16.08.2010 20:50

Zum Glück habe ich vom ersten Tag an Werbefreiheit. hehe

@Dreja
ich habe Lea nicht falsch verstanden, weil ich nunmal von diesem Problem weiss und Gooof in einem anderen Thread schonmal geantwortet hat das Er auf der Suche nachdem Fehler ist. Das heisst also klar und deutlich das es auch nen Fehler gibt!
Und wenn mir dann einer vom Supportteam kommt und ganz klar sagt, Er selber konnte keine Fehler feststellen dann finde ich das recht mies wenn man uns User - so abstempelt als wenn wir durch unsere eigene Schuld den Fehler verursachen...

Das Lea bei dem was du ansprichst stinkig wird, kann ich verstehen, wäre ich genauso^^

Naja...Gooof ist dran und fertig.
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#18by klotzer » 16.08.2010 20:56

och, Jungens und Mädels, schaukelt euch doch hier nicht alle gegenseitig hoch, sondern geht der Sache mal ganz entspannt entgegen ;)

Sehe schon die nächste Antwort ála "Es wird aber davon ausgegangen, dass ich einen Werbeblocker aktiviert habe" oder ähnliches und dann heißt es wieder, "nein nein nein" und "versteht mich doch mal richtig":?

Fazit: Dieser Thread erfüllt seinen Sinn nicht :D

Gruß Phil
http://bulitalk.de Das Forum für fußballfans
http://forenbetreiber.forumo.de - das Forum für Forumisten
klotzer
Foren-Guru
Foren-Guru
 
Posts: 396
Joined: 04.2009
Cash on hand: 13,620.68 Points
Bank: 0.00 Points
Location: Niedersachsen
Thanks: 57
Thanked: 83 times in 60 posts
Highscores: 8
Gender: Male
Your Forum URL: http://bulitalk.de

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#19by Premium Mitglieder Eichenhain » 16.08.2010 22:55

Ich hab von diesen Serverdingen ja nicht viel Ahnung, ich hab wohl mal gehört das der Traffic da auch ein besonders wichtiger Leistungswert ist bei Foren. Da will ich mal nicht wissen wieviel da so täglich über die Server von Gooof Foren läuft. Ja auch mir gehen die hin und wieder etwas langen Ladezeiten und 500er Fehler die letzte Zeit etwas auf den Keks, aber wenn Gooof sagt wir arbeiten dran dann glaub ich ihm das. Der macht das hier nicht aus Langeweile sondern mit Sicherheit aus einem ganz lebensnahen ernsten Grund. Was die Werbeblocker angeht muß ich auch sagen das Lea da recht hat. Andere bezahlen für werbefrei Geld, wer keins gekauft hat kriegt immerhin für total Lullu ein Forum kredenzt. Klar kann man nicht nachvollziehen wer so ein Ding drauf hat, aber wie man sieht es kommt ja raus. :mrgreen: Es ist in jedem Fall unfair. Wenn schon nicht gegenüber denen die bezahlen, dann aber gegenüber Gooof. Weil ich kenne auch ganz besch...(sorry) kostenlose Forenanbieter. Da ist mal ein Stündchen Forum nicht erreichen können schon ein kleines Übel.
User avatar
Premium Mitglieder Eichenhain
Erfahrener Benutzer
Erfahrener Benutzer
 
Posts: 298
Joined: 11.2009
Cash on hand: 2,712.48 Points
Bank: 8,892.27 Points
Thanks: 157
Thanked: 137 times in 79 posts
Gender: Male
Forenstyle: prosilver Special Green

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#20by Teamleiter & Techniker Gooof » 16.08.2010 23:04

Die letzte Stunde habe ich einiges getestet, allerdings konnte ich auch bei extram hoher CPU Last keinen 500er Error produzieren.
Ich werde die Nacht aber einige Konfig Anpassnugen vornehmen, in der Hoffnung das es so besser wird.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#21by Premium Mitglieder Rosi » 16.08.2010 23:12

... da wünsche ich Dir "eine glückliche Hand" Gooof :luck:

Denn "Aktuelles auf einen Blick" lädt ja auch hier ... und lädt ...

Liebs Grüßle
Rosi
(Mein Standard-Style ist "prosilver red" - falls wichtig)
User avatar
Premium Mitglieder Rosi
Foren Benutzer
Foren Benutzer
 
Posts: 122
Joined: 08.2010
Cash on hand: 1,467.28 Points
Bank: 10,169.17 Points
Location: Sifi
Thanks: 31
Thanked: 11 times in 9 posts
Highscores: 6
Gender: Female

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#22by Premium Mitglieder Dreja » 17.08.2010 07:27

Rosi wrote:...

Denn "Aktuelles auf einen Blick" lädt ja auch hier ... und lädt ...

Liebs Grüßle
Rosi


Bist du dir ganz sicher, daß es nicht evtl. an deinem PC liegt? Ich hab jetzt 5x die Seite hier aufgerufen und alles - inkl. der News - war in nichtmal 2 Sekunden geladen. Bevor ich meinen PC vor 2 Wochen mal "nackig gemacht" und alles neu aufgespielt habe, dauerte es auch länger...er war einfach in den 4 Jahren, die ich ihn jetzt habe, zu "vollgemüllt", was den Seitenaufbau ganz schön verlangsamte.
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#23by sassie100100 » 17.08.2010 08:32

Rosi wrote:Denn "Aktuelles auf einen Blick" lädt ja auch hier ... und lädt ...
Rosi

Sowas kommt meistens vom eigenen Rechner...Wie Dreja schon sagte, einfach mal den Rechner auräumen und dann hat man kaum noch Probleme.
Du kannst es aber auch gut testen, klicke dich durch die einzelnen Threads und Foren wenn die sich zügig aufbauen dann ist alles in ordnung. Vergleichen kannst du das gut mit anderen Websiten fernab von Gooof....

Das was du schreibst können aber auch andere Probleme sein, zuviele Messenger am laufen, evtl läuft youtube oder sonstige Videos....
Bei mir sind am Abend bis in die Nacht immer 2 Rechner am laufen, was meinste wie lange da dann diese Tabelle zum laden brauch, unter 3 Sekunden ist da nichts ...
Das alles sind diverse anderer Probleme die von einem selbst kommen können, und das ist einfach nur normal, weil zuviel Belastung ist. Und wenn man nur eine 2000er leitung hat wie bei uns im Ort, ist das leider etwas wenig^^

Am besten du prüfst selbst mal nach an was das liegen könnte, und wenn das nicht oft oder nur ganz selten vorkommt, dann isses ja eh wumpe. ;)

@Gooof

ich hatte gestern Abend bei dir hier im Support Forum gegen 21:30 - 21:45 Uhr den 500er Error Fehler - 1x - Hab dann einmal durchgeladen und dann wars wieder weg. Nur so zur Info.
Muss aber auch dazu sagen, das es im ausgeloggten Zustand war, und es dann passiert ist nachdem ich die netten Single Mädels schon 3x weg geklickt hatte. (da ich immer die -zurück- Taste benutze kommen bei mir diese Pop ups etwas häufiger^^)

Nachtrag:
Ich möchte auch nochmal sagen, das ich keinen Pop up Blocker benutze. Da ich seit 3 Jahren einige Browsergames spiele wäre das auch fatal. Denn bei BigPoint geht viel über Pop ups....Von daher wäre dies absolut unlogisch wenn ich so einen Blocker benutzen würde....
Und wie schon gesagt, selbst in Werbefreien Foren passieren diese Fehler auch.
Last edited by sassie100100 on 17.08.2010 08:57, edited 1 time in total.
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#24by klotzer » 17.08.2010 08:40

sassie100100 wrote:
@Gooof

ich hatte gestern Abend bei dir hier im Support Forum gegen 21:30 - 21:45 Uhr den 500er Error Fehler - 1x - Hab dann einmal durchgeladen und dann wars wieder weg. Nur so zur Info.
Muss aber auch dazu sagen, das es im ausgeloggten Zustand war, und es dann passiert ist nachdem ich die netten Single Mädels schon 3x weg geklickt hatte. (da ich immer die -zurück- Taste benutze kommen bei mir diese Pop ups etwas häufiger^^)


Ich bestätige das gleich mal. Ich war allerdings im eingeloggten Zustand. Bei mir kamen allerdings auch kurz vorher die Mädels. Ich habe sie im übrigen auch kurz vorher weggeklickt, ohne das ich die zurücktaste benutzt habe. (Wobei ich meine, dass die "früher" auch nicht gekommen waren, als man auf zurück geklickt hat)

Gruß Phil
http://bulitalk.de Das Forum für fußballfans
http://forenbetreiber.forumo.de - das Forum für Forumisten
klotzer
Foren-Guru
Foren-Guru
 
Posts: 396
Joined: 04.2009
Cash on hand: 13,620.68 Points
Bank: 0.00 Points
Location: Niedersachsen
Thanks: 57
Thanked: 83 times in 60 posts
Highscores: 8
Gender: Male
Your Forum URL: http://bulitalk.de

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#25by Premium Mitglieder Rosi » 17.08.2010 11:37

Dreja wrote:Bist du dir ganz sicher, daß es nicht evtl. an deinem PC liegt? Ich hab jetzt 5x die Seite hier aufgerufen und alles - inkl. der News - war in nichtmal 2 Sekunden geladen. Bevor ich meinen PC vor 2 Wochen mal "nackig gemacht" und alles neu aufgespielt habe, dauerte es auch länger...er war einfach in den 4 Jahren, die ich ihn jetzt habe, zu "vollgemüllt", was den Seitenaufbau ganz schön verlangsamte.


Ja heute läuft das auch bei mir wieder prima. Aber gestern Abend hatte ich trotz Neustart dieses Problem. Auch die Mitgliederkarte wollte nicht laden. Und auf meinen anderen Rechnern hatte ich dasselbe Verhalten (alle Seiten waren ständig am laden und wurden nicht fertig). Die Rechner sind eigentlich gut "gepflegt", und eine 6000er Leitung hab ich dazu.

Wenn ich mich dann hier durchs Forum geklickt habe, war teilweise die Formatierung fehlerhaft. Die eingestellten Grafiken erschienen sofort in voller Größe und Beiträge waren teilweise rechts raus geschrieben. Vielleicht war aber tatsächlich bei mir der Wurm drin. Heute Morgen ist an meinem Hauptrechner der Lüfter abgeraucht :-(

Nun läufts ja wieder und wir sind glücklich :-)
(Mein Standard-Style ist "prosilver red" - falls wichtig)
User avatar
Premium Mitglieder Rosi
Foren Benutzer
Foren Benutzer
 
Posts: 122
Joined: 08.2010
Cash on hand: 1,467.28 Points
Bank: 10,169.17 Points
Location: Sifi
Thanks: 31
Thanked: 11 times in 9 posts
Highscores: 6
Gender: Female

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#26by Riza » 18.08.2010 20:39

Hier läufts leider noch nicht, nur zur Info..

Du Gooof bist aber sehr freundlich und dafür möcht ich mal danke sagen

Dem möchte ich mich anschließen.
Wäre toll, wenn sich manche (ohne Namen zu nennen) vom Team sich ein Beispiel daran nehmen würden.
Freundlichkeit tut schließlich nicht weh. :knuddel:
sprache-leben.de

..für die Liebhaber des Wortes
..für die Forscher der Sprache
..für die Lernenden einer Fremdsprache
User avatar
Riza
Lehrling
Lehrling
 
Posts: 20
Joined: 07.2010
Cash on hand: 1,220.35 Points
Thanks: 1
Thanked: 1 time in 1 post
Gender: Female

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#27by Draconia » 18.08.2010 20:41

Wir haben auch das selbe Problem.
Immer wieder bekommen wir den 500 Error.
Das "Lustige" ist..Wir haben keinen Werbeblocker..Und auch keine Werbefreiheit.
Werbung kommt auch so.

Nur es ist IMMER wenn jemand auf die Threads andwortet.
Und das in den letzten 2 Tagen schlimmer.
Die letzten 3 Stunden wurde es immer schlimmer.

Ich bin ja schon mal beruhigt,dass das Problem bekannt ist.
Hoffe Gooof schafft es den Server wieder hin zu bekommen!
User avatar
Draconia
Auszubildender
Auszubildender
 
Posts: 38
Joined: 07.2010
Cash on hand: 1,416.15 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: None specified

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#28by alc0000 » 20.08.2010 11:22

Also ich finde diese 500 Error sache sehr mysteriös, denn ich habe bis jetzt keinen Error gehabt und mein Forum läuft Super. Laufen die Foren auf dem gleichen Server?
Ich wollte das nur mal so ansprechen, vielleicht hilft es ja wenn mal jemand kommt und sagt, "Hey ich hab keine Probleme" vielleicht kann man dann die Foren vergleichen und kucken woran es liegt. :blume:
Image

Style: Prosilver
User avatar
alc0000
Foren Benutzer
Foren Benutzer
 
Posts: 123
Joined: 08.2009
Cash on hand: 8,966.82 Points
Thanks: 18
Thanked: 4 times in 4 posts
Highscores: 31
Gender: Female
Your Forum URL: www.allroundtalk.com

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#29by Lea » 20.08.2010 11:25

Gooof kann nicht in allen vorhandenen Threads alles erklären.

--> post106369.html#p106369

~ Thread geschlossen ~
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Previous

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest


  • Similar topics
    Replies
    Views
    Last post