Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Immer mehr Probleme seit Server-Ausfall

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 671

[beendet] Immer mehr Probleme seit Server-Ausfall

Post#1by enigma » 16.08.2010 12:31

Tagchen :hut:

Seit dem Servercrash (?) oder was auch immer das war am Sonntag morgen und einem ganzen Stall von "500 Internal Server Error"-Meldungen häufen sich in meinem Forum immer mehr Probleme. Grafiken meines Styles werden zeitweilig nur in Teilen oder gar nicht geladen, Elemente fehlen mal hier und mal da und täglich kommen neue Probleme dazu. So ist meinem Forum nun auch die farbliche Kennzeichnung für neue Beiträge in Unterforen abhanden gekommen und in der sog. Quick Replay Box (Serenety-Style) fehlen fast sämtliche Textformatbefehle. Es gibt nur ein Kästchen ohne Beschreibung für die Schriftgröße und auch im unveränderten Serenety fehlen ab und zu mal Grafiken oder werden falsch dagestellt. Maßnahmen wie die Normalisierung von Template/Theme oder das löschen der Cookies haben sich alle als völlig unwirksam erwiesen.

Ratschläge? Ideen? Abhilfe?

MfG enigma
ICH BIN MICH SUCHEN GEGANGEN.
WENN ICH ZURÜCK KOMME, BEVOR ICH DA BIN,
DANN SAGT MIR, DASS ICH AUF MICH WARTEN SOLL..
User avatar
enigma
eingestellter User
eingestellter User
 
Posts: 59
Joined: 09.2009
Cash on hand: 1,833.60 Points
Thanks: 3
Thanked: 11 times in 11 posts
Gender: Male
Your Forum URL: Laberfeuer

Re: Immer mehr Probleme seit Server-Ausfall

Post#2by Teamleiter & Techniker Gooof » 16.08.2010 12:46

Bitte mal einen Screenshot der Probleme machen.
Ich habe gerade bei dir nachgesehen und nichts ungewöhnliches festgestellt, auch alle Grafiken waren an der richtigen Stelle.

Vielleicht hilft es den Browser Cache zu leeren?!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Immer mehr Probleme seit Server-Ausfall

Post#3by enigma » 16.08.2010 13:02

Board- und Browsercache sind geleert, Cookies nochmal gelöscht, der Serenity-Style ist unverändert. Aber schau selbst:

Image
Image
Image
ICH BIN MICH SUCHEN GEGANGEN.
WENN ICH ZURÜCK KOMME, BEVOR ICH DA BIN,
DANN SAGT MIR, DASS ICH AUF MICH WARTEN SOLL..
User avatar
enigma
eingestellter User
eingestellter User
 
Posts: 59
Joined: 09.2009
Cash on hand: 1,833.60 Points
Thanks: 3
Thanked: 11 times in 11 posts
Gender: Male
Your Forum URL: Laberfeuer

The following user would like to thank enigma for this post

Re: Immer mehr Probleme seit Server-Ausfall

Post#4by sassie100100 » 16.08.2010 13:08

Moin,

ich kann ja nur als Gast reden.
Ich war gerade bei dir auf der Seite und konnte alles einsehen, es baute sich zügig auf und deinen ersten Screenshot kann ich nicht bestätigen. Hintergrund war bei mir sofort da.

Ich denke mal eher das es an deiner Leitung liegt...

Deine anderen Probleme die man als registrierter nur sehen kann, kann ich natürlich nichts zu sagen, würde mich aber nicht wundern wenn alles zusammenhängt.
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: Immer mehr Probleme seit Server-Ausfall

Post#5by enigma » 16.08.2010 13:12

An meiner Leitung? Ich seh hier ja auch die Quick-Replay-Box vollständig. Meine Leitung bringt mir schöne 13,5MBits und zwar konstant, ohne Probleme. Unwahrscheinlich..
ICH BIN MICH SUCHEN GEGANGEN.
WENN ICH ZURÜCK KOMME, BEVOR ICH DA BIN,
DANN SAGT MIR, DASS ICH AUF MICH WARTEN SOLL..
User avatar
enigma
eingestellter User
eingestellter User
 
Posts: 59
Joined: 09.2009
Cash on hand: 1,833.60 Points
Thanks: 3
Thanked: 11 times in 11 posts
Gender: Male
Your Forum URL: Laberfeuer

Re: Immer mehr Probleme seit Server-Ausfall

Post#6by sassie100100 » 16.08.2010 13:17

War ja auch nur ein Vorschlag. :hut:
Ich hab mich mal bei dir angemeldet, schalt mal frei dann mach ich mal Screens wie es bei mir aussieht ... ;)
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: Immer mehr Probleme seit Server-Ausfall

Post#7by enigma » 16.08.2010 13:19

wooops... okay, es hat sich erledigt. Durch Gooof Hinweis dass er alles sieht bin ich selbst drauf gekommen.

Aus irgendeinem Grund hat mein Popup-Blocker Teile des Forums blockiert. Ich hab das aber so nicht eingestellt. Da kann ich den Cache lange leeren :ichnicht:

Versteh einer den Blocker, ich tu's nicht..

sorry für die Umstände.
ICH BIN MICH SUCHEN GEGANGEN.
WENN ICH ZURÜCK KOMME, BEVOR ICH DA BIN,
DANN SAGT MIR, DASS ICH AUF MICH WARTEN SOLL..
User avatar
enigma
eingestellter User
eingestellter User
 
Posts: 59
Joined: 09.2009
Cash on hand: 1,833.60 Points
Thanks: 3
Thanked: 11 times in 11 posts
Gender: Male
Your Forum URL: Laberfeuer

Re: Immer mehr Probleme seit Server-Ausfall

Post#8by Lea » 16.08.2010 14:13

Ich finde es immer wieder faszinierend, wie hier auf den Putz gehauen wird und von "Fehlern" geredet, nur weil das Forum nicht mit Werbeblocker so arbeitet, wie gewünscht.

Die Server müssen sich durch die Werbung finanzieren, wenn jeder eine Blocker benutzt, kann die Kalkulation nicht hinhauen.

Auch der "ganze Stall" von 500er Errors kann ich nicht bestätigen.
Sollte dieser aber auf Grund von Werbeblockern forciert werden, dann würde es mich insgeheim freuen ...
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: Immer mehr Probleme seit Server-Ausfall

Post#9by sassie100100 » 16.08.2010 19:17

Lea wrote:
Auch der "ganze Stall" von 500er Errors kann ich nicht bestätigen.

Ich kann das schon bestätigen. Vor allem auch, das ca 10 Minuten kein einziges Gooof zu erreichen war. Aber habe ich ja schon im anderen Thread gesagt. Und zum Glück bin ich ja auch nicht der einzigste^^

Warum redest du diese Fehler schön wenn sie tatsächlich existieren? Manchmal kann ich solche Aussagen nicht verstehen, du hörst dich an als wenn du 24 Std am Tag online bist und immer bescheid weisst obs solche Fehler gibt oder nicht...Warum melden wir User denn solche Fehler, wenn sie keiner meldet wird nie was daran gemacht. Oder meinste wir wollen Euch mit den Fehlermeldungen nerven/ärgern oder so?! Manchmal ist es auch ein Vorteil wenn man die Uhrzeiten weiss wann sowas passiert, von daher kann es ja nun nicht schaden wenn man seinen Mund aufmacht.

Wenn ich solche Aussagen lese weiss ich jetzt schon das ich die Fehlermeldungen nicht mehr melden brauch, denn wird ja anscheinend eh nicht ernst genommen. Sieht man ja an dem Beitrag!
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#10by Lea » 16.08.2010 19:22

Es ging hier um die 500er Errors nach dem 10minütigen Serverausfall am Samstag und die kann ich nicht bestätigen, denn zu der Zeit war ich online.
Das hat in diesem Fall nichts mit Schönreden zu tun.
Außerdem bekommen wir immer wieder "Fehlermeldungen", die sich hinterher als Werbeblocker-Folge"Fehler" herausstellen.
... und bei dem Thema sehen ich rot.

Zudem bin ich sehr viele Stunden täglich online, auch wenn ich nicht immer hier angemeldet zu sehen bin.
Warum das so ist, ist meine persönliche Sache ...
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#11by Sissi » 16.08.2010 19:55

Lea wrote:... und bei dem Thema sehen ich rot.



Und Lea was nun ,wenn es wieder passiert,soll wir dann schweigen?Ich mit sicherheit nicht,bin auch immer online,auf unzähligen Seiten.Aber das Problem ist ja nun mal vorhanden und dann muß man das auch melden.Ich finde es komisch das es bei dir nicht so ist und nur bei allen anderen.Man traut sich ja schon nichts mehr zu fragen,weil du Lea gleich an die Decke springst,kann ich nicht verstehen.Denn der Ton spielt die Musik und mir komt es immer wieder so vor als ob du uns Usern nicht glaubst.Lea ich möcht dich nicht angreifen aber deine Art ist für mich,ab und an zu hart!Und vor allem,denk doch mal bitte dran du bist doch auch mal klein angefangen,wie würdest du denn reagieren wenn dir jemand so krass ankommt?!
User avatar
Sissi
Foren Benutzer
Foren Benutzer
 
Posts: 124
Joined: 12.2009
Cash on hand: 5,488.60 Points
Thanks: 13
Thanked: 5 times in 3 posts
Gender: Female
Forenstyle: AeroBlack

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#12by sassie100100 » 16.08.2010 20:00

@Lea

Ja dann weiss ich auch nicht mehr weiter. Hab ich mir anscheinend alles eingebildet. Ich habe ja auch sonst nix in meinem Leben zu tun ausser son blödsinn zu erzählen.

Und ob du nun hier angemeldet bist oder nicht, das meine ich gar nicht. Ich habe zu der besagten Zeit in 8 Foren versucht ... und nirgends klappte es.
Und diesen Satz mit dem -Das ist meine Sache- ...ja na klar isses deine Sache, aber das ist nicht Thema was du machst (und das will ich auch gar nicht wissen). Es geht einfach nur um diese ständigen Probleme...um nichts anderes.

Naja, egal. Is halt nur auf meinem Rechner so, und die anderen User die das selbe melden haben alle irgend so einen Werbeblocker angeschaltet.

Wie dem auch sei, hab keine Lust das Gespräch weiter zu führen.

Schönen Abend dir noch ...
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#13by Teamleiter & Techniker Gooof » 16.08.2010 20:03

Es ging ja hier darum, das Sachen (Bilder, Texte) durch den Ausfall verschwunden sind, was natürlich nicht der Fall war.
Der Internal Server Error kommt nur bei internen Problemen, z.B. Verbindungsproblemen zu den Datenbank Servern, diese könnt ihr melden, allerdings werde ich darüber immer direkt informiert. Der Fehler wird zum Teil sogar in Sekunden automatisch behoben, kann nur derzeit nicht exakt verhindert werden, da immer noch nach der Ursache gesucht wird.
Wir hatten das Problem vor einigen Monaten schon behoben, nur fängt es jetzt leider wieder an und die alte Ursache scheint nicht der Grund zu sein...

Ich bin da aber mit Hochdruck dran, das wird so sicherlich nicht weitergehen. ;)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#14by Sissi » 16.08.2010 20:12

Also bei mir waren Bilder, Texte nicht verschwunden, bei mir war nur eine weiße Seite und da stand dann 500 er....

Du Gooof bist aber sehr freundlich und dafür möcht ich mal danke sagen :klasse:
User avatar
Sissi
Foren Benutzer
Foren Benutzer
 
Posts: 124
Joined: 12.2009
Cash on hand: 5,488.60 Points
Thanks: 13
Thanked: 5 times in 3 posts
Gender: Female
Forenstyle: AeroBlack

Re: [beendet] Immer mehr Probleme seit Server-Ausfall

Post#15by sassie100100 » 16.08.2010 20:28

Gooof wrote:.... kann nur derzeit nicht exakt verhindert werden, da immer noch nach der Ursache gesucht wird.
Wir hatten das Problem vor einigen Monaten schon behoben, nur fängt es jetzt leider wieder an und die alte Ursache scheint nicht der Grund zu sein...

Ich bin da aber mit Hochdruck dran, das wird so sicherlich nicht weitergehen. ;)


Ja Gooof, wenigstens weisst du was ich meine.
Das was ich unterstrichen -in Fett- markiert habe sagt alles.... Danke dir.
Mir soll es auch egal sein, wenn du dafür noch 4 Monate brauchst bis du den Fehler hast. Ich möchte nur das was unternommen wird .. Und vor allem das man verstanden wird.

Mfg
User avatar
sassie100100
Foren Benutzer
Foren Benutzer
 
Posts: 154
Joined: 02.2010
Cash on hand: 6,581.62 Points
Location: Wolfsburg
Thanks: 0
Thanked: 19 times in 12 posts
Highscores: 1
Gender: Male

Next

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 2 guests

cron